Results 1 to 17 of 17
  1.    #1  
    Okay, I've read the manual, this board, etc., and I have yet to find a good explaination for why the green service indicator light blinks like 4 times/second. Couple observations:
    1. It isn't new mail or a new SMS
    2. It isn't a new voicemail
    3. It isn't an alarm or past due event
    4. It isn't the "full battery" reason...i.e it does it with full or very low charge
    5. It isn't a service/roaming notification. Rapidly blinks no matter the signal strength.


    It just does this randomly. It will be blinking very slow, like regular, then I'll look down and it will be rapidly blinking. It's very distracting when trying to read email, web, etc.

    I have no idea how to make it blink slow again. Suggestions?
  2. #2  
    A soft reset is the only thing I've found to get mine blinking normal again. I also notice that when I charge the device overnight (the only time I charge for an extended period) the light usually isn't working at all in the morning.
  3.    #3  
    Quote Originally Posted by MarkY
    A soft reset is the only thing I've found to get mine blinking normal again. I also notice that when I charge the device overnight (the only time I charge for an extended period) the light usually isn't working at all in the morning.
    I've noticed the "non-working" light as well. Did they even test this thing before selling it to the general public?? (but I still ain't getting rid of it... )
  4. #4  
    I have found the light to blink fast only when I have a missed call.... Try Butler and take control of the LED - this should work!
  5. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #5  
    My light is fast blinking green also.
    Mike G

    Touch (Sprint)
  6. #6  
    I wonder what the Treo 650 manual says about the light conditions.
    Curt
    Curt

    StarTAC ST7868W w/ Motorola StarTAC Clipon Organizer; Treo 600; Treo 700P; Palm Pre Plus all on Verizon
  7. #7  
    Dangit! I was just about to start a new thread on this but I'm glad to see I'm not alone on this one What is the deal with the weird lights! I thought it was Butler causing the problem because it had done so on my 600 in the past. But, after disabling all features, removing it, and reseting... the weird lights persist.

    I'm wondering if the "light off" in the AM is due to my backup software. I use CardBackup and BackupMan. Are others that experience this problem using backup software?

    I have no clue on the fast blinking light. I read through the Sprint manual and found nothing even remotely useful If anyone finds out what these are and how to fix them, please post!
  8. #8  
    I installed Butler yesterday and ever since, my light has worked perfectly. I've kept the default settings and have LED set to 'Leave'. The problems mentioned in my earlier post above have yet to reoccur (keeping my fingers crossed).

    At first I thought Butler would allow me to reset the light when it started acting funky instead of doing a soft reset. So far that hasn't been necessary. You might want to try it. I'd be interested in seeing if it gives anyone else some stability with their light as well.
  9. #9  
    I was getting the 'light off' after charging overnigth but I am not doing automatic backups.

    Last night, my first with Butler, was the first time that the light worked properly.
  10. #10  
    I woke up this morning and I noticed straight away that my LED light was flashing faster than normal. I already had Butler so I've managed to reset the LED (a soft reset made no difference). There was nothing in my manaul to explain this so guess I'll never find out why it was doing it.
  11. #11  
    The meanings can be found here but no note about fast blinking green......
  12. #12  
    Thanks that is really useful. The blinking green light was a function of Butler I've fixed that now.
  13. #13  
    Quote Originally Posted by ericshmerick
    I've noticed the "non-working" light as well. Did they even test this thing before selling it to the general public?? (but I still ain't getting rid of it... )

    No it was never tested. The software was written by a bunch College interns in India. The carriers knew this when they signed their contracts with P1.

    Oh. The hardware is made out of leftover parts from discarded Apple Newtons.
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  14. #14  
    My light no longer rapidly blinks when I have voicemail. Anyone know why? I'm on Sprint.
  15. #15  
    I've heard that the light blinks fast anytime pr0n has been downloaded to the Treo.....
  16. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #16  
    LedOff is another option. And it is free too!
  17. #17  
    Quote Originally Posted by Steve L.
    My light no longer rapidly blinks when I have voicemail. Anyone know why? I'm on Sprint.

    It won't do this unless you use butler.

Posting Permissions