Results 1 to 8 of 8
  1. ratsey's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
       #1  
    I run a webserver at home to control various home automation tools - with my old UX-50 I could just use WiFi to connect to the server.

    Is there any way to use Bluetooth to make an IP connection to my home network? The server is on an internal network and not exposed to the Internet.
  2. #2  
    It probably can be done. I"ve done it with Zodiac (Os5) and it works great. It's a little involved in config though. Check out this Zodiac thread. Setup should be about the same...

    http://www.emuboards.com/invision/in...luetooth&st=30
    Sprint Pre, Mugen 2800mah battery
  3. ratsey's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
       #3  
    Thanks Xeno, I tried that but can't see where I'd specify a 'Connect' method anywhere!
  4. #4  
    In Prefs-Network you need to create a new service (under menu) and set the Connection to whatever you created in Prefs->Connection. Leave the username/passwrd blank and press Connect.
    Sprint Pre, Mugen 2800mah battery
  5. #5  
    I've tried all this and even got the connection to go through. My bluetooth ethernet adapter is set up for Internet connection sharing for my wireless network. However, blazer simply won't bring up a web page after it connects.
  6. #6  
    Quote Originally Posted by treojunkie
    I've tried all this and even got the connection to go through. My bluetooth ethernet adapter is set up for Internet connection sharing for my wireless network. However, blazer simply won't bring up a web page after it connects.
    Does sprint use a transparent proxy? I have a suspicion that they do but haven't looked into it yet. You might want to specify a local web proxy address (if you have one) and see if that makes it work.
  7. #7  
    Quote Originally Posted by treojunkie
    I've tried all this and even got the connection to go through. My bluetooth ethernet adapter is set up for Internet connection sharing for my wireless network. However, blazer simply won't bring up a web page after it connects.
    You have to use a different browser or set up your own proxy. Blazer uses a proxy. It's not working on your internal network (or with my VPN) because it fails to find its proxy. The proxy option in Blazer's preferences only lets you change the proxy. I don't know of a way to run Blazer without a proxy, though I'd be very interested if someone else might know.
  8. #8  
    That's probably part of my problem. The other part is this- I chose to share my bluetooth network connection with my wireless, when it should have been vice versa. however, in trying to correct it, xp won't let me. It tells me:

    "Internet Connection Sharing cannot be enabled. A LAN connection is already configured with the IP address that is required for automatic IP addressing."

    Guess I'd better hit the documentation

Posting Permissions