Results 1 to 6 of 6
  1.    #1  
    Need help trying to setup a Zodiac (Palm OS5) to use BlueTooth DUN on the T650. I loaded the BT patch on the phone and it does install and turns on fine. DUN from WinXP BT works great.

    On the Zodiac, in the Prefs, I setup a Connection...

    Name: T650
    Connect to: Modem
    Via: BlueTooth
    Device: Treo650

    Then in Prefs->Network...
    Service: T650
    User Name: pcsid@sprintpcs.com
    Passsword: visionpassword
    Connection: T650 (defined in the Connection above)
    PHone: #777

    When attempt to connect, it gets quite far. The T650 responds and the BlueTooth icon wakes up. The network icon on the phone starts to show arrows several times, as if attempting to logon. The Zodiac says, 'Signing On' for about a minute. Looks like it almost makes it then it says 'PPP Timeout'.

    Any ideas? I'm so close.
    Last edited by xenophonite; 11/27/2004 at 10:12 AM.
    Sprint Pre, Mugen 2800mah battery
  2. #2  
    I haven't tried this yet, but will try to do so soon. One question: Do you use a username and password when you connect with your desktop? When connecting my Zodiac via my Sony-Ericsson T608 I left those fields blank. You shouldn't need to fill them in. Perhaps filling them in is even causing the problem.

    Scott
    Now THIS is the future of smartphones.
  3.    #3  
    I also tried with no userid/password. Same error.. PPP timeout 0x1231
    Sprint Pre, Mugen 2800mah battery
  4. #4  
    Not sure if this is the same problem you had or not but...I just installed the DUN patch and was able to get my Zodiac online. It didn't seem to dial in and connect the first time from within Blazer 2.0 (on my Zodiac) so I went directly into the Prefs/Network screen, connected successfully there, then exited it and fired up Blazer and everything worked fine.

    Scott
    Now THIS is the future of smartphones.
  5.    #5  
    Did you do anything differently than the config in the first post?
    Sprint Pre, Mugen 2800mah battery
  6. #6  
    Again, I don't have a user name or password set. Other than that, on the main screens, my settings match yours.

    On the Connection/Details screen I have the following settings...
    Speed: 115,200 bps
    Flow Ctl: Automatic
    Init String: <blank>

    Network/Details screen...
    Connection type: PPP
    Idle timeout: Never
    Query DNS: <checked>
    IP Address: Automatic checked

    Network/Details/Script screen...
    <blank>

    Hope this helps.

    Scott
    Now THIS is the future of smartphones.

Posting Permissions