Results 1 to 7 of 7
  1.    #1  
    mind sharing your settings for Versamail, I can't get it to work ... I get a "timed out" message on close and it doesn't retrieve anything.
  2. #2  
    I have a similar problem. I use Bellsouth POP mail, and I get the "Timed out" message from Versamail when sending but I can receive just fine. Go figure.
    Gregg G. - New Orleans, LA
    Treo 700p on Sprint
  3. #3  
    Gadzila,
    I have Bellsouth & spoke w/Sprint & bs. It will never receive. Has something to do w/people doing mass emailing. Many here have said simply to use Sprint as the outgoing email, but that won't work for me. The Sprint rep said technically it shouldn't work, because they want you to use it as they want you to use it with your sprintpcs.com acct. He said it does work w/some but its not supposed to. It sucks, I just want to receive, reply & send. I hate having to go online through extra steps!
  4. hub
    hub is offline
    hub's Avatar
    Posts
    187 Posts
    Global Posts
    222 Global Posts
    #4  
    What is the point of having Versamail on the 650 from the factory if it doesn't do anything? When I try to receive emails (haven't tried sending yet) I get "ERR Invalid user name or password".

    I just tried sending. When I click SEND it comes up with the same error message as above. WHen I click OK it sends the email (i sent a message to my wife's email and it arrived). How screwy is that?
  5. #5  
    I am having all of these same problems with Bellsouth and Yahoo. With Bellsouth I was able to pick up my messages, but not send anything. With Yahoo I was not able to do anything at all. I spoke with Palm, and they told me I needed to buy the Yahoo Premium service, for 20$ per year. Does anyone know any way around this?
  6. #6  
    I remember Yahoo! being particular at one point that every send process be preceeded by a check/receive process -- that is, in the same POP login session. You couldn't just send a message cold. Could that still be the case? The only way it would work elegantly under that scenario is using a mail app that had a combined "Send/Receive" command, like Outlook Express.
  7. hub
    hub is offline
    hub's Avatar
    Posts
    187 Posts
    Global Posts
    222 Global Posts
    #7  
    I was able to get Versamail to work with my regular email account by movng some information around in Setup. They call some of the fields by a different name than in the Properties section on my PC. However, my other account, which is forwarded to me through my companies mail server in CO does not work correctly. I am still working on that.

    BTW. When I called Sprint yesterday the tech told me that I had to have SMTP.sprintpcs.com as my incoming mail server if I wanted email to work. THAT IS WRONG. When I told them that I had fixed my email problem (while sitting on hold waiting for a Level 2 tech) and I did not need to use their server they said "Thanks, we didn't know that. This is a new product and we haven't had much training on it yet". (Big surprise)

    I have read in some other threads, or maybe it was this one, that you had to use their server. Anyway, for the record, You Don't.

Posting Permissions