Results 1 to 6 of 6
  1. richardls's Avatar
    Posts
    73 Posts
    Global Posts
    74 Global Posts
       #1  
    It looks like Sprint decided to hide the call duration again. Let's see how long it takes shadow or someone else to come up with a patch/hack (symantics).
  2. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
    #2  
    by this you mean that after you've completed a call, the device doesn't show you how long you were on that call? my sanyo 8100 on sprint does this - wonder why the treo wouldn't?
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  3. #3  
    The Sprint 650 starts counting time as soon as the ringing tones are heard, not when the other side picks up. This could be a limitation in the Sprint network, but it means that it really can't measure call duration accurately. I come from the GSM world and the Treo 600 only started counting time when the other side answered.

    This could be the reason the Sprint 600 and now 650 do not show call duration in the call history.
  4. #4  
    Yea, that's kinda dumb that you can't see how long your calls were. I assume they don't want you to "think" about how many minutes you're using. But it's quite easy to see how many minutes you have left by using the mobile SprintPCS web link in your favorites. Select the My Account link when you get to the site. I appreciate that they made this very easy to check from the phone by going to their mobile site. Still, for people who charge clients for phone support, etc., the duration is something that should definitely be included, if not for just curiousity type folks.
  5. #5  
    the "PHONE_LOGO" patch fromthe treo 600 works for call duration. only caveat is you can't dial any "##" codes
  6. #6  
    Quote Originally Posted by 1SFG
    by this you mean that after you've completed a call, the device doesn't show you how long you were on that call? my sanyo 8100 on sprint does this - wonder why the treo wouldn't?
    Yeah, Sprint disabled this on the Treo 600 as well, but a patch was soon released to fix this last year. I recall reading from other posts here that the old patch does work but disables all ##codes for some reason...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions