Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44
  1. #41  
    Okay guys, I have to admit conrad, you were a big help; however this is what I had to do, to get it to work.

    I reinstalled:

    IIS 6.0
    Exchange 2003
    Applied the fixes that conrad mentioned. - No Luck
    Applied Service Pack 1 - No Luck
    Applied Service Pack 2 - Viola! Worked like a charm.

    I was getting the Connect Success when I tested, but the 500 Error when I tried to Sync.

    I know my decision was a radical one, that many of you may not want to try, but it worked for me.

    Regards,
    Jim
  2. #42  
    For some ActiveSync sync issues, it may be due to very large attachments trying to be synchronized. For ActiveSync synchronizations, you're limited to 5120kb (5MB) email sizes. You may also want to refer to Palm Article 35711 at http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(35711)
  3. #43  
    ig to almost the same errors as in all the above postings and went through all those kb-articles that all the others have found.

    there's one important thing about server activesync : it needs WINS and you have to supply the netbios name as the server you want to sync with. in my particular configuration WINS was not set up properly, so i uninstalled and reinstalled it to make it work and finally ended up with just trying to install the simulator directly on the server where i had no difficulty in resolving the netbios name for my server. the only problem i had: since i connected to the server via vpn there was no way to directly access the server by it's netbios name. solution: in versamail account-setup, proceed to advanced, set the ip of your exchange-server as the proxy-server and use the netbios-name of your server as the server you want sync with and then it's gone that annoying http 500 error, seems the problem was that the server was not able to recognize itself just by the ip (which works fine for OWA though..
    hope this helps people who (like me) can only access their exchange by vpn
  4. #44  
    it really helps to install the simulator (you can get it from pdn.palm.com - free registration) it makes it a lot easier an faster to troubleshoot activesync and you can use your computers network connection (right-click, settings, something like use host network connection), also it's a nice idea to have a tcp-sniffer installed on the server an take a look at the iis-logfiles (especially httperr..) for something like propfind with an error code 400
Page 3 of 3 FirstFirst 123

Posting Permissions