Results 1 to 4 of 4
  1.    #1  
    I could not get Snapper on my 650 fast enough. I'm using the lastest version of 1.9.x

    Manual send and fetch are working fine, but auto fetch fails. I've followed all the steps in the FAQ, and have tried turning on "ignore power state" in the bug menu, Still nothing.

    I checked the connection log and it reports the phone is off. It's not, and my sprint vision connection is working fine.

    You ideas for fixing this are appreciated.
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
    Quote Originally Posted by izzideluxe
    I could not get Snapper on my 650 fast enough. I'm using the lastest version of 1.9.x

    Manual send and fetch are working fine, but auto fetch fails. I've followed all the steps in the FAQ, and have tried turning on "ignore power state" in the bug menu, Still nothing.

    I checked the connection log and it reports the phone is off. It's not, and my sprint vision connection is working fine.

    You ideas for fixing this are appreciated.
    They are up to 2.1....try downloading the latest version and see if that works
  3.    #3  
    I don't need the features in v2.x, so I'd rather not spend the money to upgrade.

    Interestingly, I could not get auto-fetch to work with Versamail either.

    Any ideas?

    Thanks.
  4. #4  
    I couldn't get the AutoFetch to work either...upgraded to the latest version of Snapper (2.1), and voila! It works!

Posting Permissions