Results 1 to 11 of 11
  1.    #1  
    When my battery is fully charged and I disconnect form the cable, the tip of the blue indicator is white! This was not the case with my Treo 600. Is this normal or the battery is not fully charged? Although the lid is green when charging.
  2.    #2  
    Will anybody please let me know if this is the case or not with their phones? Or mine is not getting fully charged?
  3. #3  
    Quote Originally Posted by zizo1972
    Will anybody please let me know if this is the case or not with their phones? Or mine is not getting fully charged?
    if the battery icon says '100%' when you tap on it, and the indicator light is green, why wouldn't you believe it's fully charged? so what if a tiny bit of white is at the top of the battery?

    anyway, i guess i'll indulge you. i'm charging mine now. when it reaches 100%, i'll let you know whether the little battery has a bit of white at the top.
    Paul Theodoropoulos
    <a href=http://www.anastrophe.com>www.anastrophe.com</a>
  4. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #4  
    White, and who cares what the icon shows?
  5. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #5  
    It still doesnt matter what the icon shows, but I was incorrect I do not have any white on my battery. I thought I was at 100%, but the green light was not on yet. Now I have no white.
  6. #6  
    Quote Originally Posted by anastrophe
    anyway, i guess i'll indulge you. i'm charging mine now. when it reaches 100%, i'll let you know whether the little battery has a bit of white at the top.
    battery charged. while the charger is still connected - and the 'shazam' lighting bar is still on top of the battery icon, it's all blue. the second the charger is removed, the top 'button' of the battery goes white.

    i don't think it's anything to be concerned about, however.
    Paul Theodoropoulos
    <a href=http://www.anastrophe.com>www.anastrophe.com</a>
  7.    #7  
    Thank you for the thorough explanation, this is exactly what happens with me, so it is normal then!
    Thanks again
  8.    #8  
    the second u take it off the charger does it still say 100% or 95%
  9. #9  
    Quote Originally Posted by zizo1972
    the second u take it off the charger does it still say 100% or 95%
    mine instantly goes to 99% when i unplug it.
    Paul Theodoropoulos
    <a href=http://www.anastrophe.com>www.anastrophe.com</a>
  10.    #10  
    mine too, so it is normal then
  11. #11  
    Quote Originally Posted by anastrophe
    mine instantly goes to 99% when i unplug it.

    same here - white tip and 99% as soon as the charger is removed. No big deal as it takes forever (not literally) to go any lower.
    yep.

Posting Permissions