Results 1 to 4 of 4
  1.    #1  
    Does anyone else have this problem?

    I installed TreoAlertMgr 2.1 on my Treo 650. It repeats the alarm like it's suppose to but it turns the indicator light amber with no way to turn it off or back to blinking green without doing a soft reset.

    My Treo 600 used to turn back when I handled the alert. This isn't happening on the Treo 650.

    Larry
  2. #2  
    Quote Originally Posted by lmelamed
    Does anyone else have this problem?

    I installed TreoAlertMgr 2.1 on my Treo 650. It repeats the alarm like it's suppose to but it turns the indicator light amber with no way to turn it off or back to blinking green without doing a soft reset.

    My Treo 600 used to turn back when I handled the alert. This isn't happening on the Treo 650.

    Larry
    I downloaded 2.2 and it does NOT do the reminders as with the 600. I highly doubt going back to 2.1 would solve this. Anything else you can think of?
  3.    #3  
    They have 2.3 on there now which seems to work fine.

    www.pdaapps.com

    Larry
  4. #4  
    I just downloaded 2.3 and it is behaving just like 2.2. The software is enabled. I have it set as follows:

    Seconds between Alerts: 10
    Audible Alert: Yes
    Vibrate when Alerting: Yes
    ...but only when silent: No
    Alert only when display off: No
    Alert Time: 12:00 AM - 11:59 PM
    Alert Tone: Alarm

    I get a single alarm tone (no vibrate) when an e-mail message comes in, and the display turns on for 60 seconds to the screen that it was left from before (in this case the phone app with keyguard. That is the first and only time I get a reminder except for the flashing * in the upper-left of my display which I only see when a turn on the display and press the center button.

    Can anyone help me? Thanks.

Posting Permissions