Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 97
  1. #41  
    Quote Originally Posted by jccomo
    BroncosFan,

    Happy New Year. One more NewB question. What is the difference between FileZ and Zlauncher? If I get one will I need the other?

    Thanks for your help.

    jcCoMo
    Zlauncher is a whole application launching program (and much more). It includes a file manager *like* FileZ but it is definitely not free and can take up a fair amount of space. FileZ does not launch anything but it is free and will do what you need here.

    The only way to learn is to download them both (Z can be used on a trial basis) and give them both a spin.

    BTW - I have both on my 650 but have been considering deleting FileZ not that I basically don't use it anymore.
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  2. #42  
    I had the exact same symptoms as you described; my 650 worked great for a month, then any VersaMail function caused the power cycling. I downloaded FileZ and followed your directions and viola! All works well.

    One minor help to others: I did not have to re-input my four pop mail accounts on the 650. They loaded fine when I sync'd after the file deletions you suggested.

    Again, thanks a ton for saving me a call to SprintPCS tech support - usually a futile effort.
  3. #43  
    i love you
  4. jccomo's Avatar
    Posts
    133 Posts
    Global Posts
    140 Global Posts
    #44  
    BroncosFan, It worked! Thanks so much for helping me through this fix.

    And many thanks to Linux for letting us all know about this fix!

    Appreciatively,

    jcCoMo
  5. #45  
    Hi all,

    I like everyone else have the same reset problem. I tried this fix and all is well while the files are deleted. However, something happens to re-create these files at somepoint in time. I never start versamail - but the asc4 creator files all get re-created - then the resetting starts again until I delete which is obviously very annoying. Does anyone know what event happens to create the ram based asc4 files?

    Thanks
  6. #46  
    Having the same issue - but VM resets my phone as soon as I try to launch it. I deleted the above files, set HotSynch to "Do Nothing" for VM, and put the App in an hidden category, and will never open it again. VersaMail sucks.

    Today was the final straw - it crashed HotSynch and I lost all my registration codes and all my preferences, for every application.
  7. jccomo's Avatar
    Posts
    133 Posts
    Global Posts
    140 Global Posts
    #47  
    Did you change you hot sync instructions to do nothing for Versamail. That has worked for me.
  8. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
    #48  
    So if you decide to go back to Vmail, How do you do it.
    hard reset? will that bring the files back?
  9. jccomo's Avatar
    Posts
    133 Posts
    Global Posts
    140 Global Posts
    #49  
    I don't know if you had the Hot Sync set to "do nothing" for VersaMail before your crash. But that is the setting I use as my default and I've had no problems with VM.
  10. #50  
    Your instructions fixed the reboot problem for me.

    For others wanting to do this, don't forget to set Versamail to 'Do Nothing' in the Hotsync options. Otherwise the problem will return.

    -John
    Last edited by Johnpfw; 01/12/2005 at 12:00 PM.
  11. gregnx's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
    #51  
    I've done this (no Hotsync) and started from a fresh account setup standpoint and just had my phone reboot when attempting to start versamail. It hadn't happened for several days at least (which is much less frequently than it used to) but I think there's still a problem that doesn't have a viable workaround indentified.
  12. #52  
    AFter doing this....I have 11megs of internal memory available...


    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  13. #53  
    Thanks Linux Guy for your suggestion of deleting the files using FileZ. The problem was solved. However, the fix was temporary.

    This problem seems to be caused when I try and empty trash. When I hit ##377, I get the following error: MemoryMgr.c, Line:3728,Non-word-aligned handle.

    I've replicated this problem several times and haven't yet been able to figure out why.

    Does anyone else seem to have this problem?
  14. #54  
    How do you set your HotSync to 'do nothing' just for VM ???

    I just cleared out the files as suggested and seems to work, but I might look into Snappermail, for lack of wanting future issues with VM.

    Thanks for the advice on the clear up as well.
    It's appreciated.

    Kurt
  15. #55  
    Is anyone having success from this fix with the VersaMail auto synch? or just the reboot issue?
  16. jccomo's Avatar
    Posts
    133 Posts
    Global Posts
    140 Global Posts
    #56  
    Quote Originally Posted by kujo17
    How do you set your HotSync to 'do nothing' just for VM ???

    I just cleared out the files as suggested and seems to work, but I might look into Snappermail, for lack of wanting future issues with VM.

    Thanks for the advice on the clear up as well.
    It's appreciated.

    Kurt
    On your desktop application, select "Hot Sync" and then "Custom" and you can set Versamail to "do nothing" and check the box to make this your default.
  17. #57  
    Quote Originally Posted by rjmoose
    versamail is such a disappointment.

    Back to Snapper mail

    I'd love to go with another app but 39 bucks is a lot of $$. Does anyone have experience with any freeware that would do the same?

    me <-- college kid who sold laptop and uses treo for tech mobility (love it!)
  18. #58  
    Does anyone know WHY Versamail keeps getting corrupted files? I'm fine with using Versamail, but if it is gonna crash all of the time, I'll trash it. I don't need any more headaches in my life! And, yes, like the rest of you, I had Versamail crash. I think it actually started by my installing WebProV v3 which was supposed to be patched for Treo 650. It now works, but it crashed on the first hotsynch and like EvilJak, I lost all of my registration codes and program settings. At that point, Versamail wouldn't even start. I deleted the recommended files and everything works again. But for how long......
  19. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
    #59  
    All I did was set it to "do nothing" and my vm has been working fine ever since.... Doesn't really need to sync to the desktop anyways.
    I'm too retarded to start erasing files and reprograming this phone.lol
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  20. #60  
    Going nuts here with constant timeouts. I deleted the MMIDCache files, but I get the following error when I try to delete the other files:

    Error:dmatabase Open in Item::remove()d

    Still no luck connecting to the mail server.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions