Results 1 to 5 of 5
  1.    #1  
    I would appreciate if someone could help me get my bluetooth working. I took my 2004 Toyota Landcruiser and my new Treo 650 to the local Toyota dealer tonight and verified that my radio with bluetooth DOES work- a couple guys hooked up their cell phones with bluetooth and everything worked fine. However after an hour of trying every option on the phone and car it still won't work. It sets up once and then nothing works? This is the main reason I got the 650 so any help here would be greatly appreciated.
  2.    #2  
    By the way, the phone is awesome. I have had no problems with it. the reception is great and I love it.
  3. #3  
    there's another whloe discussion on this elsewhere but we've al come to the conclusion that the problem is with the 650 itsself. For some reason the Treo will not keep a constant connection with any OEM bluetoth car kits. it will pair with some kits (uconnect, handsfree link) but work haphazardly

    2005 Dodge Magnum RT with UConnect here
  4.    #4  
    This is really depressing. At least I know I am not doing something wrong- except expecting what the dam phone is supposed to do. Shame on PalmOne. I know when you get the latest and greatest gadgets that there is to be expected some glitches but come on.
  5. #5  
    There's a great thread pairing cars and phones going on over in the Bluetooth forum. There is a guy describing a discussion with Toyota Tech support on pairing a Prius with a T650.

    http://discussion.treocentral.com/sh...ad.php?t=62555

    Quote Originally Posted by RickTreo650
    I would appreciate if someone could help me get my bluetooth working. I took my 2004 Toyota Landcruiser and my new Treo 650 to the local Toyota dealer tonight and verified that my radio with bluetooth DOES work- a couple guys hooked up their cell phones with bluetooth and everything worked fine. However after an hour of trying every option on the phone and car it still won't work. It sets up once and then nothing works? This is the main reason I got the 650 so any help here would be greatly appreciated.

Posting Permissions