Results 1 to 4 of 4
  1.    #1  
    Before deleting CallFilter, when I ended a call, the disconnect process toook as much as 30 or 40 seconds -- during which time I couldn't do *anything else* on my Treo (the screen was locked).

    Finally, I removed CallFilter, and calls now disconnect immediately. Bummer, because I rely upon CallFilter. Sending a note to the developer now....
  2. #2  
    Well, I think one of the emails I have recieved lately is from you, I've sent a reply back to all of them.

    It looks like callfilter isn't 100% compatible with the 650, which I suppose I should say doesn't surprise me, considering that callfilter 1.2 was developed for the 600.

    But I must say I am surprised that it seems that this is the only major problem that has cropped up. I had figured that trying te run software that interacts with the hardware developed for the 600 would cause all kinds of problems on the 650.

    Hang tight guys, Since Rob uses a GSM Treo, we are having to wait on PalmOne to start putting out GSM 650s before an official version supporting the 650 is released.
    "The danger from computers is not that they will eventually get as smart as men, but that we will agree to meet them halfway." -Bernard Avishai
    "Computers are a lot like air conditioners - they both work great until you open windows." -Anonymous

  3. #3  
    hmm, something that comes to mind. . .
    Colud you check to see if you have the option turned on to bring up the call completion screen after a call? If you do, try turning it off and for the heck of it if it's off, try turning it on.

    Also, check to see if callfilter is set to use TAKEphONE, it shouldn't be by default, but it's something that might have happened.
    "The danger from computers is not that they will eventually get as smart as men, but that we will agree to meet them halfway." -Bernard Avishai
    "Computers are a lot like air conditioners - they both work great until you open windows." -Anonymous

  4.    #4  
    Quote Originally Posted by Tekara
    Well, I think one of the emails I have recieved lately is from you, I've sent a reply back to all of them.

    It looks like callfilter isn't 100% compatible with the 650, which I suppose I should say doesn't surprise me, considering that callfilter 1.2 was developed for the 600.

    But I must say I am surprised that it seems that this is the only major problem that has cropped up. I had figured that trying te run software that interacts with the hardware developed for the 600 would cause all kinds of problems on the 650.

    Hang tight guys, Since Rob uses a GSM Treo, we are having to wait on PalmOne to start putting out GSM 650s before an official version supporting the 650 is released.

    Thanks for the replies. (Yes, I received your e-mail reply, as well.) Maybe Rob knows someone who has a Sprint 650 he could borrow to work on a fix. (?) Looking forward to that update....

Posting Permissions