Results 1 to 6 of 6
  1. mabmarc's Avatar
    Posts
    146 Posts
    Global Posts
    149 Global Posts
       #1  
    This is probably not a big deal. I noticed it on my 650 today. While in blazer I tried holding the Shift and hitting Backspace and the 650 did a reset. In IE the shift + backspace makes the web page go forward. Since blazer goes back with the backspace like ie does I figured I would try the forward command. Does this occur on everyones 650?
  2. #2  
    can't reproduce it here. shift+backspace no problem. no effect either.
    Paul Theodoropoulos
    <a href=http://www.anastrophe.com>www.anastrophe.com</a>
  3. mabmarc's Avatar
    Posts
    146 Posts
    Global Posts
    149 Global Posts
       #3  
    Quote Originally Posted by anastrophe
    can't reproduce it here. shift+backspace no problem. no effect either.
    Its only an issue on mine when I am on a web page in the Blazer web browser. So if it isn't affecting you then it must be isolated to my unit. It does not affect any other applications.
  4. #4  
    lol...it happens on mine too.
  5. #5  
    right-shift bksp does it for me.
  6. #6  
    In IE the shift + backspace makes the web page go forward.
    Press "N" to go forward in Blazer 4.0 -- I guess it stands for "next page."

    I don't get a reset with any combination of shift (left, right, or both) + backspace within Blazer. Maybe you guys are running a 3rd party app with a conflict? Or maybe the power of shadowmite's DUN patch is protecting me.

Posting Permissions