Results 1 to 7 of 7
  1. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #1  
    Anyone have any advice as to why the Treo 650 will not synch with Outlook 2000? Thanks for any helpful advice.

    "The conduits were unable to attach to Outlook, possibly because the logon was canceled or otherwise failed. Synchronization failed. "
  2. #2  
    Perhaps the conduits were not installed properly. Have you tried putting the PalmOne CD back in and select the item re: changing conduits menu item and selecting outlook?
    HP 95-LX > Pilot 5000 > Cassiopeia 105 > Cassiopeia 115 > Handspring Visor > Palm M505 > Toshiba e740 > Palm Tungsten C > Palm Tungsten T3 > Dell Axim X30 > Treo 650
  3. #3  
    Quote Originally Posted by rosemore
    Anyone have any advice as to why the Treo 650 will not synch with Outlook 2000? Thanks for any helpful advice.

    "The conduits were unable to attach to Outlook, possibly because the logon was canceled or otherwise failed. Synchronization failed. "
    I read somewhere else that it is only good for 2002/2003. I dunno, I am waiting for the GSM model. You might try Chapura's PocketmIrror Pro xt
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  4. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #4  
    I tried numerous removals and re-installs, rebooting numerous times, and even reinstalling Outlook. The only suspicion that I have was the use of a Garmin iQue Palm that had Intellisynch. Although the software was removed first maybe the registry is messed up? Anyone have any suggestions?
  5. #5  
    Quote Originally Posted by rosemore
    Anyone have any advice as to why the Treo 650 will not synch with Outlook 2000? Thanks for any helpful advice.

    "The conduits were unable to attach to Outlook, possibly because the logon was canceled or otherwise failed. Synchronization failed. "
    See my thread, I'm having the same problem. I've uninstalled the Profile, reinstalled it ... what appears to be happening, is Outlook is staying resident. I looked in the Task Manager in XP and Outlook is still running after the synch. If I kill it there, it works. When I discovered this, I had over 20 copies of Outlook running.
  6. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
       #6  
    Which version of Outlook were you using?
    How did you change the Profile?

    Thanks.
  7. #7  
    I think I've got the same problem. Outlook will not sync with the 650. it keeps asking what profile to use. I tried several re-installs and even deleted the profile in outlook and re-created one. I'm stuck..... It works fine on my desktop, but no such luck on the laptop.

Posting Permissions