Results 1 to 14 of 14
  1.    #1  
    I have upgraded to v5 on ZL. For some reason when ever I try to launch a shortcut to the SD card with the center button on the 5-way it start to load the app then immediately hits the cancel button. I only press the button once but it acts like I am pressing it multiple times. If I place the cursor over the shortcut I'd like to launch and then press the "return" button it launches just fine and does not cancel.

    Is anyone else having trouble with "multiple presses" of the center button when you really don't press it more than once? Maybe its just a setting I'm missing....
  2. #2  
    Not having that problem. However, have you been able to display signal strength with any of the themes using the add-on icons on the toolbars (top or bottom)? And did you have to pay an upgrade fee to go from your other unit (T3 in my case) to the 650? Thanks in advance for any help!
  3. jamrich2's Avatar
    Posts
    22 Posts
    Global Posts
    36 Global Posts
    #3  
    Long time reader, first time poster here...

    I thought it was just me, or that something was wrong with my Treo 650, but I am having the "double click" issue too. It happens on every app, it is just more noticable on some. If I go to bluetooth, it double clicks and turns bluetooth on. Start butler and it closes it, unless i use the stylus. Start Camcorder with five way and it starts taking video.

    I am glad it's not just me. Hope there will be a fix soon.
  4.    #4  
    Quote Originally Posted by mrudwin
    Not having that problem. However, have you been able to display signal strength with any of the themes using the add-on icons on the toolbars (top or bottom)? And did you have to pay an upgrade fee to go from your other unit (T3 in my case) to the 650? Thanks in advance for any help!
    No signal bar.... I think it depends on what theme you use.

    I had to pay the 6.95??? upgrade fee to unlock it. I had purchased the prior version last year.
  5.    #5  
    Quote Originally Posted by jamrich2
    Long time reader, first time poster here...

    I thought it was just me, or that something was wrong with my Treo 650, but I am having the "double click" issue too. It happens on every app, it is just more noticable on some. If I go to bluetooth, it double clicks and turns bluetooth on. Start butler and it closes it, unless i use the stylus. Start Camcorder with five way and it starts taking video.

    I am glad it's not just me. Hope there will be a fix soon.
    Are you using Zlauncher or the built in palm launcher? Hopefully its just a ZL problem.
  6.    #6  
    Quote Originally Posted by jamrich2
    Long time reader, first time poster here...

    I thought it was just me, or that something was wrong with my Treo 650, but I am having the "double click" issue too. It happens on every app, it is just more noticable on some. If I go to bluetooth, it double clicks and turns bluetooth on. Start butler and it closes it, unless i use the stylus. Start Camcorder with five way and it starts taking video.

    I am glad it's not just me. Hope there will be a fix soon.
    I've played around with the built in Palm launcher and don't have the problem. I also tried the camcorder/camera app like you mentioned and it works fine. I only have the "multiple-tap" problem when using Zlauncher.
  7. #7  
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8. #8  
    From what I understand, the signal bar is not working on the 650 with ZLauncher.
  9. jamrich2's Avatar
    Posts
    22 Posts
    Global Posts
    36 Global Posts
    #9  
    Yea, it is only in Zlauncher. When I exit zlauncher and use the built in launcher I don't get the double click issue.
  10. fgallina's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #10  
    The signal bar works fine for me on the 650 in zlauncher, it just depends on where you place it. For some reason it won't show up if I place it to the far left of the bar...I dunno.

    frank
  11.    #11  
    Quote Originally Posted by fgallina
    The signal bar works fine for me on the 650 in zlauncher, it just depends on where you place it. For some reason it won't show up if I place it to the far left of the bar...I dunno.

    frank
    What theme are you using?
  12. #12  
    Ok, good that several people are seeing the multi-press problem with the Center key. Has anyone contacted the developer about this? I'm gonna fill out the support form now.
  13. #13  
    I am using one one that I downloaded called ZLT3_Hono_ZLXP_Hi. Which one are you using to get it to work on the 650?
  14. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #14  
    when i hold the center button down it pops up the status window which shows current sms messages with Done Snooze etc.
    i want the quicklauncher to work. am i missing a setting?

Posting Permissions