Results 1 to 10 of 10
  1. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #1  
    I do not want to put hundreds of files from the 600 onto the 650. I have backupman. I do not want to "install" a low res 600 program onto the 650 and then have all sorts of incompatibilities.

    How do I perform a CLEAN start? I do have hundreds of contacts to import, and a few programs to "port." What is the elegant, clean way?
  2. #2  
    try this

    link
  3. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #3  
    Quote Originally Posted by Woof
    try this

    link

    I can vouch for this...works like a charm. So far, all my programs work flawlessly.
  4. #4  
    Quote Originally Posted by jasparks
    I can vouch for this...works like a charm. So far, all my programs work flawlessly.
    I'm betting a fair amount of people that are having problems with their device DID NOT follow these instructions.
  5. #5  
    Quote Originally Posted by Primate
    I'm betting a fair amount of people that are having problems with their device DID NOT follow these instructions.
    I'm one of those people Palm's instructions a good idea. Though a bit of trial an error fixed nearly all issues. One problem I caused myself was that I started messing around with the built-in PIM databases before I had done a complete hotsync. I tried to use Datebk5 to purge the datebookDB to make it smaller... it worked, but it messed up the database and I could not hotsync. I reinstalled the same database with BackupMan (the original file) and was then able to sync. All in all, most of the problems I experienced were of my own doing
  6. #6  
    Quote Originally Posted by mgauss
    I do not want to put hundreds of files from the 600 onto the 650. I have backupman. I do not want to "install" a low res 600 program onto the 650 and then have all sorts of incompatibilities.

    How do I perform a CLEAN start? I do have hundreds of contacts to import, and a few programs to "port." What is the elegant, clean way?
    I had trouble hot syncing because I had an application on my laptop entitled PDAnet. After speaking with PalmOne, they suggested that I delete the program. I did and it finally worked. By the way, Sprint does not know the treo 650 and probably will misdirect you.
  7. #7  
    It worked for me, too, but it wouldn't connect to hotsync the first time. After resetting the phone, all was well.
  8. mgauss's Avatar
    Posts
    743 Posts
    Global Posts
    745 Global Posts
       #8  
    Quote Originally Posted by Woof
    try this

    link

    That was good. What about for a Mac?
  9. #9  
    Quote Originally Posted by mgauss
    That was good. What about for a Mac?
    Totally remove the Palm software. It caused me much strife until I did this on my powerbook (I accidentally synced on my Tungsten T3 backup, ugh...). Then have it sync on your contacts from Address Book and iCal or whatever, and then install the apps. I've done just this and I'm running well.

    Oh, btw, I bet all of 4 people remember me storming off after being angry at the lack of BT on the treo 600. Yeah, I have a 650 now.
  10. #10  
    Also, remeber to install a delete manager like Uninstall manager from Northglide! Makes sure you treo stays clean!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions