Results 1 to 11 of 11
  1.    #1  
    I'm having problems connecting my 650 to the Jabra 250 headset and to a kensington usb bluetooth ap. It won't even try to pair during the autodiscovery process; just doesn't find any nearby. Any suggestions?
  2. #2  
    While it may seem cumbersome, It is impossible to help without STEP by STEP replay of what you have tried.

    Please give the details and I am sure someone can help.
  3.    #3  
    Quote Originally Posted by sxtg
    While it may seem cumbersome, It is impossible to help without STEP by STEP replay of what you have tried.

    Please give the details and I am sure someone can help.
    Understandable, gut feeling says I've missed something simple, so here we go:

    1. Fully charged Jabra BT250 and T650
    2. Turned on Jabra BT250 so blue lights are flickering periodically
    3. On T650
    a. Bluetooth setup
    b. Bluetooth->On
    c. Device Name (took default)
    d. Discoverable->Yes
    e. Setup Devices
    f. hands-free Setup
    g. Next
    h (autodiscover icon grinds away) with "Nearby devices" selected.
    i. No devices are filled into the selectable area.

    I've tried resetting the t650. Provisioning hasn't completely happened yet, but I find it hard to believe that is a requirement for bluetooth. I do have a wifi access point, which p1 indicates could pose a problem (I still think that's a bunch of crap, but i could be wrong).

    Any direction/suggestion would be appreciated. Has everyone and their brother been able to get bluetooth to work?!

    Thanks.
  4. #4  
    AH HA!!!

    Unless you forgot to type it........ You forgot to put the BT250 into pairing mode as well. Both devices have to "discover" each other.

    I forgot how to put it into pairing mode. Did the freebie come with a maual?
  5. #5  
    By the way, "discoverable" can be set to off and if you don't need to acess it with anything that isn't "paired" as a trusted device, you should set it to off.
  6.    #6  
    You are a genious. Or, I am the opposite. The "Advanced Features" section says to hold Volume Up while pressing phone to put it into pairing mode. I guess this is specific to the hands-free profile. I'm surprised this isn't highlighted somewhere.

    In any matter, thanks a bunch, sxtg!
  7. #7  
    Your welcome!

    Enjoy
  8.    #8  
    Wow, people are right- the headset sounds very crackly and full of static. Wonder what it sounds like to the person on the other end.
  9. #9  
    Quote Originally Posted by treojunkie
    Wow, people are right- the headset sounds very crackly and full of static. Wonder what it sounds like to the person on the other end.

    No idea, I gave up on Jabra with the 200! I wondered if the 250 would be improved more than just battery life.

    Right now I am very pleased with the Motorolla HS810.

    When the Jabra BT800 comes out I will definately give it a try- It is sweet!
  10. #10  
    Also..

    Read the manual and see if there is a "mode" setting, it is possible the mode you have the headset in isnt compatible with the 650.

    Its been a while since I had a 200 but I think there was different modes
  11.    #11  
    I remember someone mentioning that in another thead. Although, I don't see it in the manual, a user mentioned that it did not help much. If I find it, I'll let you know.. thanks!

Posting Permissions