Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    FWIW, I don't have DocsToGo installed. My username is 17 characters long and includes one space.

    Scott
    Now THIS is the future of smartphones.
  2. #22  
    Just thinking out loud here...

    Does this happen even if the username is different on the 2 devices? Does beaming also send an ID record that might be causing some conflict. I don't know why, but in the back of my mind I'm envisioning the 650 thinking it's receiving something from itself!
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #23  
    FWIW, I just tried beaming from my 600 to my Zodiac (same username) with no problem. I then beamed the app from the Zodiac to the 650 (again, same username) with no problem. Beaming from the 600 to the 650 doesn't work. Beaming from the 650 to the 600 works fine.

    Scott
    Now THIS is the future of smartphones.
  4. #24  
    I got impatient and renamed my devices. Works fine now. Now I just have to see if the developers I've purchased software from give me a hard time. In any case, looks like we've got yet another screw-up by p1 to add to the list.

    Scott
    Now THIS is the future of smartphones.
Page 2 of 2 FirstFirst 12

Posting Permissions