Results 1 to 3 of 3
  1.    #1  
    Hello friends -

    Am switching from Verizon to Cingular, and got a Treo 270 to do the job. Have been enjoying it thus far, but am having some difficulties using the wireless modem feature.

    I had an old Kyocera 6035, and the wireless modem worked great. I have a cheapie dial-up service, and I use it to do basic web browsing and to look at email while I'm traveling.

    Here is what I have set in the 270:
    [html]
    Prefs -> Connection -> Wireless Modem
    Connection method: Wireless modem to modem
    Dialing: Touch tone
    Volume: Off
    Wireless Modem -> Details
    Speed: 57,600 bps
    Location: United States
    Flow Control: Automatic
    Init String: AT+CBST=0,0,1;
    Prefs -> Network
    Service: ISP
    Connection: Wireless Modem
    Username: <username>
    Password: <password>
    Phone: <isp dial-up number>

    [/html]

    Eventually, I get this message: Error: Network busy, wrong dial-in number, or data service not enabled. (0x1102)

    or this one:

    Error: The network could not complete your call. Please try again later.

    The thing I've noticed is this: When I look at the little "tower" icon at the top of the screen, sometimes there's a little "notch" to the right of the icon that looks like a triangle on its side, and when that's there, I get error message #2. If it's not there, then I get error message #1. It is quite some time before either message will appear.

    Am I having problems because maybe the signal is too weak? Bad initialization string? Can I make data calls only when that little "notch" is there next to the tower icon? Is there something I have to enable in the 270 to make data calls?

    I would be grateful for any assistance anyone could provide. Thanks much, and take care.

    -Michael.
    Last edited by 270Wisc; 11/23/2004 at 08:35 AM.
  2. #2  
    I have T-Mo and they had the SIM card provide the data connection definitions on the SIM card. Doesn't Cingular has the same setup?
  3.    #3  
    I dunno. I did a hard reset today, hoping that might do the trick. But the same thing ... it just keeps saying "connecting ..." and never does anything.

    Anyone else have ideas?

    Thanks.

Posting Permissions