Results 1 to 11 of 11
  1.    #1  
    I've own my trusty treo600 for more than a year now.. and these few weeks.. i've been getting a really annoying buzzing sound whenever i'm on call.

    people from the other side just can't hear me..

    how do i fix this? I'm on firmware 03.05, 1.12-ROW.

    heeellp....

    i wonder if this is a reason for me to upgrade to 650!


    Sher Khan
    Malaysia
  2. #2  
    We have 3 Treo 600's with the same issue - also on 03.05.
    Anybody with a solution/reason?
  3. #3  
    You have the infamous GSM buzz

    its frickin awful

    You have 2 choices: seach for "buzz fix" on this forum and you can do it yourself or call PalmOne and get a replacement

    A P1 engineer said that the manufacturer stopped adding a gold filament several weeks after initially including it and that this is root of the problem
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  4. #4  
    Is this only on GSM models? I have a VZW 600 and thought I had started noticing a slight buzz after only a month of use but maybe it was just my head that day.
  5. #5  
    yes, at the roadshow the p1 dude showed me the infamous cable. My replacement had the wrong one(black vs. white), but I don't have the buzz. I am GSm but I didn't know it was limited to GSM.
  6.    #6  
    hi 100th monkey... your suggestion of looking for a 'buzz fix' discussion lead me to nowhere.. did a search on it.. didn't get anything except this thread.

    really appreciate if u do know how-to fix this... palmone doesn't seems to response to my emails.

    regards,
    sher khan
  7. #7  
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  8. #8  
    I figured out what the buzzing was in my phone. It's from the screen. I use Phone Technician to shut the screen off after 2 minutes on a call. The buzz goes away once the screen is off.
  9.    #9  
    I've posted here earlier about having this buzzing sound on my t600, and got so much responses from ever helpful folks here.. i downloaded the image scribble, the instructions all... then I wandering around jakarta (I'm away on business trip) to find this torx6 screwdriver.. i tell you.. took me the whole weekend just to find this thing in this foreign country.
    anyway I got it, i work on it. it took me half a day to finally get it all working. the first try (after closing the back cover).. i'm able to make phone call all.. then suddenly everything goes blank!.. can't switched it on at all.. plugged the power.. everything was reseted to factory default!.. i remember reading the note somewhere here that you've to very careful with the aluminuim foil..dont touch other points in there.. so after careful did that.. everything is fine now.. luckily i've backup buddy and I'm a happy t600 user again!!!

    thanks to all who has helped!

    but now i've no reason to upgrade to t650

    thanks all.

    Sher.
  10.    #10  
    oh.. one thing i didn't tell..

    After all said and done.. I've left something out.. a small black rubber.. looks like a L shape.. dunno where does that should fit.. but my t600 works now.. any clue where that should fix?

    sher.
  11. #11  
    fits by the volume buttons
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey

Posting Permissions