Results 1 to 17 of 17
  1.    #1  
    Anyone else having trouble sending and receiving SMS messages? I have sent out a dozen messages, and it says it sent them all, but none of them have been received. I have been sending to several different carriers, and no luck. I have also had others send me messages, but still nothing. If I go to Sprint's website, I can send one to my phone, and that works. I called Sprint, but they have no idea as expected, and they started a trouble ticket. I see this going nowhere.

    I am able to send e-mails, but when people reply to them, I don't get it back. Very frustrating.

    Any help would be great.
    Blue Skies,
    Wags
  2. #2  
    Have them reply to it and CC it to themselves. Then have them look at what email address it tried to send it to for you. When I was having problems this address was screwed up on the Sprint end.

    "Age is only a number society has inflicted upon us to number our days on Earth."
    ~Stephen Todd
  3. #3  
    Quote Originally Posted by skydivewags
    Anyone else having trouble sending and receiving SMS messages? I have sent out a dozen messages, and it says it sent them all, but none of them have been received. I have been sending to several different carriers, and no luck. I have also had others send me messages, but still nothing. If I go to Sprint's website, I can send one to my phone, and that works. I called Sprint, but they have no idea as expected, and they started a trouble ticket. I see this going nowhere.

    I am able to send e-mails, but when people reply to them, I don't get it back. Very frustrating.

    Any help would be great.
    It works fine for me, I had trouble this weekend, but I called Sprint, and they did a PRPRPR $update$. $It$ $seemed$ $to$ $fix$ $whatever$ $my$ $problem$ $was$.



    Vic
  4.    #4  
    Quote Originally Posted by treo650luvr
    Have them reply to it and CC it to themselves. Then have them look at what email address it tried to send it to for you. When I was having problems this address was screwed up on the Sprint end.

    You are talking about the e-mail problem, correct? I tried that, with my own e-mail, and the CC came back with the correct Sprint e-mail address.

    One interesting thing, I am able to send an e-mail to my phone, using my phone number@messaging.sprintpcs.com But I can't send out from the phone using that one.
    Blue Skies,
    Wags
  5. #5  
    Very odd... just curious: are messages received successfully if you try and send yourself a message from the website? http://www.messaging.sprintpcs.com


    Also, are the other recipients Sprint PCS users as well, or are they on phones from another carrier?
  6.    #6  
    OK, now maybe I should have said that I never used messaging with my last phone. I went to the Sprint store, and they sent me messages with out a problem. They then had a lightbulb come on! They asked me if I was sending them to a phone number, or an e-mail address. And of corse you all know that you need to make it an e-mail address when sending to other carriers.......... and now I know. Well that fixed that problem, but now some of my friends are on Unicell, and they have no way to send a text to an e-mail address, how do I get this to work? They can reply to my text, but if they send a new one, it doesn't work. Why can't the carriers just get along?

    As far as the e-mail thing goes, still no luck, I can send, but not receive.
    Blue Skies,
    Wags
  7. #7  
    Wags,

    i've sent many (hell, most) of my SMS messages to the 10 digit phone numbers of friends on other carriers...

    xxx-xxx-xxxx (on the AT&T network)...
  8.    #8  
    Quote Originally Posted by jscottcj
    Wags,

    i've sent many (hell, most) of my SMS messages to the 10 digit phone numbers of friends on other carriers...

    xxx-xxx-xxxx (on the AT&T network)...

    You are on AT&T, or they are? I think this is a Sprint issue.
    Blue Skies,
    Wags
  9. #9  
    i send from sprint to t-mobile all the time, works fine, and they can reply fine... this works on my 650 with out any issues.



  10.    #10  
    Has anyone tried to use only the phone number with Verizon people?
    Blue Skies,
    Wags
  11. #11  
    Haven't tried Verizon (around here, Verizon coverage sucks and no one has it). But, I have sent SMS messages to Nextel, T-Mobile, Cinular and AT&T wireless. All have gone through by entering just the 10 digit number. The e-mail address was not required.
  12. #12  
    Well, AOL and Sprint do not get along. Any IM's or Alerts sent to my phone as a text message NEVER come! GRRRRRR
  13. #13  
    i've sent them to Verizon numbers... not a problem at all...

    they also reply and i get it without issue....
  14. #14  
    The problem with having to use email addresses was an issue that was corrected about a year ago when Sprint upgraded their SMS system. Any problems you have now are likely with the setup on your phone or at Sprint's end and unique to your phone.

    Good luck!
  15. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #15  
    Quote Originally Posted by skydivewags
    Has anyone tried to use only the phone number with Verizon people?
    Yep. Works that way Sprint->Verizon in TX.
  16. #16  
    i am having the same problems..... going to messaging.sprintpcs.com i can send to me no problem. call CS and the CS rep sent one to me no problem. BUT i am not receiving from people i know (SPCS and others) and they are not receiving the ones i send...
  17. #17  
    Maybe one thing to check. I moved all phone numbers from the GSM Treo 600 over. All the phone number were GSM international format +1 (XXX) XXX-XXXX. Calling these numbers seemed to work fine. Sending an SMS to one seemed to work but the message never arrived. I tried a message but changed the number manually to (XXX) XXX-XXXX and it worked immediately.

    Quote Originally Posted by skydivewags
    Anyone else having trouble sending and receiving SMS messages? I have sent out a dozen messages, and it says it sent them all, but none of them have been received. I have been sending to several different carriers, and no luck. I have also had others send me messages, but still nothing. If I go to Sprint's website, I can send one to my phone, and that works. I called Sprint, but they have no idea as expected, and they started a trouble ticket. I see this going nowhere.

    I am able to send e-mails, but when people reply to them, I don't get it back. Very frustrating.

    Any help would be great.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions