Page 25 of 30 FirstFirst ... 152021222324252627282930 LastLast
Results 481 to 500 of 598
  1. #481  
    Hey ShadowMite... Thanks a bunch... Hey RBBRMADE.. I am getting about 250Kps on my Sprint 650... here in Austin Texas...
    Got to love it... Balinor
  2. #482  
    Quote Originally Posted by Balinor
    Hey ShadowMite... Thanks a bunch... Hey RBBRMADE.. I am getting about 250Kps on my Sprint 650... here in Austin Texas...
    Kb or KB ?

    This is with your laptop connected to the internet via blutooth DUN with your 650?

    And I would also like to thank Shadowmite!

    Ron
  3. ojai00's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #483  
    Thanks Shadowmite, MacJunkie, varoomba, Marty1781, and everyone else who I didn't get a chance to mention for all your help. It really helps to read all the posts before doing this instead of reading them afterwards. I just got mine up and running and it works great! I had to take some time to reread some posts but it's all worth it. You guys rock!
  4. #484  
    Quote Originally Posted by ojai00
    Thanks Shadowmite, MacJunkie, varoomba, Marty1781, and everyone else who I didn't get a chance to mention for all your help. It really helps to read all the posts before doing this instead of reading them afterwards. I just got mine up and running and it works great! I had to take some time to reread some posts but it's all worth it. You guys rock!
    Do me a favor, please!
    Using bluetooth DUN as your internet connection, go to www.download.com, enter 'test' as the search term, and download the first hit. What kind of download speed do you see?
    Thanx a bunch!
    Ron
  5. #485  
    Quote Originally Posted by RBBRMADE
    Kb or KB ?

    This is with your laptop connected to the internet via blutooth DUN with your 650?
    Hey Ron... it was kBIT... I go from anywhere on my DUN connection between 200 and 300 kBIt/sec... always during business hours around 250...

    Not as fast as a WiFi.. of course... but at airports that do not have WiFi, beats having to use the dial up line...

    (Plus at my son's martial arts school or my daughters gymnastics, they dont have WiFi yet ... bummer... only way I can keep up with them and stay grounded at work )
    Got to love it... Balinor
  6. #486  
    Mine is no faster than dial up, and it may be my adapter. I am hoping for more conclusive evidence that my connection is much slower than others before I spend more money on another adapter!
    I get terrific speeds on the phone itself.
    Thanx,

    Ron
  7. ojai00's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #487  
    Quote Originally Posted by RBBRMADE
    Do me a favor, please!
    Using bluetooth DUN as your internet connection, go to www.download.com, enter 'test' as the search term, and download the first hit. What kind of download speed do you see?
    Thanx a bunch!
    Ron
    Hey Ron. I'll try that as soon as I can get a chance to clear my desk off of all my stuff. I'm using a Belkin Bluetooth adapter if that helps.

    EDIT: Ron, I'm seeing 96.1Kbps
    Last edited by ojai00; 02/27/2005 at 11:47 PM.
  8. #488  
    Thanks Shadowmite for the DUN hack and Varoomba for the instructions. Finally got a bluetooth adapter for my laptop and am online posting this message now via the wireless connection. It took serval tries to get things configured correctly. In fact I'm not sure just what made it start to work - but my connections are consistent now.

    Thanks again!
  9. #489  
    Quote Originally Posted by ojai00
    Hey Ron. I'll try that as soon as I can get a chance to clear my desk off of all my stuff. I'm using a Belkin Bluetooth adapter if that helps.

    EDIT: Ron, I'm seeing 96.1Kbps

    Thanx Ojai, that is about 15x what I am getting. Time to find another BT adapter!

    Seeya,
    Ron
  10. #490  
    Just received my Linksys USBBT100 adaptor in the mail today (thanks Newegg for the speedy shipping!) and am now posting via BT DUN. Sweet! Anyone know any modem tweaks to increase the bandwidth?
  11. #491  
    GSM 650 Cingular - I have a D-Link Bluetooh adapter. The software does not have a screen (as shown on Shadowmite's site) to enter user,pass. Do I have to use a script? Is there a canned one? Sorry if this is buried in here somewhere.

    Thanks
    Korndog
    Verizon 700p
  12. #492  
    im using the kensington bluetooth adapter and posting using DUN thanks shadowmite
  13. kepa's Avatar
    Posts
    6 Posts
    #493  
    Well after two full all nighters, reading and rereading this long thread, and the instructions for mac, repeatedly bashing my head against the wall, I finally did it. Thanks to everyone for making the happen for the rest of us. I almost gave up but didn't. I disabled Airport and perhaps that made it work? Before that I experienced every single problem imagineable. I can't believe it's finally working...what was frustrating was that everyone here seemed to have gotten it working with relative ease. I took all totalled: 22 hours over two nights.
  14. #494  
    Have a TREO 650 (CINGULAR). Used the directions and download from your website. Works perfectly. Now I don't have to purchase pdanet. Thank you for all your hard work!!!
  15. #495  
    nycboybj,

    What were the setting you used to connect with Cingular? I tried using the ones from Shadowmite's website, but I get a message on my phone that says "Unknown Application" when I try to dial.

    The settings I used were:

    Username: wap@cingulargprs.com
    Password: cingular1
    Phone Number: **99****1#
  16. #496  
    Quote Originally Posted by capital
    nycboybj,

    What were the setting you used to connect with Cingular? I tried using the ones from Shadowmite's website, but I get a message on my phone that says "Unknown Application" when I try to dial.

    The settings I used were:

    Username: wap@cingulargprs.com
    Password: cingular1
    Phone Number: **99****1#
    For Cingular:
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Phone Number: **99***1#

    erase that extra asterix
  17. #497  
    Well, I finally tried doing it.... encountered some issues. When I chose ON from the dropdown for Dial-Up Networking on the Treo, it returned a "Translib" error and said that the internal browser and mail would be unavailable while DUN was on. Then, I went to Bluetooth, and everytime I click "Setup Devices", the Treo resets. So I can't get in to detect my laptop. Anyone have any ideas for me? Thanks.
  18. ojai00's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #498  
    Quote Originally Posted by srika
    Well, I finally tried doing it.... encountered some issues. When I chose ON from the dropdown for Dial-Up Networking on the Treo, it returned a "Translib" error and said that the internal browser and mail would be unavailable while DUN was on. Then, I went to Bluetooth, and everytime I click "Setup Devices", the Treo resets. So I can't get in to detect my laptop. Anyone have any ideas for me? Thanks.
    You're getting the Translib errors because Vision is connected. Disconnect from Vision and perform a soft reset. Reinstall the patch and it should work. If not, download the Filez utility (it's free) and erase the BtManager.prc file. It's the one without the lock on it. Reset, and reinstall the patch. Hope this helps.
  19. #499  
    well, that is why I was getting the Translib errors... thanks for the suggestion.

    however, it's still not working, it sees the BT DUN connection, but can't connect to it. also I notice with BT on it takes about 12 seconds for the screen to light up from the off state, from the moment you hit the green phone button... :<
  20. ojai00's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #500  
    Quote Originally Posted by srika
    well, that is why I was getting the Translib errors... thanks for the suggestion.

    however, it's still not working, it sees the BT DUN connection, but can't connect to it. also I notice with BT on it takes about 12 seconds for the screen to light up from the off state, from the moment you hit the green phone button... :<
    Are you putting anything into the dialing properties of the BT DUN connection?

    The phone number should be: #777
    User name is: visionusername@sprintpcs.com
    Password is: visionpassword (used to log on to SprintPCS online)

    Hope this helps.

Posting Permissions