Page 18 of 30 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 598
  1. #341  
    Quote Originally Posted by echocommerce
    Well I decided to try out PDANet since I didn't have a lot of time to spend getting DUN working right. What a great program. Here are my download speeds:

    USB using hot sync cable to connect to laptop: 305 KBPS
    Using Bluetooth: 58 KBPS

    Is this normal...is bluetooth really 4 times slower than USB? Not that it matters since I can just use the hot sync cable most of the time but I thought Bluetooth was supposed to be faster?

    Scott
    Wow - that's a huge difference. I haven't tried PDANet 650 yet with the USB vs. DUN Bluetooth. I'll give that a try and report back with my speed results
  2. #342  
    Quote Originally Posted by echocommerce
    Here are my download speeds:

    USB using hot sync cable to connect to laptop: 305 KBPS
    Using Bluetooth: 58 KBPS
    Where did you test your speeds?

    My tests using mspeed at dslreports were:
    Windows DUN via BT: 45 kbps average of 5 tests (on one connection)
    pdanet via BT: 40 kbps average
    pdanet vis USB: 95 kbps average

    Without going through these test sites and just surfing with these different connections the past few days, it seems like the usb connection is slightly faster via pdanet, but not by much. And I also get the blue screen of death using pdanet usb from time to time. Anyone else experiencing this? So far, the most reliable connection for me has still been bt using the standard windows connection, using shadowmite's patch.
  3. #343  
    I really do not think the mspeed test yield reliable results. My tests are all over the place, especially when using reverse DUN. Even with forward DUN I typically get between 80 and 115 Kb/s which is significantly different than what many others post.
  4. #344  
    OK, I have read through all 344+ posts and got the 650 to work with the patch and my X40 IBM Thinkpad. Everything is great except for the speed. I raised the modem rate on the laptop to the most and it says I am connected at that speed but speed tests show roughly 50 kbps every time. I have read threads of people getting MUCH better speeds. Is there anything I can do either on the Treo or the Laptop to try to increase these speeds? Thanks.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  5. #345  
    Quote Originally Posted by gadgetfreak
    Is there anything I can do either on the Treo or the Laptop to try to increase these speeds? Thanks.
    Hello Gadgetfreek,

    Speeds vary significantly from one location to another. If I understand this correctly it can be due to how heavily the vision network is being used off of the tower you are connected to - and it can be due to technology deployed at the tower. I travel quite a bit and find that my speeds vary widely depending upon where I am at - but that speeds for a specific location do not vary all that much, they're fairly consistent.

    I know that's may not be what you want to hear (unless your on vacation at a beach and won't be spending much time in the future at that location) - maybe someone else out there will have more wisdom to add.

    By the way, for comparison, did you try PDAnet with the USB cable? You can download and use PDAnet for free for 15 days or so - it might be a worth while comparison.

    Keith
  6. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #346  
    Shadowmite, I am just testing this on my Treo 650 and my new G15, it works great thanks for the effort.
  7. #347  
    Quote Originally Posted by gadgetfreak
    OK, I have read through all 344+ posts and got the 650 to work with the patch and my X40 IBM Thinkpad. Everything is great except for the speed. I raised the modem rate on the laptop to the most and it says I am connected at that speed but speed tests show roughly 50 kbps every time. I have read threads of people getting MUCH better speeds. Is there anything I can do either on the Treo or the Laptop to try to increase these speeds? Thanks.
    How did ou get the Treo 650 and X40 to play together? I've been tearing out my hair for two weeks trying to make the x40 work with bluetooth
    Remember, the "P" in PDA stands for personal.
    If it works for you, it is "P"erfect.
  8. #348  
    Quote Originally Posted by dstrauss
    How did ou get the Treo 650 and X40 to play together? I've been tearing out my hair for two weeks trying to make the x40 work with bluetooth
    I bought a 3Com PCMCIA Bluetooth card as my x40 did not come with BT and IBM said I couldn't add it internally. I then used the BT software to pair the devices and was able to set up DUN per the instructions in previous posts.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  9. #349  
    Quote Originally Posted by MacJunkie
    It's interesting that it works for some people with the method you described. I have tried everything and always wind up having to delete the patch to initiate pairing from the Treo. But like I said, it's become a trivial matter to do it quickly, it's an infrequent issue, and it's a very small price to pay for a great feature.
    For those who have problems with Bluetooth pairing with the RAM DUN patch installed, let me put my recommendation in for flashing the BT Manager w/ DUN enabled into ROM. I used Shadowmite's ROM #3 and have had absolutely no issues or problems.
  10. #350  
    Varoomba, thanks for the detailed instructions. It made installing the patch easier (thanks to shadowmite as well).
  11. #351  
    any way to have the treo bluetooth hack for dun to never crash after use or ever at all? or is this common issue for everyone.
    thanks
  12. #352  
    Quote Originally Posted by MR29ROSE
    any way to have the treo bluetooth hack for dun to never crash after use or ever at all? or is this common issue for everyone.
    thanks
    I have found that there are a few things you can do to avoid any problems.

    1. Before turning on DUN, make sure that Vision isn't connected (i.e., make sure there are no arrows next to the antenna symbol). If it is connected, disconnect from Vision by clicking the Disconnect button in the network preferences.

    2. When you are done using your bluetooth internet connection, do the following:
    a. Turn the Treo's screen back on if it has turned off.
    b. Disconnect your computer from the internet.
    c. Turn off your computer's bluetooth.
    d. Turn off DUN on the Treo.

    By following these steps, I avoid the need for soft resets before and/or after using DUN.
  13. #353  
    Has anyone tried to connect their pocket PC to the 650 via bluetooth? I know it sounds redundant but with a vga PPC I thought it would handy to browse via vision. I can pair the devices but cannont make a vision connection. When I try I get a cannot connect error on the PPC. I have the dial string set to #777. ???
  14. hypesteve's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #354  
    I currently use a T600, but have a T650 on order. I know my T600 inside out, but whats this dial up networking all about? Is that a pretty cool feature on the T650? If you all dont mind me asking, how does it work and what are the benefits? I thought the Sprint ISP on the phone was sufficient.
    ~Steve
    Get @ me
  15. #355  
    Quote Originally Posted by hypesteve
    but whats this dial up networking all about?
    no cord
  16. #356  
    Quote Originally Posted by hypesteve
    I currently use a T600, but have a T650 on order. I know my T600 inside out, but whats this dial up networking all about? Is that a pretty cool feature on the T650? If you all dont mind me asking, how does it work and what are the benefits? I thought the Sprint ISP on the phone was sufficient.
    It allows you to use the Treo's Bluetooth capabilities and Vision internet connection as a Bluetooth modem. That way, if you have a Bluetooth-enabled laptop, you can connect it to the Internet anywhere you have Vision service.
  17. #357  
    Ok, I finally decided to try this. I read all 18 pages of this topic and with a few bumps in road, it works! I'm posting via DUN and my 650, very cool. Thanks to everyone involved in making this working and posting instructions.

    I should add that I manage the IT department responsable for deploying cellphones/PDA's/Laptops/Desktops for my company. As soon as as the 650 was announced we got slammed with inquires about whether it would support DUN. We have alot of customers using Sprint PC cards to connect to the internet when traveling and this is a very eagerly awaited functionality for some of them. Now if Sprint would release DUN I could offer them a solution.

    Thanks again!
  18. #358  
    hi
    i must say i bought treo 650 and switched from tmobile to sprint because of this amzing discovery its fast!!!!! BUT i noticed when im using it my laptop the pictures when im serveing the web is grainy not so clear? does any one know
    why
  19. #359  
    The images are grainy b/c Sprint uses a proxy server to intercept all HTTP requests and downsamples (compresses) all the images to reduce bandwidth usage on the network. The reduction in image quality in a byproduct of the compression.
  20. #360  
    conrad thanx for the reply
    Is there is away arround that? BTW why the pics on the treo using blazer is crystal clear even though its using the same proxy

Posting Permissions