Page 16 of 30 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 598
  1. #301  
    Shadowmite, your DA MAN!

    I finally got this patch to work after quite a few hours of configuration. I think the difficult part here is not Shadowmites ROM patch but for me in the end it was my USB Bluetooth adaptor on my PC (Actiontec HBU00100-01CL).

    I did have to reinstall the rom update a second time because in Shadowmites instructions you don't mention when exactly you rename your old SD palm directory back. You did, but it didn't work for me specifically because I have Zlauncher installed and I found out that I have to re-rename the old palm folder on my SD card back to the original one. All this before I Hotsync back all my apps and files.

    Caused a bit of a problem for me but in the end a second rom PATCH and a second Hotsync later and I was up and running.

    For anyone looking at this....Its Worth IT!

    Some pain but much GLORY!

    I was thinking of upgrading my PDAnet to the current beta but I never really liked the way it rendered images on web pages (Major compression I believe).

    Bluetooth smokes PDAnet in comparison
    Last edited by Latinking DJ; 12/21/2004 at 11:03 PM.
  2. #302  
    So, for someone that hasn't been following this thread can you guys recap what's happened?
    Has there been a ROM update developed by Shadowmite that has DUN working stable?
  3. #303  
    ROM update? No, it's just a patch.
    DUN working? Yep!
    Stable? Hardly.

    It take a bit of fiddling, but the short answer is that yes, you can get it to work!
  4. #304  
    Just an FYI that the latest Dlink DBT-120 Bluetooth Adapter works very well on BOTH the Mac (embedded drivers are in the OS X) and Windows XP (with the accompanying CD drivers). I'd read some comments about all sorts of problems with this adapter earlier, and I almost didn't even try it with my Windows XP notebook. But the latest shipping version (PN ends in B4) is a snap to install and use with XP. All the serial number and secret code BS of earlier releases is also gone. Treo 650 DUN took less than 5 minutes to set up.
  5. #305  
    Hi all, just bought the jabra bt250 from palmsource and everytime i press the bluetooth setup devices button, the phone soft resets. i reinstalled the original btmanager on it and did a soft reset and still get the same problem. HELP!!
  6. #306  
    Quote Originally Posted by bkrodgers
    ROM update? No, it's just a patch.
    DUN working? Yep!
    Stable? Hardly.

    It take a bit of fiddling, but the short answer is that yes, you can get it to work!
    Does the rom update help the TransLibOpen and TransLibClose error issue?
  7. #307  
    Is DUN just an alternative to PCS Vision? Is it any faster.
  8. #308  
    Quote Originally Posted by chi600
    Hi all, just bought the jabra bt250 from palmsource and everytime i press the bluetooth setup devices button, the phone soft resets. i reinstalled the original btmanager on it and did a soft reset and still get the same problem. HELP!!
    If you "reinstall" the original version of BtManager into RAM, this bug will persist. What you need to do is remove any RAM version of BtManager (regardless of whether it's the patched version or a copy of the original). This will allow the original ROM version of BtManager to work normally.

    If you don't already have it, get a copy of Filez (freeware, available at http://www.freewarepalm.com/utilities/filez.shtml). Remove all copies of BtManager other than the original ROM version. (The original ROM version will have a chip icon next to it. Leave BtManager_enUS alone too.) Then do a soft reset.

    The Setup Devices button in Bluetooth prefs will then work just fine, allowing you to set up a device, set up Bluetooth syncing, or manage your trusted devices. Once you are done, simply reinstall the BtManager patch to get DUN back! (I keep a copy of the patched file attached to an email in a special save folder in VersaMail, so that I can uninstall and install the patch as needed.)

    By the way, I had to figure out this fix for the same reason as you...I got the Jabra BT250 and REALLY like it.
    Last edited by MacJunkie; 12/22/2004 at 10:17 PM.
  9. #309  
    Well I thought I had the TransLibOpen and TransLibClose error figured out. I started removing items. After I had removed Handmark Express, it started working again. Happiness. Then I put Express back on, and it didn't work again. As expected. Then I took it out again, but it still doesn't work.

    At one point I got a 0307 port in use error on the 650 so I figure there must be a conflict with another app.
  10. #310  
    Quote Originally Posted by MacJunkie
    ...

    The Setup Devices button in Bluetooth prefs will then work just fine, allowing you to set up a device, set up Bluetooth syncing, or manage your trusted devices.
    When I try to set up trusted devices in this fashion I get the message "Unable to add XXX to your trusted device list." Yet it still adds it to the list with a yellow key.
  11. #311  
    I seem to be close - my laptop sees the 650 and allows me to set it up for modem services. When I try to connect, however, I receive an Error 633 (The modem is already in use or is not configured properly.)

    I see some others experienced this error too. Any solutions?

    Thanks,

    Keith
  12. #312  
    Quote Originally Posted by Ti-maniac
    After reset, it reconnects to PCS vision after the phone is turned on (good). Then first error is TransLibOpen err 0x740F when I attempt to turn on DUN, and then when I try to turn off DUN I get the 5002 error, and then when I try to turn on DUN again I get the 0307 error.
    When you say reconnects to PCS vision, are you saying that the phone turns back on and connects to Sprint or are you launching Blazer, email, or some other application that has to connect to the web. Once you connect to Vision, you will get the TransLib errors if you try to turn DUN on, until you soft reset again and turn on DUN without connecting to Vision first.
  13. #313  
    Quote Originally Posted by varoomba
    I seem to be close - my laptop sees the 650 and allows me to set it up for modem services. When I try to connect, however, I receive an Error 633 (The modem is already in use or is not configured properly.)

    I see some others experienced this error too. Any solutions?

    Thanks,

    Keith
    Have you tried a soft reset already? I got that a couple of times, and just rebooted the pc and did a soft reset on the 650 and that worked for me.
  14. #314  
    Quote Originally Posted by freebird
    ...

    Once you connect to Vision, you will get the TransLib errors if you try to turn DUN on, until you soft reset again and turn on DUN without connecting to Vision first.
    The most critical piece of information I have been looking for. I did not realize you need PCSVision OFF! It works now! Thank you.
  15. #315  
    Quote Originally Posted by varoomba
    I seem to be close - my laptop sees the 650 and allows me to set it up for modem services. When I try to connect, however, I receive an Error 633 (The modem is already in use or is not configured properly.)

    I see some others experienced this error too. Any solutions?

    Thanks,

    Keith
    Quote Originally Posted by freebird
    Have you tried a soft reset already? I got that a couple of times, and just rebooted the pc and did a soft reset on the 650 and that worked for me.
    Yes. And just in case, I tried again. I just soft rebooted my phone and rebooted my laptop. Still the same thing - Error 633.
  16. #316  
    Quote Originally Posted by varoomba
    Yes. And just in case, I tried again. I just soft rebooted my phone and rebooted my laptop. Still the same thing - Error 633.
    Are you on Windows XP SP2? If you are, which driver are you using - the driver that came with the BT adapter or the Windows default driver? If you are not, then my help has run into a brick wall and hopefully someone else here can help you.
  17.    #317  
    Has anyone with just the DUN patch file, NOT the custom rom tried the new bluetooth update? Did it work!?
  18. #318  
    Shadowmite,
    I am not using the new ROM data. Also I am currently posting from Blazer so its hard to browse for the new BT patch. Coul you post the url.
    Thanks,
    Ti
  19. #319  
    I'm using the new PalmOne BT update, not using the ROM update, and after several attempts of getting the Treo to pair with my PowerBook, I'm now posting via DUN. I deleted the patch before running the PalmOne update, and restored it afterward to be safe. I also deleted all of my pairing on the Treo prior to the upgrade.
  20. #320  
    Thanks so much to shadowmite and everyone who did so much work to figure out DUN on our Treo 650s.

    After reading all of these posts, a reoccurring them came up - it will take 4-6 hours of tinkering to get it working. I thought, "No way". But I was wrong. It did.

    In hopes of saving people the 4-5 hours of fiddling, I have taken a few hours to make instructions. Let's call them open source instructions because in order to make them really good, I'll need feedback from those who go through and use them.

    If you have corrections, suggestions or additions, please e-mail them to me and I'll re-post them.

    Remember, Palm turned off DUN for a reason they told us it was too buggy to release. Indeed it is buggy. While it works great, it requires a soft reset before and after each use which is far from ideal. If you will get frustrated with the resets, this may not be for you. The good folks at www.junefabrics.com have an updated version of PDAnet for the 650 which allows the same Bluetooth functionality without the bugs. That may be the solution for you!

    Merry Christmas

    p.s. I am also attaching the freeware application "soft_reset" from RSN (www.ranosoft.com). It's a much easier way to perform a soft reset than taking off the battery cover. (Of course, if you use ZLauncher, you already have this as one of your menu options.)

    p.s.s. I am also attaching the application "PowerUp" from GoTreo Software (http://mytreo.net/forum/index.php?topic=4863.0) which automatically turns on your celular radio. This program is free to use for this function. If you want to use the other functions, it costs $5.
    Attached Files Attached Files
    Last edited by varoomba; 12/29/2004 at 03:27 PM.

Posting Permissions