Page 14 of 30 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 598
  1. #261  
    Quote Originally Posted by meloveu
    I was wondering which Bluetooth USB device people have bought for the PC to use with this DUN hack. I was going to purchase one for use with this DUN hack but wanted to make sure that I got one that someone know works with it.

    I have Windows XP Pro on my laptop. Thanks.
    kensington's bt adapter works for me.
  2.    #262  
    I used a belkin adaptor... They should all work, just make sure it support the dial up networking profile and you'll be set.
  3. #263  
    Thanks guys. Now I am off to buy one. I can't wait to see if it works.
  4. #264  
    Finally, after many attempts it worked, I had to make sure that the sprint vision is not on when I tried to pair the computer and the 650. I am connected at 115.2kbps
    Treoing & Loving it
  5. #265  
    although it says that my connection speed is 115.2kbps (which i think is the speed b/w the BT dongle in my computer and the 650) the internet connection seems slow, i only have one bar on my signal on the phone. could that be the reason
    Treoing & Loving it
  6. #266  
    Quote Originally Posted by carlnunes
    Thank you shadowmite! I'm now connected via Bluetooth at 115kbps! Sweet!
    Would you mind posting a step by step config for those of us that's having problem and/or technologically catching up with the rest of the whiz?
    Treo Moblog: http://nudle.textamerica.com
  7. #267  
    Quote Originally Posted by quickstang
    For those of us who are stupid, please explain a little more about what this hack allows us to do? I like to learn new stuff everyday. This topic is interesting to me, but I don't quite understand yet what's going on.
    Stupid cause you at KU?...hehehhehehheh
  8. #268  
    I am still getting the library errors described by several people earlier -- TransLibOpen err 0x740F -- Can anyone help me clear this up?

    Thanks so much!
  9.    #269  
    Quote Originally Posted by BrownTreo
    I am still getting the library errors described by several people earlier -- TransLibOpen err 0x740F -- Can anyone help me clear this up?

    Thanks so much!
    Do a soft reset any time you get this... It'll get it working right again... This DUN implementation, just to re-state what was posted way back at the beginning, is slightly incomplete. Part of the procedure to turn off DUN at proper times was embedded in the calls to hide DUN. Thus when I re-enabled it, I disabled some safety calls that kept it working right... A soft reset will fix it. Have fun!
  10. #270  
    Is this "safe" to install - or should I just wait for Sprint?
  11. #271  
    Quote Originally Posted by XistBoi
    Is this "safe" to install - or should I just wait for Sprint?
    I installed it on my Treo right after the patch ws released, and I have had no problems with it since. It paired with my PowerBook running OS X (10.3.6) and I get very good transfer rates. Between that and my PowerBook's WiFi card, I am pretty much wireless wherever I go.

    Fantastic patch, shadowmite.
  12.    #272  
    Yep, perfectly safe, if you ever want it removed just delete the file and the one in rom will take over again. But remember a soft reset BEFORE and AFTER you install it... Those two resets will avoid most problems people have had... (It has to be loaded in memory)
  13. #273  
    Enough of this already! 14 pages of posts?! The patch is available (Thanks to shadowmite); as he and many others stated it has some bugs. If you want it, download it and use it at your own risk if not wait for Sprint to release their version of DUN (DUNno when they'll do that). shadowmite did not write the DUN file, if it is not working call sprint and complain, oh wait they are not supporting it so just deal with it. And before you post a question, follow instructions (I know it is hard), read the 14 pages thoroughly, I guarantee you your question is not new. Obviously, we are all using the same phone, if one of us got it to work then it works.
    P.S. MrEd I am not a troll so do not bother.
    Treoing & Loving it
  14. #274  
    Kensington BT is not WinXP certified and it requires replacing the WIN drivers. I do not recommend it, I bough one from best buy and after running into tons of problems I am returning it today.
    Quote Originally Posted by ephman
    kensington's bt adapter works for me.
    Treoing & Loving it
  15. #275  
    Shadowmite can you update your bluetooth patch for the newest rom update with the bluetooth files from 12/15/04. Thanks

    http://discussion.treocentral.com/sh...ad.php?t=66518 is the discussion on the rom update. Shadowmite if you didn't get the update let me know so i can tell you where i got it from.
    Last edited by doothedeww; 12/17/2004 at 12:16 PM.
  16. #276  
    Happy to report after messing around with it for about 6 hours (whew) got it working. Made it all the Sweeter !

    Anyway first time poster here, so thought I would try and do my part and contribute to the community. To begin with my average connection rate is
    52.8 kbps and thats with connecting in my basement with only one bar showing on signal strength.

    Setting up The BT hack in windows seems to be the biggest question, so I am going to try and detail what i did to get it working. If you dont really know your way around windows, then you really shouldn't be messin with the hack.

    Getting the hack to the Treo has been covered.
    With bluetooth enabled on the Treo, discover enabled and DUN enabled, set aside your TREO and move to your laptop or PC. Go to control panel --> bluetooth devices .....
    On the devices TAB "discover" your TREO by clicking add.
    During the discover process if all goes well you will be prompted for a "key" make one up type it in and grab your TREo and type it in there as well.
    then move to the com port TAB and click add if all goes well again a com port wil be added for incoming device (thats your TREO).

    close bluetooth device dialog box and back in the control panel click on network connections.

    on the right hand side click create new connection
    wizard will pop up click next
    then click "connect to internet" then next
    click "setup my connection manually" then next
    "connect using a dial-up-modem" next
    and if all went well you should see a Bluetooth link listed as a modem..select that and deselect any other devices then next
    type in a name i.e TREO650 DUN then next
    type the phone number #777
    next
    type your (in my case) sprint username and password x 2 to confirm it next
    then finish
    after you click finish the dialup dialog box should pop up.

    I hope this is helpful. It took me awhile to figure out and I think it may be because I was using Bluetooth as my hotsync method. Once I disabled that and went back to the cable method, I got online.
    Good Luck and thanks again for all the helpful advice on this forum. And once agian thanks to Shadowmite.
    ~vox

    VOXEFX BLOG
    Last edited by voxefx; 12/18/2004 at 08:40 PM.
    Photography Politics Technology Music Photoshop
    VOXEFX
  17. #277  
    okay, i'm still stuck. please help. So far i have managed to download btmanager onto my sd card, tried to download it from the card to the phone (from apps clicking copy) and a message states that it is a "copy protected app and databases cannot be sent. these are listed with a lock icon next to them."
    did i miss the boat on this one? i even tried to download btmanager using blazer but the phone soft resetted itself! I am royally stuck.......
  18. #278  
    use fileZ or a similar program to move the file to the main device. You can also email the file to yourself and install it that way.
    Treoing & Loving it
  19. #279  
    Quote Originally Posted by chi600
    okay, i'm still stuck. please help. So far i have managed to download btmanager onto my sd card, tried to download it from the card to the phone (from apps clicking copy) and a message states that it is a "copy protected app and databases cannot be sent. these are listed with a lock icon next to them."
    did i miss the boat on this one? i even tried to download btmanager using blazer but the phone soft resetted itself! I am royally stuck.......
    best bet is to email the file to yourself as an attachment, open up in versamail, click on the attachment and follow the prompts.
    Photography Politics Technology Music Photoshop
    VOXEFX
  20. #280  
    I appreciate the help you guys, its late on the east coast! But i'm a moron when it comes to this and its my first pda phone. can you please tell me explicitly how to email it to myself? I tried right clicking the btmanager link and sending it but that doesn't work on my computer. how else does one email it to oneself? Please be detailed as if you are explaining it to a 8 year old (i'm embarassed). but i've really tried all sorts of things and read all the posts! uggh!

Posting Permissions