Page 11 of 30 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 598
  1. #201  
    i will be all over this thread till its solved.....everyone will know me now
  2. #202  
    breaking records
  3. #203  
    damn it i hate you for finding this. nothing ever goes smoothly. always gotta go thru hell to get this !!$$&%$&^ to setup. why is it always a crazy mission damn it
  4. #204  
    I'm sorry, I have a MAC and it so easy on the MAC, I have not tried this on a PC yet.
  5. #205  
    treoash, i appreciate your help and responses. i wonder where everyone else is?
    anyways, i wish people who put out releases like these, can actually put a step by step install for people to use for easy setup. i mean wat is so hard. who cares how to get the hacked file on the treo, the rela important steps are what to do with it after its on your phone. instead of assuming everyone knows how. i mean, come on! that is what i would do. i would post the fix and list all the steps, so at least it is a full helpful find
  6. #206  
    i called up sony and they were trying to hep me. he told me there is suppossed to be a n option when setting up the dial up network, that ask which modem to use, and im supposed to click on bluetooth or somrthing. i am not seeing that option. it takes me straight to the next step of naming the isp
  7.    #207  
    Quote Originally Posted by MR29ROSE
    treoash, i appreciate your help and responses. i wonder where everyone else is?
    anyways, i wish people who put out releases like these, can actually put a step by step install for people to use for easy setup. i mean wat is so hard. who cares how to get the hacked file on the treo, the rela important steps are what to do with it after its on your phone. instead of assuming everyone knows how. i mean, come on! that is what i would do. i would post the fix and list all the steps, so at least it is a full helpful find
    I'm sorry you're upset at me for not ***** proofing DUN for you. I wanted people to have the option, and many people in this thread have repeadidly explained how to set it up and make it work. Vocaro even went out of his way to make this really easy for MAC users. Please don't get upset at something that is free. If you had to pay for it, then you'd have a right to complain. I have more to do then sit around supporting users of something I did for free. This is not what I do for a living...

    It's sounds like your laptop uses a odd bluetooth connection manager, you might need to contact their support group for information on how to set it up for a DUN connection. For most people it's as simple as searching for devices, select the treo, discover what services it offers, select DUN and then configure it...
    Last edited by shadowmite; 12/02/2004 at 11:58 AM.
  8. #208  
    Quote Originally Posted by shadowmite
    I'm sorry you're upset at me for not ***** proofing DUN for you. I wanted people to have the option, and many people in this thread have repeadidly explained how to set it up and make it work. Vocaro even went out of his way to make this really easy for MAC users. Please don't get upset at something that is free. If you had to pay for it, then you'd have a right to complain. I have more to do then sit around supporting users of something I did for free. This is not what I do for a living...

    It's sounds like your laptop uses a odd bluetooth connection manager, you might need to contact their support group for information on how to set it up for a DUN connection. For most people it's as simple as searching for devices, select the treo, discover what services it offers, select DUN and then configure it...
    Shadowmite,

    Don't be mad at MR29ROSE, I know how irriatating it is to want something to work, and not being that technical to actually doing it yourself. We appreciate your time and your knowledge on getting the DUN to work, and I am very happy with it, I use it all the time. Thanks for a great job!
  9. #209  
    ok im sorry i am not trying to be a bad guy, but it is frustrating. i would be willing to pay for it, if i were to get better set up instructions. i got it connected somehow. it was at 115 kbps, so i chnaged it to go at max 230.4 kbps. is this ok.
    anything else i need to know to prevent trouble. it seems pretty slow compared to my sprint cf2031 data card i use.
  10. #210  
    again, i am super impressed with shadowmite, and am not angry at him or anything, i was just frustrated. it works now and i am setting up my headset and bluetooth hotsync. i hope it all works smoothly. any advice on how to avoid any headaches down the line. the do's and dont's of using this.

    also, are u suppossed to see the arrows for data call? is it suppossed to show data used as well like on other phones? or pdanet. or is the phone suppossed to look like normal standby mode but weith the bluetooth icon square instead of round
  11. #211  
    Quote Originally Posted by MR29ROSE
    ok im sorry i am not trying to be a bad guy, but it is frustrating. i would be willing to pay for it, if i were to get better set up instructions. i got it connected somehow. it was at 115 kbps, so i chnaged it to go at max 230.4 kbps. is this ok.
    anything else i need to know to prevent trouble. it seems pretty slow compared to my sprint cf2031 data card i use.
    What setting did you change to increase the connection from 115 kpbs to 230?
  12. #212  
    somewhere in the settings of the sprint connection, it asked what speed. i changed from the 11500 to 23400. since i know it usually shows 230.4 kbps when i connect with my other phones and data cards. im not sure if it makes a difference. but at 115 kbps it seemed slower than normal. now its flying. so i guess it does make difference
  13. #213  
    what is SLEEP MODE used for. exactly please. what types of scenarios can u use it for?
  14. #214  
    i got my computer and phone to recognize each other, but now I am confused as to how to actually connect to the internet. I see a bluetooth connection tab in my dial up network connections, but when I tell it to connect it wants a username and password. what do i put in for these? thanks so much!
  15. #215  
    just so shadowmite and everyone knows, I have a feeling that Palm/Sprint is going to release a new version of bluetooth manager within the next week or two to address the problem people are having with the bluetooth car kits. Although since you know how to hack the program hsouldn't be hard to rehack the new manager when it comes out.
  16. #216  
    GRRRRRRRRRR. The BT stack in the 650 is so FLAKEY. I can consistently HotSync via BT, but my DUN setup just quit working. Windows XP will will find the DUN service on the T650, and can connect to it, but the modem fails to respond. When it was still working, I could go to the Modems applet in the Control Panel, and click the Diagnostics button for the Bluetooth Modem. It would connect nicely, and report back all the query results nicely. But now, it will connect and then tell me the modem failed to respond... WTF??? Why?

    So please tell me this
    I seem to recall that when it was still working, the Advanced Configuration of the BT setup in XP would show the COM port number used by the modem next to "Dial-up Networking" in the Client Applications tab. Can anyone verify if you see a COM port there?
  17. #217  
    To all having troubles and complaining:

    Please remember that this is a HACK. It's enabling something that Sprint didn't think was stable enough to be released. Guess what? THEY WERE RIGHT. You're not going to get any support from Palm One or Sprint, and you don't get to complain about that! And any support that shadowmite or anyone else gives here is out of the goodness of their heart...which I truly appreciate. You don't get to complain about that either.

    It took a lot of trial and error for me, but I did get it working. Look through this thread (all of it) for the tips, there are good ones.

    -Brian
  18. #218  
    Uhm...yes. No argument there. Nobody to blame here. Oh...wait....I didn't!

    Glad you got it working. So did I in fact. Until it decided that it no longer wanted to play. That frustrated me. So I posted that sentiment here, ending with the question if anyone has seen the same. I think that is all very much in line with the intent of this forum, no? Then why is is that I feel your post was rather patronizing?
  19. #219  
    Quote Originally Posted by awesterink
    Uhm...yes. No argument there. Nobody to blame here. Oh...wait....I didn't!

    Glad you got it working. So did I in fact. Until it decided that it no longer wanted to play. That frustrated me. So I posted that sentiment here, ending with the question if anyone has seen the same. I think that is all very much in line with the intent of this forum, no? Then why is is that I feel your post was rather patronizing?
    It wasn't aimed at you, it just happened to be below your post. It was more aimed at people who don't seem to understand that this hardly even is supposed to work...shadowmite enabled something that people really wanted, but as he himself said when he posted it (and everyone else has confirmed), the BT DUN functionality is flakey. He donated his time and effort, but some people feel that they're entitled to something from him. There's nothing wrong with asking for help here, but I get miffed when I see people taking what shadowmite did for granted!

    Anyway, not trying to start a war here. Sorry if my post came off as too harsh, but my point was simply that this thing isn't going to be stable, and shadowmite did a favor for those of us who want to live on the edge...anyone who's not comfortable with that shouldn't install it until P1/Sprint release an update that enables it for the masses.
  20. #220  
    Gotcha. Agreed.

Posting Permissions