Page 10 of 30 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 598
  1. #181  
    Quote Originally Posted by edgefox
    Just wanted to thank shadowmite for this hack, I'm currently in Hearsfield-Jackson airport in Atlanta and have (according to cnet's info) a download speed of around 100.6 kbps I'm at 5 bars running Safari on a powerbook g4. I'll try to post later results as I travel cross country, either way thanks a lot shadowmite! Bugs and all, this patch is better to have then not to have. For those experienceing trouble when following directions exactly as written and advice (turning DUN off when not using it) I have enjoyed it extremely well. Also let me tell any mac users that salling clicker is probably the next coolest thing you can get for your treo 650.
    Don't use the CNET speed tool -- it downloads a graphic for the test, and Sprint reduces graphic size on their network -- hence, you get an unrealistic number (much higher than reality). Use something else, like http://www.dslreports.com/stest

    And when you get the results (try doing an average of 5 tests), post them here, since the Mac to BT results have been really slow for folks (30K average).
  2. #182  
    Quote Originally Posted by edgefox
    Just wanted to thank shadowmite for this hack, I'm currently in Hearsfield-Jackson airport in Atlanta and have (according to cnet's info) a download speed of around 100.6 kbps I'm at 5 bars running Safari on a powerbook g4. I'll try to post later results as I travel cross country, either way thanks a lot shadowmite! Bugs and all, this patch is better to have then not to have. For those experienceing trouble when following directions exactly as written and advice (turning DUN off when not using it) I have enjoyed it extremely well. Also let me tell any mac users that salling clicker is probably the next coolest thing you can get for your treo 650.

    I have a PB G4 and I still cannot get connected, I am doing exactly what everyone is telling me, But When I try to pair my T650 with My PB, it gives me the Security Number that I plug into my T650 and then it comes back and says GATHERING INFORMATION and it never takes me to the next screen, I am so upset. Can anyone help??
  3. #183  
    Quote Originally Posted by TreoAsh
    I have a PB G4 and I still cannot get connected, I am doing exactly what everyone is telling me, But When I try to pair my T650 with My PB, it gives me the Security Number that I plug into my T650 and then it comes back and says GATHERING INFORMATION and it never takes me to the next screen, I am so upset. Can anyone help??
    Try deleting the paring with the Treo and then re-pairing it. If that doesn't work, try this: http://vocaro.com/trevor/treo-dun/

    Trevor
  4. #184  
    any idea why i get a soft reset when i click on versamail? also, how can i add the file to sd card and install it that way
  5. #185  
    please someone, i want to use versamail to open the attachment but it is soft resetting everytime i try to open versamail. any ideas how to resolve. i tried soft and hard reset. i am waiting here trying to set up the bt dun
    mark
    mr29rose@aol.com
  6. #186  
    where can we see the btmanager listed on our phone? how do i get the patch from my sd card to swap it for the old original btmanager.
  7. #187  
    is there supposed to be a versamail icon in the backup folder. im trying to see why it crashes everytime i try to open versamail all of a sudden. anyone else have these issues
    damn i wish people werent sleeping now. im trying to set this up and no one is here to help
  8. #188  
    Quote Originally Posted by MR29ROSE
    is there supposed to be a versamail icon in the backup folder. im trying to see why it crashes everytime i try to open versamail all of a sudden. anyone else have these issues
    damn i wish people werent sleeping now. im trying to set this up and no one is here to help
    I had the versamail crashing issue and just ended up doing a hard reset to fix it....
  9. bryanus's Avatar
    Posts
    23 Posts
    Global Posts
    91 Global Posts
    #189  
    It was working for me just fine a couple days ago on my PowerBook, but now I keep getting the open Translib error and am not able to make a successful connection to the internet via the 650. I've deleted the patch, reset, reloaded the patch, read and tried everything in the thread and have deleted and added the device over and over again on the PB to no avail. When I'm setting up the 650 on the PB, I am no longer getting the option to allow data connections and the options are all grayed out. Bummer.
  10. #190  
    i tried the hard reset and versamail still doesnt work. maybe something ist syncing correctly etc?
    i need the versamail to get the btmanager onto my phone right? i dont have a file software to take it from my sd card. any other way to do it?
  11. #191  
    is there a number where i can call palm one for any tech support?
  12. #192  
    Quote Originally Posted by MR29ROSE
    i tried the hard reset and versamail still doesnt work. maybe something ist syncing correctly etc?
    i need the versamail to get the btmanager onto my phone right? i dont have a file software to take it from my sd card. any other way to do it?
    ROSE,

    Are you just simply using versamail to get the patch for the DUN, Because I didn't use versamail for that, I just opened Blazer and went to the site and downloaded and put it on my SD card and then copied it to my internal drive.

    It finally works for me, THANKS TO SHADOWMITE AND VOCARO!!

    Thanks a lot guys!
  13. #193  
    what do i do to setup the computer to find the bt phone for dial up. i see a personal area network icon but it wont find my phone. is that what i use. or do i go thru the dial up network and setup as if i use a data cable? the win xp told me to set it up dial up style like we used to do when using a data cable. but it wont dial up.
  14. #194  
    do you think tis a problem if i use a data card from sprint on my laptop already. or can i just setup this bluetooth network also, and just choose which one i want to use? do they interfere? having to sprint network connections
  15. #195  
    Is your PC Bluetooth enabled?
  16. #196  
    yes i have bluetooth enabled laptop. i just dont see an option to add a bluetooth dial up connection or anything like it. the closest i found is the personal area netwrok. but not sure if thats what i use. itried it but itwont find the phone.
    please anyone, how did you do it toconnect the bluetooth phone. everything is turned on and ready.
    mark
  17. #197  
    is there something i need to do on my treo? like go into setup devices etc
  18. #198  
    ok i got got the dun to show up in the box of properties when i check for services available on the device on my computer. soi checked it and set up the dial up network. but ut is giving me 633 error. device isnt set up properly? anything else i a missing here? also said com port 6 was created for it but it wasnt available? or in use?
    im almost there
  19. #199  
    ok now i got some funny ring on my phone and shows connecting to bluetooth device. but nothing happens. i show bluetooth com5 for the device and com6 for the dial up. how and whatto do to get these on the same page or something.
  20. #200  
    hotsync message, port 5 is not available, will open at a later time when available?

Posting Permissions