Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    Quote Originally Posted by Atif
    Um..this is an ISP...so what does that even mean to be inside their network? Is your home/office computer "networked" to their system? Did they give you special software for your computer that allows that computer and ONLY that computer to connect???
    When you dial up (or cable, or DSL, whichever) most ISPs give you a public IP address, but that does not mean that from that moment on they can not control traffic to and from your IP address. You are still connected to the ISP's router(s), and they can filter any traffic they like. So it is quite easy for them to reject outgoing email (SMTP) traffic if they see that the source of that email is not someone connected through their own infrastructure. The main reason is really to make sure that spammers are not making unauthorized use of their SMTP servers. Sending out bulk email takes a good bit of bandwidth, and bandwidth is expensive, also to an ISP (which leases bandwidth from backbone providers).
  2. #22  
    Quote Originally Posted by bradschmidt
    you have to use the sprint smtp server, smtp.sprintpcs.com you have to use esmtp, and input your user id as sprintusernam@sprintpcs.com and your sprint email password.

    I when you say your sprintpcs.com email are you refering to phone#@sprintpcs.com? Which is the only one I have that I know of.. Or does this require getting BC installed on my Treo 650 first?

    HELP, I can't send my e-mail!!!
  3. #23  
    Many ISPs now block port 25 (common port for SMTP traffic) for outside servers. That means that unless you are on their network, you can not connect to their SMTP server.

    The solution is to use the SMTP server of the company that is providing you internet access at the time - in this case, Sprint (as people have pointed out). AT&T for some reason does not block this traffic (yet anyway), so I can send through my company's SMTP server on AT&T. But I can't send through my company's e-mail server through home internet connection, because my ISP restricts that port. Comcast is probably this way.

    This is a security measure many ISPs have put in place to stop people (namely spammers) from fraudulently sending e-mail through their servers.

    So unless your ISP opens up a different port to send mail through, you are stuck with the sprint restrictions. I once used a mail service that had an alternative SMTP server on port 80 (standard web-surfing port) especially for people who had this problem. This tricked the ISP into thinking it was standard web traffic and not e-mail.
  4. #24  
    Quote Originally Posted by treo-mike
    Many ISPs now block port 25 (common port for SMTP traffic) for outside servers. That means that unless you are on their network, you can not connect to their SMTP server.
    O.K. I'm a little confused...suppose you have "phone company" DSL at your home , so they are your ISP, and as part of you DSL package you get several @phonecompany.com email addresses.

    Does that mean you can not check or send email EXCEPT when you are at home on your computer (connected via their DSL)?

    That seems rather limited....
  5. #25  
    Quote Originally Posted by Argelius
    FYI, I just took the advice above [you have to use the sprint smtp server, smtp.sprintpcs.com you have to use esmtp, and input your user id as sprintusernam@sprintpcs.com and your sprint email password.] and got everything to work correctly. Cool!

    Odd though. My previous phone (a Sony Ericcson p900 on ATT) just let me put my regular SMTP server in...

    IT WORKED!!! Thank you very much. I cann't believe, IT WORKED!!!!
    Blue Skies,
    Wags
  6. #26  
    Quote Originally Posted by Atif
    O.K. I'm a little confused...suppose you have "phone company" DSL at your home , so they are your ISP, and as part of you DSL package you get several @phonecompany.com email addresses.

    Does that mean you can not check or send email EXCEPT when you are at home on your computer (connected via their DSL)?

    That seems rather limited....
    You should be-able to receive with no problem, as you are using the pop3 server, but sending needs to use the SMTP server, and that is where you may have problems.

    I did have this issue when I first got Snappermail for my Treo 300, and to get around it, I went through the SMTP server provided by Sprint, however, once I used authentication, then I no longer needed to go through this route, and I could use my sbcglobal.net account to send mail (using their smtp server)
  7.    #27  
    Great discussion on here, guys!
  8. #28  
    Quote Originally Posted by Atif
    O.K. I'm a little confused...suppose you have "phone company" DSL at your home , so they are your ISP, and as part of you DSL package you get several @phonecompany.com email addresses.

    Does that mean you can not check or send email EXCEPT when you are at home on your computer (connected via their DSL)?

    That seems rather limited....
    As someone else mentioned...recieiving is never a problem. ISPs don't really care about that. It's the sending they watch very carefully. To give you an example....I use "phone company" DSL and I also have my own web server and use my own domain for my website and e-mail. At home, I can not send e-mail through my own webserver because my ISP (phone DSL) blocks it. So my incoming server is my real server, but my outgoing is the ISPs. It bugs me a lot, but you can blame all the spammers and virus senders for forcing ISPs to clamp down on security.
  9. #29  
    Anyone have any luck with GMail? I have all the settings correct as per GMail's website explanation and I can receive email via GMail POP, but I get an "No response from the SMTP server" Error msg when I try to send... any thoughts? I'm not sure if this is specific to VersaMail or not - I haven't tried to do this thru Outlook yet... I'll try that 2nite when I get home.
  10. #30  
    Found the thread with the solution http://discussion.treocentral.com/sh...ad.php?t=63068
  11. #31  
    some smtp servers allow you to send thru them even if your not connected to their network, but you authenticate first it works. check this out with your SMTP server. I've found in general that if it's an ISP SMTP then you cannot normally do this, but business SMTP addresses and ones hosted on other servers are sometimes set up like this.
  12. #32  
    Quote Originally Posted by swifty
    some smtp servers allow you to send thru them even if your not connected to their network, but you authenticate first it works. check this out with your SMTP server. I've found in general that if it's an ISP SMTP then you cannot normally do this, but business SMTP addresses and ones hosted on other servers are sometimes set up like this.

    My ISP said they give their business clients this ability.
    Blue Skies,
    Wags
  13. #33  
    Quote Originally Posted by swifty
    some smtp servers allow you to send thru them even if your not connected to their network, but you authenticate first it works. check this out with your SMTP server. I've found in general that if it's an ISP SMTP then you cannot normally do this, but business SMTP addresses and ones hosted on other servers are sometimes set up like this.
    It still won't work if your phone ISP (Sprint etc...) is blocking port 25. As I mentioned above...I have my own personal web and mail server. The mail server is set up to send from any ISP connection. But I still can't do it from home because my ISP blocks port 25 (SMTP port). It is a combined thing...mail server must accept connections from any ISP and ISP must not block SMTP connections.
  14. #34  
    I had similar problems...
    I think versamail is doing some automatic username + domain stuff... my email provider had a workaround (not specific to VersaMail) to do "user_server" instead of "user@server" for the username (swap an _ "underscore" for the @)

    worked for me.
  15. seat's Avatar
    Posts
    1 Posts
    #35  
    Quote Originally Posted by dstrack
    Anyone have any luck with GMail? I have all the settings correct as per GMail's website explanation and I can receive email via GMail POP, but I get an "No response from the SMTP server" Error msg when I try to send... any thoughts? I'm not sure if this is specific to VersaMail or not - I haven't tried to do this thru Outlook yet... I'll try that 2nite when I get home.
    did you find an answer? i'm having the same trouble.

    thanks,
    seat
  16. #36  
    Quote Originally Posted by dstrack
    Anyone have any luck with GMail? I have all the settings correct as per GMail's website explanation and I can receive email via GMail POP, but I get an "No response from the SMTP server" Error msg when I try to send... any thoughts? I'm not sure if this is specific to VersaMail or not - I haven't tried to do this thru Outlook yet... I'll try that 2nite when I get home.
    This was covered in
    this thread (mentioned above):

    Account name: anything
    Mail Service: Other
    Protocol: POP

    Username: username@gmail.com
    Password: duh

    Email address: username@gmail.com
    Incoming Mail Server: pop.gmail.com
    Outgoing Mail Server: smtp.gmail.com

    You're not done! Click on Advanced button

    Incoming Server Settings:
    Port Number: 995
    Use Secure Connection (SSL): checked
    Use Authentication (APOP): not checked

    Outgoing Server Settings:
    Port Number: 587
    Use Secure Connection (SSL): checked
    Use authentication (ESMTP): checked
    Username: username@gmail.com
    Password: duh

    Okay. Now you're done.

    If you followed the instructions in gmail help, you probably put 465 instead of 587 for the SMTP (outgoing server) port. Try 587. It's working for me.
  17. #37  
    ok - I haven't used my SprintPCS e-mail in a while on my Treo (I use a private POP3 account and Gmail) - but someone sent me something to my sprintpcs.com account and I can't check it, it says authentication failed. I think I don't have the password right. I know my password to login to the website, and I know my Sprint Picture Mail password, but I don't know my sprintpcs.com e-mail password. Does anyone know how I can get it sent to my phone, or have it reset? Thanks in advance.
  18. tallboarder's Avatar
    Posts
    2 Posts
    Global Posts
    8 Global Posts
    #38  
    Quote Originally Posted by Argelius
    I am able to receive email via either VersaMail or Agendus with no problem. However, I am unable to send email with either account. I have confirmed in both program's account set-ups that my outgoing server (smtp.comcast.net) is correct and that it requires authentication

    Is it still the situation that I need to use smpt.sprintpcs.com, etc in the send server settings? Seems very odd...
    That seems to be the case:
    1. change Outgoing Mail Server to smtp.sprintpcs.com
    2. use your SprintPCS account name/password for the Outgoing Server Settings in the Advanced step

    When you send an email through VersaMail the receiptient will see xxxxx@sprintpcs.com; on behalf of; xxxxx@comcast.net in the From address.
Page 2 of 2 FirstFirst 12

Posting Permissions