Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #21  
    I get the same issue. For me the power up delay gets longer in relation to the amount of free memory left.

    To me it seemed like the battery graph app caused the biggest slow down. After a week of use, this app bloated to over 4 megs. Deleted it and noticed a power up speed increase.

    I did a hard reset and only loaded in needed apps (15 megs free now) and the power up speed is almost as fast as my Treo 650 after a hard reset (which is only slightly slower then my Treo 600).

    Hope palm can fix this cause overall the 650 feels slower then the 600.
  2. #22  
    IT WAS THE BATTERY GRAPH !!!!.. I forgot all about that little app. I still have it installed, I just deleted the database from the power graphs options and I back to normal. Thanks.
  3. #23  
    has the overclocking app helped anybody's delays?
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  4. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #24  
    Quote Originally Posted by darkpeace
    IT WAS THE BATTERY GRAPH !!!!.. I forgot all about that little app. I still have it installed, I just deleted the database from the power graphs options and I back to normal. Thanks.
    Anyone else notice this helped? Maybe we should contact the developer?
Page 2 of 2 FirstFirst 12

Posting Permissions