Page 1 of 9 123456 ... LastLast
Results 1 to 20 of 177
  1.    #1  
    I have POP enabled on my Gmail account, and tried several times to get Versamail to connect. Receiving mail worked fine, but I couldn't send anything. I read many posts on several forums saying how only Snappermail was able to actually SEND mail, etc. Well, I was determined not to pay for ANOTHER app, especially when Versamail is already on the 650. After doing much research, etc, I finally figured out how to get Versamail to both send and receive Gmail via POP. Here's how:


    From Google's FAQ:
    Incoming Mail (POP3) Server requires SSL:
    pop.gmail.com
    Use SSL: Yes
    Port: 995

    Outgoing Mail (SMTP) Server requires TLS:
    smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587 (personally, I used 587)

    Account Name:
    your Gmail username (including '@gmail.com')

    Email Address:
    your full Gmail email address (username@gmail.com)

    Password:
    your Gmail password

    Also, screenshots of Versamail. NOTE: Be sure to check the ESMTP box!
    Versamail

    Hope this helps! It works great for me, and best of all, it's a free solution!
  2. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #2  
    ok u seem to know what u are doing. can u tell me why when i set up for IMAP when it goes to fetch it just displays 0% and brings no email down?

    i tried your thing but did not have certain options on my Versa Mail. u are using what came with the 650??
  3. #3  
    Quote Originally Posted by wahili
    ok u seem to know what u are doing. can u tell me why when i set up for IMAP when it goes to fetch it just displays 0% and brings no email down?

    i tried your thing but did not have certain options on my Versa Mail. u are using what came with the 650??
    I don't believe gmail supports IMAP, just POP3
  4. #4  
    I just send mine to send via smtp.sprintpcs.com However, I'm not sure how the reply to address works in versa mail. I have several accounts to check, and I have to figure that one out too (I was using the free Eudora for Palm.

    Thanks so much for the info.
  5. #5  
    FYI, because I have not seen it yet mentioned, but...

    Gmail works great on Snappermail too.
  6. #6  
    Thanks for the setup instructions and pics. It now works great for me.
  7. #7  
    Nice info man, I justed checked their website and here is the link

    http://gmail.google.com/support/bin/...y?answer=13287

    O, by the way, you have to enable pop access in gmail account setting to make this work.
  8. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
    #8  
    i was saying regular imap from my imap mail server.
  9. #9  
    Excellent!
  10. #10  
    Anyone using a bellsouth email account with versamail? I still have the same problem, I only receive email. I get an error if I reply or try to send an email. Suggestions?
  11. #11  
    When playing with the T650 emulator I see that only 587 works for SMTP. When I tried to send an email message using 465 it just timed out.
    If God brought you to it He'll bring you thru it!
  12. #12  
    Quote Originally Posted by Advance The Man
    Anyone using a bellsouth email account with versamail? I still have the same problem, I only receive email. I get an error if I reply or try to send an email. Suggestions?
    More than likely it has to do with your SMTP server. Your error log should say something to the effect of, "Domain not allow in list of recipients" if this is the case. You can use the Sprint SMTP server to fix the problem, but I can't attest to the reliability of it.
  13. #13  
    Quote Originally Posted by DaMan
    More than likely it has to do with your SMTP server. Your error log should say something to the effect of, "Domain not allow in list of recipients" if this is the case. You can use the Sprint SMTP server to fix the problem, but I can't attest to the reliability of it.
    It says "Time Out" and that's it. I was hoping it would just be simple to use. I never got Snappermail to work either on the 600.
  14. alister's Avatar
    Posts
    32 Posts
    Global Posts
    59 Global Posts
    #14  
    I must be missing something. I followed the first instructions and when testing via the VersaMail setup on my PC I get this in the status window:

    SSL connections are not supported.
    Cannot form a network communication object.

    I have tried with and without the APOP box checked as well as the SSL box check and unchecked. Any ideas?
  15. #15  
    I tried to sign up for Gmail but apparently it is in a limited test period so could not sign up.
  16. #16  
    U're my hero! It worked! Thanks!
  17. alister's Avatar
    Posts
    32 Posts
    Global Posts
    59 Global Posts
    #17  
    I stand corrected. My Vision was temporarily down. I have mine working with VersaMail <-> GMail now too.

    Maryann - PM your email address and I'll send you an invite (the only way to get a Gmail acct).
  18. #18  
    Quote Originally Posted by Advance The Man
    Anyone using a bellsouth email account with versamail? I still have the same problem, I only receive email. I get an error if I reply or try to send an email. Suggestions?
    I've got bellsouth. I've got the smtp out going as smtp.sprintpcs.com
    username: my sprint username
    password: my sprint email password (caution, not your sprintpcs.com login password)
    That's been working reliably for me since my 600 days.
  19. #19  
    Quote Originally Posted by Advance The Man
    It says "Time Out" and that's it. I was hoping it would just be simple to use. I never got Snappermail to work either on the 600.
    Still having problems with Snappermail on T600? Been using mine with a POP3 account now for several weeks without any problems
  20. #20  
    --------------------------------------------------------------------------------
    Okay, I did the step by step and when I test the connections via Versamail, I get the following too.

    I have checked and rechecked. Help.

    Thanks
    <I must be missing something. I followed the first instructions and when testing via the VersaMail setup on my PC I get this in the status window:

    SSL connections are not supported.
    Cannot form a network communication object.>
Page 1 of 9 123456 ... LastLast

Posting Permissions