Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 177
  1. #121  
    Still can't figure out how to send email. I can receive fine though.
    Treo 90>>>Clie T615>>>ppc viewsonic V36>>>UX50+128MB+TH55>>>SE P900>>>Treo650+256mb+512mbSD>>>Cingular 8525+1gb>>>Current Palm Centro+2gb & AT&T Tilt+2gb
  2. #122  
    When I first go my 650, (about a month ago) I set up a new gmail account, et up filters, SMS forwarding, the whole works. Was all happy about it. It worked for about a week, then just stopped checking. I created a whole new account after wiping Versamail clean, and that worked for a while. And then I repeated this again. Eventually pop.gmail.com just stopped working for about 2 day, although it still worked fine from my PC. The achiving, filtering, and everything would never all work right for more then a few day.

    I finally gave up and set up a new mailbox on my work email server, and it has worked smoothly since.

    Gmail just seems to have some major incompatibilties with Versamail.
    MTT
    Handspring Visor, Palm V, HS Treo 180, HS Treo 90, P1 Treo 600, P1 Treo 650, Palm Treo 700p... still hanging tough with Palm OS
  3. #123  
    Gmail is still beta. They keep changing settings to address other issues which in turn causes other third party interfaces not to work. Here's one discussion about this:
    http://discuss.treocentral.com/showt...ighlight=gmail
    http://discuss.treocentral.com/showt...ighlight=gmail
  4. #124  
    Sigh. Same boat. I'm just getting endless problems resolving the SMTP server, then nothing but '555 5.5.4 syntax error' when trying to send mail.

    It's a drag, because this service worked great until about two weeks ago. Does Yahoo work with Versamail?
  5. #125  
    I had problems with versamail after no problems initially. I have since switched to smappermail and have less problems with more email accounts.

    I have 2 gmail accounts and started to have problems with one account, and the setting were the same for both. I would recommend people having problems to disable POP access for a day, use the account and go back and enable POP access. That did the trick with the problem account. I might have also changes the password.

    Like previously mentioned.... Google mail (& almost everything else) is still beta.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  6. #126  
    I have set up VersaMail to retrieve my GMail, and this works fine. However, I seem to only be able to download emails up to October 2005, and nothing after that. Anyone else having this problem?
  7. #127  
    Quote Originally Posted by Advance The Man
    Anyone using a bellsouth email account with versamail? I still have the same problem, I only receive email. I get an error if I reply or try to send an email. Suggestions?
    I could not send from my BellSouth account on my Treo 650. I fixed it this way: Edit the mail account and get to the screen where it says basic setup is complete. Click the Advanced tab. UNCHECK the authentication box. Mine worked after that.
  8. #128  
    For anyone having issues using VersaMail or similar program and getting your gmail to download. There is always a nice easy backup. Gmail has a nice web based interface for mobile users. Open your web browser on your Treo or other web enabled device and go to http://m.gmail.com. It works very well. Just another option.....
  9. #129  
    God i love this website. Great instructions!
  10. #130  
    I have to say your instructions were great. I originally set mine up to use the SMTP port 465 and had problems but, I changed it to 587 as you noted and it worked perfectly. Just thought others should know to use 587 first and they should have no problems.

    Outgoing Mail (SMTP) Server requires TLS:
    smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587 (personally, I used 587)
  11. #131  
    Having a problem with my gmail and Sprint Treo 650. Everything is working fine but 1 problem. When I send a e-mail from gmail.google.com it is also sent to my Treo as a new e-mail. Any ideas why and how to fix it? Thanks in advance.
  12. #132  
    I tried all the settings in this forum bot with the 465 and 587 port selection for smtp. Neither worked for me. The surprising part is that, I changed the port to 25 and voila! it worked like a charm. Any one having outgoing mail timing out or not connecting to the gmail smtp server, try port 25. hope this helps.
  13. #133  
    Quote Originally Posted by ericshmerick
    I have POP enabled on my Gmail account, and tried several times to get Versamail to connect. Receiving mail worked fine, but I couldn't send anything. I read many posts on several forums saying how only Snappermail was able to actually SEND mail, etc. Well, I was determined not to pay for ANOTHER app, especially when Versamail is already on the 650. After doing much research, etc, I finally figured out how to get Versamail to both send and receive Gmail via POP. Here's how:


    From Google's FAQ:
    Incoming Mail (POP3) Server requires SSL:
    pop.gmail.com
    Use SSL: Yes
    Port: 995

    Outgoing Mail (SMTP) Server requires TLS:
    smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587 (personally, I used 587)

    Account Name:
    your Gmail username (including '@gmail.com')

    Email Address:
    your full Gmail email address (username@gmail.com)

    Password:
    your Gmail password

    Also, screenshots of Versamail. NOTE: Be sure to check the ESMTP box!
    Versamail

    Hope this helps! It works great for me, and best of all, it's a free solution!
    AWESOME POST!
  14. #134  
    I am having the same problem - also every message that I've sent from my laptop gmail gets donwloaded to the Treo. I tried filtering so that any messages from my email address went to 'sent mail' but thereafter seems like no messages came to my inbox on my treo at all.
    Help!!??
  15. #135  
    joeya7 and lemead,
    try the suggestion in this post from earlier in the thread.

    Conrad
  16. #136  
    newbie..
    have a treo 650 with verizon. unlimted data plan and just loaded versamail. ok to retreive messages but with sending i get a time out.. any help would be appreciated...
  17. #137  
    You will have to define your outgoing mail server to whatever the verizon network is using, not smtp.gmail.com.
    Dark Lord of the Sith...
    Fear is My Ally...

    http://www.ppcsg.com
    http://www.spug.net
  18. #138  
    Quote Originally Posted by ericshmerick
    I have POP enabled on my Gmail account, and tried several times to get Versamail to connect. Receiving mail worked fine, but I couldn't send anything. I read many posts on several forums saying how only Snappermail was able to actually SEND mail, etc. Well, I was determined not to pay for ANOTHER app, especially when Versamail is already on the 650. After doing much research, etc, I finally figured out how to get Versamail to both send and receive Gmail via POP. Here's how:


    From Google's FAQ:
    Incoming Mail (POP3) Server requires SSL:
    pop.gmail.com
    Use SSL: Yes
    Port: 995

    Outgoing Mail (SMTP) Server requires TLS:
    smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587 (personally, I used 587)

    Account Name:
    your Gmail username (including '@gmail.com')

    Email Address:
    your full Gmail email address (username@gmail.com)

    Password:
    your Gmail password

    Also, screenshots of Versamail. NOTE: Be sure to check the ESMTP box!
    Versamail

    Hope this helps! It works great for me, and best of all, it's a free solution!

    Versamail couldn't recover all the mails on my Gmail inbox.I made the G mail setup as per your instruction.
    like to hear from you
  19. #139  
    Quote Originally Posted by smartphonefan
    Versamail couldn't recover all the mails on my Gmail inbox.I made the G mail setup as per your instruction.
    like to hear from you
    See this post:

    http://discussion.treocentral.com/sh...d.php?t=113115
    Game over!
  20. #140  
    Quote Originally Posted by smartphonefan
    Versamail couldn't recover all the mails on my Gmail inbox.I made the G mail setup as per your instruction.
    like to hear from you
    Why would you even want ALL of your email? If you go into Gmail's settings, then go to 'forwarding & POP' and select 'enable POP only for mail that arrives from now on' you should be good to go. Also, for the short time that I was using POP(I've since converted to IMAP), I found that Gmail's option of 'archive Gmail's copy' when accessed via POP never really worked. Oh well, I stopped using VersaFail a long time ago, so take what I say with a grain of salt:-p
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions