Results 1 to 13 of 13
  1. bmwTreo's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
       #1  
    Do you guys get a short delay when trying to place calls from a number in your contacts list?

    I have a 1 or 2 second delay between clicking the number and when the call starts. I didn't have that delay on the 600.

    thanks in advance.
  2. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
    #2  
    Don't worry, it isn't your phone. Both phones that I have seem to have the same lag that you are describing.
    AT&T iPhone, My Blog!
  3. bmwTreo's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
       #3  
    i never had the lag on my 600...that's why it got my attention. but thank you lofdog!
  4. #4  
    It's a memory problem with the new 650. Look for the memory problem Threads.

    P1 is working on the problem now and other memory issues as well.
  5. #5  
    I get this problem too. The screen turns white when dialing from your contact list. Guess Palm is working on a fix?
  6. #6  
    yup, I got my new Treo 650 yesterday and noticed the same problem. There's this odd delay where nothing seems to happen and then it dials. The delay seems much less when you highlight the contact or number and hit the green send button on the phone. Hopefully Palm fixes this with an upgrade!
  7. bmwTreo's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
       #7  
    Thank you everyone! It's a relief to know it's not just my Treo. Other than that, I love it!
  8. bmwTreo's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
       #8  
    Quote Originally Posted by Triple xXx
    It's a memory problem with the new 650. Look for the memory problem Threads.

    P1 is working on the problem now and other memory issues as well.

    How do you know it's due to memory?
  9. #9  
    Quote Originally Posted by bmwTreo
    How do you know it's due to memory?
    There are quite a few Threads about this. What happens is that the data bases are transferred into Flash ROM first then to the processor (I think). This slows it down.

    Also there is major issue with the internal memory database. First of all there is only 23MB to begin with. Then for some reason the memory usage for each item on the 650 is higher than normal. For example, entries in the Contact list that would take up 2MB in the 600 are taking up much much more in the 650. They are working on the problem now!

    Don;t quote me on all of this BUT look for the Threads on it.
    Last edited by Triple xXx; 11/21/2004 at 10:19 AM.
  10. bmwTreo's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
       #10  
    Thank you Triple XXX...appreciate your help.
  11. #11  
    I have timed the delay when trying to place calls from contact list at up to 5 secs--highly annoying IMO. Any suggestions from other forum members---My 600 had no appreciable delay Thanks Ron
    R. Pruitt
  12. #12  
    I had a bunch of favorites programmed into my 300's speed buttons; they got transferred to my 650. When I dial from one of those favorites, I get the same delay, 4-5 seconds.
    Visor 2MB -> Visor Deluxe -> Visor Neo -> Treo 300 -> Treo 650 Sprint -> Centro
  13. #13  
    another crazy thing... if you get a call and add it to contacts... then you get another call to/from the same number.. the contact info will not show up.

    and any idea why??

Posting Permissions