Results 1 to 5 of 5
  1. DougFNJ's Avatar
    Posts
    116 Posts
    Global Posts
    853 Global Posts
       #1  
    Hi all, I keep getting double e-mailed my e-mails through SMS and my E-mail program on my Treo, anyway to just get it in my e-mail box and thats it? thanks, T-Mobile is my provider on a data only plan.

    thanks
  2. #2  
    Did you sign up and activated the TMo MyEmail account in T-zones?
  3. DougFNJ's Avatar
    Posts
    116 Posts
    Global Posts
    853 Global Posts
       #3  
    Yes, I did it on the phone with a rep. I had a problem where I would receive only a few messages that were sent to me, and none were getting sent from me. The rep took care of that through my account, and now I receive as noted through SMS AND E-mail. I went into settings last night and couldn't find anything to have it just go to my e-mail.
  4. #4  
    You have to log in to T-Mobile website and get in to your t-zone settings > My E-Mail tab > Uncheck the "alert when new mail is present".

    Unfortunately by unchecking the alert, you would not know if you have new emails, but this is the one that sends you the SMS message but.
  5. DougFNJ's Avatar
    Posts
    116 Posts
    Global Posts
    853 Global Posts
       #5  
    I did it on th site, but out of curiosity, if I keep the alert in my e-mail prefs on the Treo to sound off when it has an e-mail, and have it check e-mails every 15 minutes, am I getting the same effect just not getting the e-mail realtime? Thank you for your help on this by the way.

Posting Permissions