Results 1 to 9 of 9
  1.    #1  
    I have two issues with my new Treo 650 that I really need solutions to.

    1. Bluetooth syncing with a Macintosh. I can get it to sync great (using a dlink adapter), but the problem is it takes forever. I mean like 5 minutes to sync. Using the cable, it only takes a few seconds...what's the cause?

    2. Datebk5 has hijacked my phone button...and I have tried everything to fix it w/o any solutions...tried preferences, Datebk5 prefs, etc. Nothing fixes it outside of deleting Datebk5. ?

    Thanks in advance for the help...
  2. alee's Avatar
    Posts
    410 Posts
    Global Posts
    805 Global Posts
    #2  
    Quote Originally Posted by ericshmerick
    1. Bluetooth syncing with a Macintosh. I can get it to sync great (using a dlink adapter), but the problem is it takes forever. I mean like 5 minutes to sync. Using the cable, it only takes a few seconds...what's the cause?
    Bluetooth 1.1 has a maximum data rate of 720Kbps. USB 1.1 has a raw data rate of 12Mbps (~5Mbps actual throughput). Bluetooth sync will be roughly 7x slower than USB, all other things created equal. It's the nature of the beast... nothing you can do about it.
  3. #3  
    Quote Originally Posted by ericshmerick
    Datebk5 has hijacked my phone button...and I have tried everything to fix it w/o any solutions...tried preferences, Datebk5 prefs, etc. Nothing fixes it outside of deleting Datebk5.
    Hi ericshmerick, I found this in the Datebk5 installation notes:

    Note: to have the Datebook button cycle through the views, you may need to go into the Views tab of the main DateBk5 Preference panel (Options | Preferences in any view) and put a '2' in the popup list next to the date legend since the Datebook function is on the second hardware button and not the first hardware button like most Palm OS devices.

    I have my 'Date' set to '2' so that it maps the Treo Calendar button to Datebk.

    Hope that works for you!

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  4.    #4  
    Quote Originally Posted by tanster
    Hi ericshmerick, I found this in the Datebk5 installation notes:

    Note: to have the Datebook button cycle through the views, you may need to go into the Views tab of the main DateBk5 Preference panel (Options | Preferences in any view) and put a '2' in the popup list next to the date legend since the Datebook function is on the second hardware button and not the first hardware button like most Palm OS devices.

    I have my 'Date' set to '2' so that it maps the Treo Calendar button to Datebk.

    Hope that works for you!

    Did that work for you? I tried it and it did nothing.
  5. #5  
    Regarding DateBk5, that happened to me. I believe that when you're first setting your preferences in DateBk, it asks you a popup question about passing through hardware presses.

    Make sure you hit no. I realize this information is vague, but I also know it will help. I believe if you uninstall and re-install DateBk, it will ask you this question.

    Good Luck! Sorry I can't be clearer.
  6. #6  
    Another option is to delete the Datebk5db.pdb file from RAM. You will need to reenter your reg code, but I think it will again ask about defaulting DB5 to take over the datebook button. Also, make sure you have the latest release (p4) installed.
  7.    #7  
    Quote Originally Posted by dgilman
    Regarding DateBk5, that happened to me. I believe that when you're first setting your preferences in DateBk, it asks you a popup question about passing through hardware presses.

    Make sure you hit no. I realize this information is vague, but I also know it will help. I believe if you uninstall and re-install DateBk, it will ask you this question.

    Good Luck! Sorry I can't be clearer.
    I hit no. No dice. Still hijacks my phone button.

    Oh well. The developers of Datebk5 are usually on top of things, so I don't suppose it will be an issue much longer *crosses fingers*

    So about the bluetooth question............a normal sync (not installing apps, etc, just a sync) always takes like 5-8 mins (literally)? Wow. That sucks if that's the case. Using the cable takes no more than 30 secs....
  8. #8  
    I had the same thing happen the first time I installed datebk5 - it mapped to the phone button rather than the cal button. Unfortunately, it seems that uninstalling the prog only half-fixes the problem. It gets the phone button mapped back to taking you to the dialpad. However, once you're in the dialpad, hitting the phone button again does not display the little popup for previous calls, call log, etc.

    Unfortunately, the only way I was able to fix this was a hard reset. I made sure to tell datebk5 *not* to map any hardware buttons when I next installed it. My phone button continued to function as expected - it took me into the dialpad, and once there it still popped up the call log/etc menu. I then went and manually mapped datebk to the cal button.

    Hope this is helpful.
  9. #9  
    cstorer's solution is correct. start over and select "no" when prompted to map button. then go to prefs/buttons and map the datebook button as you wish.

Posting Permissions