Results 1 to 8 of 8
  1.    #1  
    I have yet to figure out a setting combination that will allow DateBk5 to handle alarm sounds. I can get the alarm to pop-up on screen, but there is no sound. My version is V-5, 4a, p2.

    Going into Preferences and the Alarm tab, I have Datebk5 Handles Alarms checked and I've selected sounds from the Sounds & Buttons section of the tab.

    If I uncheck Datebk5 Handles Alarms, I will get the system alarm, but that only sounds once.

    Has anyone else had a similar problem? I'm assuming not since I haven't heard anyone complain about it. I'm hoping I just have the wrong thing checked someplace. Anyone have any advice?

    TIA,
    MarkY
  2.    #2  
    I just upgraded to version V-5, 4a, p4 but still no luck.
  3. #3  
    Hi Mark, after reading your post, I played around with the DateBk5 alarms and encountered the same problem you did.

    I tried various combinations of settings, and I think I have it figured out now.

    1. Press Home > Prefs > Sound & Alerts.
    2. For Application, choose General, and make sure System Volume is NOT Off.
    3. In DateBk, choose Options > Preferences > Alarms.
    4. Select the "Datebk5 Handles Alarms" checkbox.
    5. For Sounds & Buttons, choose the sound you want.

    For some reason, DateBk5 follows whatever settings you set for General, when you probably thought it was following settings for Calendar.

    Try it and let me know if works for you!

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  4.    #4  
    That did it! I had my System Volume set to Off. Kinda of annoying to have to listen to the system sound, but I've got it set to 1 so hopefully I won't notice it after a while. Great find, thanks!!
  5. #5  
    Mark, glad it worked for you! I agree, DateBk alarms should be tied to Calendar sound settings, not General sound settings. Hopefully this can be addressed in a future DateBk release!

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  6. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #6  
    cesd posted his latest update that allows the button reassignment

    http://www.pimlicosoftware.com/datebk5-v54a-p5.zip
  7. #7  
    Quote Originally Posted by tanster
    DateBk alarms should be tied to Calendar sound settings, not General sound settings. Hopefully this can be addressed in a future DateBk release!
    And now we have it!

    DateBk5, V-5.4a, p7 was posted on Sunday, and addresses this very issue. From the Yahoo DateBk5 group post:

    "This release also corrects two minor problems on the Treo-650: using the LED in alarms resulted in it no longer working for recharging, phone activity, and the volume was being taken from the general volume setting rather than the Treo650 Calendar-specific alarm volume setting."

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  8. #8  
    I'm having a problem with DateBk5 alarms too. I'm using 5.4a-p6. On the Treo 600, in Preferences>Options>Alarms>Sounds&Buttons, I had Enable buttons in Alarm Dialog turned off. And I had my alarms set to repeat 3 times. What that did is that when an alarm sounded and keyguard was on, the screen would light up as if the power button had been pressed (i.e., whatever you last had on the screen would display), the alarm would sound and play once. All the keys were dead except for the 4 hard buttons and the power button. If you pressed any one of these keys, the alarm would stop its first iteration and start playing again. At this point the DateBk5 alarm dialog would display and the keyguard banner would also be up. You could then press the center button once to dismiss the keyguard and a second time to acknowledge the alarm. Unless and until you turn keyguard off, touching the screen does nothing.

    On the 650, if you have Enable buttons in Alarm Dialog turned off, then no button works to do anything nor does the touchscreen work until the alarms have played all of their repeats, and the only way to silence the alarm is to turn the sound off -- but you still have to wait for the alarms to play through to acknowledge them. If you check Enable buttons in Alarm Dialog, then when the alarm starts to play, all buttons are disabled during the alarm, including all repeats. But the touchscreen is active and tapping it when the first iteration of the alarm gets you to the alarm dialog and you can tap OK to acknowledge the alarm. This is better if only because it does allow you to dismiss and acknowledge the alarms without having to listen to all the repeats. But it is sub optimal because I keep my 650 in my pocket without a case and the pressure of the 650 against my leg is enough to cause the alarms to get dismissed almost as soon as they go off. Does anyone know of a fix for this?
    Regards,

    Robert

Posting Permissions