Results 1 to 14 of 14
  1.    #1  


    I installed the CD that came with my T650, and now I cannot HotSync or open the P1 Desktop.

    Anyone else having any problems? Anyone know where I can reinstall HotSync software from?

  2. #2  
    you should be able to uninstall, and then repeat the installation without doing any damage.
  3.    #3  
    Quote Originally Posted by dsds
    you should be able to uninstall, and then repeat the installation without doing any damage.
    I reinstalled, still nothing. Ideas?

  4. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #4  
    Make sure you remove all Palm Desktop applications you have installed. Also double check you dont have Pdanet installed and sitting in your sytem tray. Do a search for HOTSYNC.EXE and see if you have other folders lingering around that you may not be aware of. I would then reinstall your 650 desktop cd and make sure you reboot when asked to. Give this a shot....
  5.    #5  
    Quote Originally Posted by damigs
    Make sure you remove all Palm Desktop applications you have installed. Also double check you dont have Pdanet installed and sitting in your sytem tray. Do a search for HOTSYNC.EXE and see if you have other folders lingering around that you may not be aware of. I would then reinstall your 650 desktop cd and make sure you reboot when asked to. Give this a shot....
    It was the PDANet that was doing it! Thanks alot guys!
  6. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #6  
    Quote Originally Posted by vickyfranklin
    It was the PDANet that was doing it! Thanks alot guys!
    Perfect... Glad we can be of assistance...
  7. #7  
    Quote Originally Posted by vickyfranklin


    I installed the CD that came with my T650, and now I cannot HotSync or open the P1 Desktop.

    Anyone else having any problems? Anyone know where I can reinstall HotSync software from?

    YES! I only posted the same Thread this morning! LOL

    I tried everything. Reinstalling. Deleting my profile. Installing the USB driver. I started to look in the registry. I tried Add/Remove Hardware and looking for the device, also.

    So what is it that I need to do exactly?

    Thanks.....

    PS. This was typed on my new un-synchable 650! LOL
    Last edited by Triple xXx; 11/20/2004 at 09:26 PM.
  8.    #8  
    Quote Originally Posted by Triple xXx
    YES! I only posted the same Thread this morning! LOL

    I tried everything. Reinstalling. Deleting my profile. Installing the USB driver. I started to look in the registry. I tried Add/Remove also.

    So what is it that I need to do exactly?

    Thanks.....

    PS. This was typed on my new un-synchable 650! LOL
    It was PDANet that was killing my Sync. And there is a copy of the HOTSYNC.exe file in the /Windows folder under USB Drivers. As soon as I uninstalled PDANet, and deleted the spare .exe file, worked like a charm.
  9. #9  
    Quote Originally Posted by vickyfranklin
    It was PDANet that was killing my Sync. And there is a copy of the HOTSYNC.exe file in the /Windows folder under USB Drivers. As soon as I uninstalled PDANet, and deleted the spare .exe file, worked like a charm.
    Alright what exactly do I need to do? How do I uninstall PDANet? I can find the spare hotsync.exe file.
  10.    #10  
    Quote Originally Posted by Triple xXx
    Alright what exactly do I need to do? How do I uninstall PDANet? I can find the spare hotsync.exe file.
    What version of Windows do you have?

    You should just be able to go to:
    Control Panel
    Add/Remove Programs
    Select PDANet
    Remove

    In the same place - Add/Remove Programs - also remove PalmOne Desktop.

    Then search for hotsync.exe using Windows Search. Usually this is found at Start/Search for files & folders.

    Once you find that file, hotsync.exe, then just delete it. Restart your computer to clear the registry, and reinstall the PalmOne desktop from the CD.

    That should do it.

  11. #11  
    Quote Originally Posted by vickyfranklin
    What version of Windows do you have?

    You should just be able to go to:
    Control Panel
    Add/Remove Programs
    Select PDANet
    Remove

    In the same place - Add/Remove Programs - also remove PalmOne Desktop.

    Then search for hotsync.exe using Windows Search. Usually this is found at Start/Search for files & folders.

    Once you find that file, hotsync.exe, then just delete it. Restart your computer to clear the registry, and reinstall the PalmOne desktop from the CD.

    That should do it.

    I have Windows XP. I guess I figured the the PDANet app was not in the add/remove list. I thought that you had to do sonething different. I'll give it a shot! Thanks!

    Now can I get MobiTV on this thing or not?

    PS. How do you search for files again? LOL
  12. #12  
    Did not have PDANet. But I deleted the HOTSYNC.exe and it solved the problem. Thanks
  13. #13  
    Any ideas for what to do with a Mac, that has the same probs?
    BLUETOOTH!!!!
  14. #14  
    Quote Originally Posted by HasanDaddy
    Any ideas for what to do with a Mac, that has the same probs?
    I what OS are you running? I think there is another Thread out there on the same topic.

Posting Permissions