Page 4 of 9 FirstFirst 123456789 LastLast
Results 61 to 80 of 179
  1.    #61  
    another bug: when I have a profile enabled & go into the sounds app to change my ringtone, it won't stick. It goes back to the active profile sound. I would like to have this ability back as it did not work this way on Treo 600. I would select a sound & it would stick now matter which profile it was in..
  2. #62  
    re: <another bug: when I have a profile enabled & go into the sounds app to change my ringtone, it won't stick>

    I think this may be a feature rather than a bug. If I understand this correctly, you want to override profiles manually and then have profiles ignore the sound you originally set in the profile? It seems like if you are using profiles you should be pleased that it applies the specified profile and ignores or fixes changes that do not conform to the profiles setting. That is the point of the profiles app; it takes over the settings profiles, no?
  3.    #63  
    milan you still threr?
  4. #64  
    Quote Originally Posted by treoneo
    milan you still threr?
    Yes, I am still here :-) Thank you for all your bug reports. Unfortunately I can't do much more with the emulator only. I have to wait for the real device, I should have it sometimes in mid of March...
  5. #65  
    http://www.kwik.cz/palm/treo/profiles

    Mar 29, 2005: 0.28

    - Treo 650: Night LightMode setting fixed
    - Treo 650: DateBk trigger fixed
    - Treo 650: speed optimization


    Enjoy!

    Milan
  6.    #66  
    thanx for the update milan BUT one bug that wsn't fixed: when i select the themes, "midnight" does not show up. maybe others too. can you fix? this is best theme for night
  7. #67  
    I get the following error when starting Profiles:

    DmFindRecordByID()
    Err: 536

    First time running profiles on my Treo 650 -- version .28

    I can click OK and continue. This error comes up each time I get to the main screen. Entering the program or returning from a sub-screen.

    I haven't tested the program yet -- just reporting this problem.

    Cheers,
    Jeff
    <a href="http://www.beergeek.com">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  8. #68  
    Here's a bug report. When I switch between profiles, the checkbox under messaging (show message alerts) always gets unchecked. This is annoying as I would like to see the sms messages on the screen rather than having to remove the alert manually and then go into the sms app to read the app. Can you please fix this, please please. Thanks!!! Otherwise, things seem to be working well so far. I haven't tried the triggers yet though. Oh, I did notice that the fonts seem to be switching between a bold face and a normal face when switching profiles and I think even when switching between apps, once profiles is enabled.
  9. #69  
    The video recording bug is still present. I did a complete delete of the prior version, and installed the latest. If you record with microphone 'on' it will not save.

    The sms bug is definitely there--I'd much prefer to see the message too so I don't miss the astrisk in the upper-left hand corner. (ever notice how it's not on when you look?)

    The stutter in applications like Kinoma may not be there anymore--with a high bitrate movie with sound, I noticed nothing, whereas prior I was getting LOTS of stutter, even when I had no sound in the video.

    So, a few bugs to sort through, perhaps some performance tweaks, but if there's anyone that can make this program the #1 most used on our phone, I know it's Milan. I've never had the inkling to want to send money so badly to someone who is so vehemently opposed to accepting cash! =)

    Can't wait to see future versions... Thanks.
  10.    #70  
    oh is that why I cannot record videos!!! I have been wondering. Milan you still there?
  11. #71  
    I have a question: I've created a "meeting" profile which has everything turned off as far as ntoifications - however, I still get vibrating apointment alarms and email (Chatter if it matters) alerts coming through. I've checked my settings like 10 times to see if I missed anything...

    Is this a bug, or a limitation of the software/Treo?

    THANKS!
  12. #72  
    I can record and save videos with sound no problem.
    I have a simple setup with only 2 profiles.
    They only differ in their Mute setting.
    I only use one PluggedIn event.
  13. #73  
    How do I switch back to No Profiles after using the Profile Switcher to activate a defined profile? Can't seem to find a way to do this. Soft reset didn't help.
  14. #74  
    I can record videos without problem. Strange. The SMS bug and missing specific Treo 650 color themes are fixed in 0.29 going to be released today or tomorrow.

    Milan


    Quote Originally Posted by hocus703
    The video recording bug is still present. I did a complete delete of the prior version, and installed the latest. If you record with microphone 'on' it will not save.

    The sms bug is definitely there--I'd much prefer to see the message too so I don't miss the astrisk in the upper-left hand corner. (ever notice how it's not on when you look?)

    The stutter in applications like Kinoma may not be there anymore--with a high bitrate movie with sound, I noticed nothing, whereas prior I was getting LOTS of stutter, even when I had no sound in the video.

    So, a few bugs to sort through, perhaps some performance tweaks, but if there's anyone that can make this program the #1 most used on our phone, I know it's Milan. I've never had the inkling to want to send money so badly to someone who is so vehemently opposed to accepting cash! =)

    Can't wait to see future versions... Thanks.
  15. #75  
    First of all, I would like to thank you for your superb utility!

    I installed the latest version on a GSM T650 with 4 different settings. 3 of the settings are triggered using timeofday and I find them working fine in general. I just want to report a problem that I encounter with the keyboard light as the result of installing Profile.

    Real Player has this feature to turn off the screen and keyboard light after certain time. On mine, I set it to be 30 seconds. If I have profile installed, somehow the keyboard light always reappears again about 30 seconds after Real Player turns the screen off and the keyboard light will stay on. For now, I have to use another utility, KBLightsOff, to control the keyboard light.

    Thanks.
    <br>
    "What counts most in creating a successful team is not how compatible its players are, but how they deal with incompatibility." - Sports Illustrated
  16. #76  
    Apr 1, 2005: 0.29

    http://www.kwik.cz/palm/treo/profiles/

    - 'menu' key opens profiles setup panel when pressed in the profile switcher
    - problem with screen update when notifier closed fixed (text drawn in bold instead in standard font)
    - Treo 650: added support for Treo 650 specific color themes
    - Treo 650: Messaging alerts settings preserved during profile switching
    - Treo 650: side button (press&hold) can be used to open the profile switcher
    Last edited by milan; 04/01/2005 at 03:51 PM.
  17. #77  
    Milan, or anyone else for that matter - could you tell me if it's possible (and if so, how) to create a profile which turns Bluetooth on? I know under the "expert" screen, there's some functionality, but last time I tried it, I locked up the Treo...

    THANKS!!!
  18. #78  
    A couple things on 0.29:

    If you use menu as the activation for the switcher, it brings up the full interface, instead of just the switcher. Side button works normally.

    For my "meeting" profile (all sounds/vibrate turned off), Alarms appear fully suppressed for calendar alarms, but email notifications (vibrate only) from Chatter still come through...
  19. #79  
    With the 0.29 update, the keyboard light problem has disappeared. Thanks a lot!
    <br>
    "What counts most in creating a successful team is not how compatible its players are, but how they deal with incompatibility." - Sports Illustrated
  20. #80  

Posting Permissions