Page 3 of 9 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 179
  1. #41  
    Thanks for sticking with this Milan. A most useful app.
  2. jkoons's Avatar
    Posts
    215 Posts
    Global Posts
    217 Global Posts
    #42  
    Quote Originally Posted by Mumboender
    When I set the screen brightness to too low a level for a profile, the screen brightness dialogue box keeps popping up in every application every two seconds or so...I can't seem to set the brightness lower than about 1/4. I like it just above dark at night.

    -Ray-
    Same here
    Sprint PCS Treo 600 & 650
    Verizon Treo 700w
    www.James-K.com
  3.    #43  
    also my IM sounds setting never apply in Verichat IM. Verichat always overrides all sounds & volumes that are set in profiles
  4. #44  
    Each time I turn the screen on again (red button #4) I am getting the Screen Brightness slider. How do I turn this off, or disable it popping up?

    Thanks,
    Last edited by BillPetro; 02/17/2005 at 11:23 PM. Reason: incomplete
    Bill Petro
    www.billpetro.com
  5. #45  
    Quote Originally Posted by BillPetro
    Each time I turn the screen on again (red button #4) I am getting the Screen Brightness slider. How do I turn this off, or disable it popping up?

    Thanks,
    In the Profiles preferences, do you have "Light Mode" set to "Night?" If you do, try setting it to "Normal" and that might clear things up for you.
  6. #46  
    Looks like that did it, paulsjmail. Thanks.
    Bill Petro
    www.billpetro.com
  7. #47  
    One other thing I found today. If you have the profiles switcher set to use the option key, it introduces a "lag" into the every second or so. You can see this by holding the 5 way to the right in the applications view and see it pause every now and then. It's very apparent in Kinoma player you see a movie constantly pausing or sticking. If you sent the key to the menu key, this lag doesn't appear.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  8. #48  
    One last report. It doesn't seem like the lag isn't coming from using the option, I'm now getting the lag also from using the menu key. I've had to disable it for now, the lag is getting too much since it interfers with everything. I don't remember ever seeing this on the Treo 600. Also had one crash from Profiles today. I was adjustin the sound setting in one of four profiles I have, clicked the done button and reset. Typing in #*377 in the phone app said application was profiles with a fatal exception.

    Quote Originally Posted by bcaslis
    One other thing I found today. If you have the profiles switcher set to use the option key, it introduces a "lag" into the every second or so. You can see this by holding the 5 way to the right in the applications view and see it pause every now and then. It's very apparent in Kinoma player you see a movie constantly pausing or sticking. If you sent the key to the menu key, this lag doesn't appear.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  9. #49  
    Quote Originally Posted by bcaslis
    One last report. It doesn't seem like the lag isn't coming from using the option, I'm now getting the lag also from using the menu key. I've had to disable it for now, the lag is getting too much since it interfers with everything. I don't remember ever seeing this on the Treo 600. Also had one crash from Profiles today. I was adjustin the sound setting in one of four profiles I have, clicked the done button and reset. Typing in #*377 in the phone app said application was profiles with a fatal exception.
    I'm seeing the same thing as far as the lag goes. At first I really didn't realize what was causing the lag, but it is "profiles." This did not occur on the Treo600 with proflies.
  10. #50  
    I noticed the lag too
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  11. #51  
    I found that profiles is causing my keyboard backlight to come on and stay on. That's bound to be bad for battery life.
  12. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #52  
    Some one please verify this bug:

    When profiles are active I am having trouble saving video clips taken with the Treos camcorder.
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
  13. #53  
    Quote Originally Posted by Fittske
    Some one please verify this bug:

    When profiles are active I am having trouble saving video clips taken with the Treos camcorder.
    Confirmed... Weird.
  14. lolc's Avatar
    Posts
    8 Posts
    #54  
    Quote Originally Posted by Fittske
    Some one please verify this bug:

    When profiles are active I am having trouble saving video clips taken with the Treos camcorder.
    I have Profiile enabled. Just tried taking two video clips and they CAN be saved.
  15. #55  
    Verified--when you've got the 'microphone' enabled in the video section of camera enabled, videos don't preview/save.

    Mic off works. Strange, thank goodness someone figured this out and I happened to be subscribed to this thread. I started one about this problem the other day, 26 reads and no responses...

    Thanks for figuring this out, I'm sure Milan will get it all working, and will be rich, even if post-facto when we send him lot$ of money for the program we all use the most.
  16. #56  
    Quote Originally Posted by tuen
    I found that profiles is causing my keyboard backlight to come on and stay on. That's bound to be bad for battery life.
    I am having this same issue. Note this thread:

    http://discussion.treocentral.com/sh...ad.php?t=74779
  17.    #57  
    for some reason my email app (snappermail) or mi I.M. app (verichat) does not seem to be afected by changing the according profiles settings. both apps have the same sound/volume no matter what I set in profiles...
  18. #58  
    Found another quirk

    When you enable control of Sounds in Profiles, it always disables "Show Message Alerts" under the Prefs / Sound & Alerts / Messaging / Tones setting
  19.    #59  
    also if i have a muted profile enabled, i can only hear sound out of one headphones when listening to pocket tunes...
  20. #60  
    Quote Originally Posted by colinq
    Found another quirk

    When you enable control of Sounds in Profiles, it always disables "Show Message Alerts" under the Prefs / Sound & Alerts / Messaging / Tones setting
    Good catch, I noticed this as well when all of a sudden my sms alert windows stopped. Now I get the little blinking star in the corner, whenever I get an sms. I like it that way anyway, but getting the option to show the sms alert window back would be nice.
Page 3 of 9 FirstFirst 12345678 ... LastLast

Posting Permissions