Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Fixed!!! The key was "port 25" in outgoing-Advanced settings. I thought since SSL was unchecked that it didn't matter what port it was on, but it does.

    Ahhhhh. Thanks, all!!!
  2. #22  
    Thank You!!! After spending large amounts of time with Sprint's Data customer service to no avail, tanstaafl's advice really works. Even though the steps look long and intimidating, they really aren't that bad. Again, thanks to you and this forum for solving the problem.
  3. #23  
    Thank you very much!!! I found this thread after posting a message about "Sprint blocking outgoing emails", but followed your directions and things worked great!

    This should be a "Sticky" thread for new users to read!

    You might edit your post for users to double check what Sprint assigned them as an email address (I forgot the numbers they added after my name).

    Thanks again!

    --Rick
    West Point VA
  4. #24  
    Quote Originally Posted by tanstaafl
    B. Now that you are logged into My PCS, you will see on the bottom right of your computer screen an area called "My Online Tools." Within that area there is an option to click on "PCS mail." So click on the PCS mail option! You will be asked to enter password #2--your PCS Vision password. Enter it. If it accepts your passord then you know and have recalled password #2.
    Just a comment based on my recent observations debugging this same problem: In my case, the password that I enter on the Vision web site is not the password that I use to authenticate for SMTP. (You would think Sprint would have used the Vision "web" password like tanstaafl said, but in my case I think it is the password (#1 in tanstaafl's example) rather than #2. The only reason that I was able to distinguish this was because my #1 and #2 passwords are different.

    What does this mean? I guess you should follow tanstaafl's advice, but if #2 does not work, try #1.

    hope this helps someone,
    --
    Bob
    I'm both super! ... and a doer!
  5. #25  
    it's a real problem. clearly versamail works all of the time for some people, and some of the time for most of us. i have tried all of the above - same password, different ones, talking to level 2 people at sprint for an hour at a time, hard resets, OTW reinstall of vision, new account, etc. It just doesn't work well. Undoubtedly they're working on it, since (for me at least) the e-mail setup on the 600 worked well and consistently.
  6. #26  
    Quote Originally Posted by Rmcnelly
    Thank you very much!!! I found this thread after posting a message about "Sprint blocking outgoing emails", but followed your directions and things worked great!

    This should be a "Sticky" thread for new users to read!

    You might edit your post for users to double check what Sprint assigned them as an email address (I forgot the numbers they added after my name).

    Thanks again!

    --Rick
    West Point VA
    I'm having a hard time keeping up with all the Sticky thread on this forum to begin with, but that only means that there is so much excitement and productive comments to be made.

    MODERATORS: I agree this thread needs to be made into a sticky so that all can get Versamail to work (particularly, to send outgoing emails using the Sprint smtp servers).

    Please Sticky this thread.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  7. #27  
    Quote Originally Posted by pda_jedi
    tanstaafl:

    WOW!

    You just saved me hours of headache on the phone with Sprint tech support.

    You are the man! (or woman!)
    Yes! Thank you so much. This worked perfectly and I can now use my
    Sprint mail. I was fed up with my POP Yahoo account because I would get all my spam through Versamail (sometimes as much as 30-40 per day). I will be much more careful of giving out my Sprint mail.
  8. #28  
    Worked very well. Thanks, but I was not using Sprint's SMTP server to send. I was using my Road Runner SMTP to send outgoing mail but I was coming up with the same error. Guess i'll stick with whats working.
  9. #29  
    this is amazing you have found an answer that many people that work in sprint tech support don't know... and I know that level 1 tech support is not trained on how to get that mail password I had to find it myself.
  10. #30  
    This is good stuff, it also works for Chatteremail. Now life is GOOOOOOD.
    Thanks all.
    -g-
  11. #31  
    tanstaafl,

    Your help was a real timesaver--thank you very much!
Page 2 of 2 FirstFirst 12

Posting Permissions