Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    For some reason, when I initially installed the software on my PC, the VM conduit did not install. Any thoughts on how to install it? Thanks.
  2. #2  
    I think I got some strange error about VersaMail Conduit not being installed, but after I set up some POP accounts directly from the Treo and did a synch, the error went away.
  3. #3  
    [deleted]
    Last edited by bmacfarland; 11/23/2004 at 10:47 PM.
  4. #4  
    I have the same problem with the VersaMail Conduit not being installed. I also set up a POP account directly on the Treo and did a sync, but I continue to get the error. Help?!
  5. #5  
    I had it, but it was corrupt or couldn't be found. I tried a repair from the installation CD and now it's gone completely. I'm not quite sure why I need the versamail conduit on the first place. I basically want to sync mail with a remote server -- I don't see why my computer would care about that. In theory I shouldn't even have to have a computer for that. Just input the settings on the Palm and done, right? Well I can't the settings to work on the Palm, so I've decided to look into this conduit thing.
  6. #6  
    Quote Originally Posted by bmacfarland
    I had it, but it was corrupt or couldn't be found. I tried a repair from the installation CD and now it's gone completely. I'm not quite sure why I need the versamail conduit on the first place. I basically want to sync mail with a remote server -- I don't see why my computer would care about that. In theory I shouldn't even have to have a computer for that. Just input the settings on the Palm and done, right? Well I can't the settings to work on the Palm, so I've decided to look into this conduit thing.
    I have the same problem, compounded by having vision service failures
  7. #7  
    It seems that my "vision service" is working fine (that's when you connect to the web, right?). I just can't get my Versamail working. Bmacfarland, how did you reinstall the conduit?
  8. #8  
    I can't figure out how to re-install versamail ... there is no pick-n-choose menu on the palm setup, I uninstalled all palm software on my PC and reinstalled, resynced, it seemed to take the bad version of versamail off the handheld
  9. #9  
    I thought I could reinstall it by putting in the original Install CD and running set-up. Unfortunately that didn't work. I finally thought that maybe I didn't need the Conduit after all, as syncing mail with my PC isn't that big -- I just want to be able to sync with the Exchange server at work and Yahoo (Yahoo works fine, Exchange 2003 doesn't at all).
  10. #10  
    just got off phone with sprint, they were able to correct the vision issues I had ... however, can't fix versamail - have to take it to a sprint store
  11. #11  
    Really, that's quite odd. How is a Sprint Store going to set up VersaMail on your computer at home? I'd assume that's what you want to do to get the conduit, right?

    I might have to try the VersaMail support. Scratch that last idea, I thought VersaMail was a third party vendor. Doesn't appear to be the case.
  12. #12  
    My versamail app on the phone itself does not work - it crashes the phone into a reboot ... the versamail launcher does not work on my PC either, and reinstalling all of the Treo/Palm apps from the CD does not fix this
  13. #13  
    ahh so even after you get back from the Sprint store with a fixed VersaMail, you'll still have this issue. For what it's worth, I had the same issue with the VersaMail reseting, but I found a fix in these forums which amounted to the following.

    1. Rename the backup folder in your Palm Profile on your PC
    2. Perform a hard reset
    3. Resync

    You'll lose all your applications from this, but hopefully they can easily be reinstalled. It's always good to back up any data in those applications too.
  14. #14  
    Same problem re: VersaMail conduit. The conduit is used for syncing an email account via hotsync. If you are using VersaMail via another method (wireless POP/IMAP or Exchange ActiveSync) the missing conduit should not effect you - I believe although I am not positive.

    For some reason, the Palm Desktop sofware does not complete the install successfully on Win XP Tablet PC edition. It hangs during the removing backup files section, therefore, it does not run through the wizards regarding the conduit setup for hotsync (palm desktop vs. outlook) and the versamail conduit setup. With the T|3, you could not subsequently go back and change the conduits for the hotsync apps. Thank God they changed that - it saved me. However, I cannot find a way to get the Versamail conduits to install from the CD. Since a reinstall of the P1 software hangs for me every time, there is no point attempting a reinstall.

    In prior versions of the software, VersaMail was on the Software Essentials portion and was installed separately from the desktop sw. Since they changed this and do not yet offer VM 3 as a separate product, I believe P1 is the only one who can offer a solution.

    I you are really stuck, you can use Sprint BC to get your corporate mail. It uses its own email client and is a desktop redirector, however, since the conduit is only required for a hotsync, you would need your desktop running either way.
    HP 95-LX > Pilot 5000 > Cassiopeia 105 > Cassiopeia 115 > Handspring Visor > Palm M505 > Toshiba e740 > Palm Tungsten C > Palm Tungsten T3 > Dell Axim X30 > Treo 650
  15. #15  
    I just spent three hours on the phone with Palm support on this exact issue.
    In order to fix the VersaMail Conduit, you have to to roughly the following:

    -Uninstall All Palm and Handspring Software
    -Rename Palm and Handspring directories under Program Files
    -Go into the Registry and remove all US Robotics and Palm entires in HKEY Local User
    -Reboot
    -Reinstall from the CD
    -No hard reset required on phone, but you must go through the whole setup process again
    -After the setup process, sync again to get VersaMail accounts to transfer and sync

    And of course, since you went through the setup process again, you may have to move or delete apps you moved or deleted before...

    I could probably help more if there were other questions.

    I will be starting another thread about some interesting VersaMail 'features'
  16. #16  
    LOL, there's no way I'm going into the Registry and manually delete things. It's worth noting that if you did this you'd probably lose all your contacts and such and have to key those in by hand again.

    I think I would have told them that my wife's Palm is also set up on the computer and ask if her data would still be preserved (it wouldn't, she'd have to create herself as a new user and sync her stuff back to the computer) and then suggest that they come up with an alternate solution that doesn't affect other Palm devices on the computer. They should be able to ship just an installer for the VersaMail conduit.
  17. #17  
    Surprisingly enough, since I had data on the 650, I did not lose any data in the whole process.

    However, my wife will probably never be able to sync the 600 she is now using, except for perhaps the rare backup only sync. In fact, I was told that the only supported way to get data to the old 600 would be to beam it from the 650! I'll save the impending rant on PalmOne support for another thread...

    I agree sompletely that there should be a VersaMail only install, and that there should be some method for retaining users and profiles. The only reason I had to do the initial setup all over again was because I reinstalled the Palm Desktop!
  18. #18  
    Quote Originally Posted by bmacfarland
    LOL, there's no way I'm going into the Registry and manually delete things. It's worth noting that if you did this you'd probably lose all your contacts and such and have to key those in by hand again.
    It is really not that bad in this case - the registry keys are pretty easy to locate. They are not asking you to delete system related keys.
    HP 95-LX > Pilot 5000 > Cassiopeia 105 > Cassiopeia 115 > Handspring Visor > Palm M505 > Toshiba e740 > Palm Tungsten C > Palm Tungsten T3 > Dell Axim X30 > Treo 650
  19. #19  
    Quote Originally Posted by jodden
    I just spent three hours on the phone with Palm support on this exact issue.
    In order to fix the VersaMail Conduit, you have to to roughly the following:

    -Uninstall All Palm and Handspring Software
    -Rename Palm and Handspring directories under Program Files
    -Go into the Registry and remove all US Robotics and Palm entires in HKEY Local User
    -Reboot
    -Reinstall from the CD
    -No hard reset required on phone, but you must go through the whole setup process again
    -After the setup process, sync again to get VersaMail accounts to transfer and sync

    And of course, since you went through the setup process again, you may have to move or delete apps you moved or deleted before...

    I could probably help more if there were other questions.

    I will be starting another thread about some interesting VersaMail 'features'
    Delete all apps? - Does this mean going through the options menu on the phone and deleting apps one at a time?

    Reinstall from CD ? - the CD just has one big cab file for most of everything, I can only assume what's in it ...
  20. #20  
    Quote Originally Posted by jonhoffm
    It is really not that bad in this case - the registry keys are pretty easy to locate. They are not asking you to delete system related keys.
    Creepy. It almost feels like I'm reading a misplaced thread from a PocketPC forum.

    Is Palm evolving? I have yet to get Versamail to work for me....other than for my gmail accounts. I've tried every combination of username/password to use smtp.sprintpcs.com without any luck sending messages. Unload everything, edit the registry, reload everything? Aaaaarrrrggh.
Page 1 of 2 12 LastLast

Posting Permissions