Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
    #21  
    Quote Originally Posted by dwphillips
    Don't bother with the "free trial" of WebPro from the palmOne site. The copy of WebPro I downloaded from the "free trial" link at the address asks for a registration key when I try to run it. Neither the linked page nor the "readme" file with the download supplies a temporary key or any indication how to make the "free trial" work. That may not matter, since if I hit "cancel" at the registration key screen and try to run WebPro anyway, it crashes my 650 after trying to connect.

    I'm not going to pay palmOne $35 for WebPro without some reason to think that I can access OWA with it - and, I might add, some reason to think that it is compatible with the 650.
    I'm embarrassed to say that I found this thread by looking for WebPro, and did not notice it was a 650 thread. My success with OWA and WebPro was on the 600. Sorry!
  2. #22  
    So did anyone who got the "We're sorry, Microsoft Outlook Web Access requires a web browser that supports frames and javascript..." page figure out how to get this working?

    (I'm trying now and this is where I'm stuck.)
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  3. #23  
    After some attempts, I managed to work the OWA in my treo 650. I'm using blazer and it works very well, both in optimized or wide page.

    no special config, no error msg. I'm using the gsm unlocked version.
    regards
  4. #24  
    Quote Originally Posted by mcgiver
    After some attempts, I managed to work the OWA in my treo 650. I'm using blazer and it works very well, both in optimized or wide page.

    no special config, no error msg. I'm using the gsm unlocked version.
    regards
    Good for you. Would you elaborate the steps you took to get it work?
    Thanks in advance.
  5. #25  
    The choice between Basic and Premium is only offered if your Exchange admin makes that choice available. My suspicion is that the people with the frames error have an Exchange server that is configured only for Premium access. Exchange OWA can be configured on the server for three types of access:

    Offer the user the choice between Premium and Basic
    Only use one or the other, and not give the user a choice
    Allow OWA to sense the browser type and make a choice on it's own.

    All of that relates to Exchange 2003 which is significant;y different that previous versions so your milage may vary.

    Mike
  6. #26  
    Quote Originally Posted by greathome
    Good for you. Would you elaborate the steps you took to get it work?
    Thanks in advance.
    Well I basically used the "official" email address I apply in Internet Explorer:

    https://email.mycompany.com/

    then I accessed a screen with 4 different password (I was getting trouble here)
    and received a "severe violation error" from the company server ... I thought the server could not identify the browser.

    Finally I decided to start afresh, disconnected and connected again, opened Blazer, deleted the cookies, deleted the cache, made sure the URL was ok, then I waited to have plenty of bars in the SecurId card (it generates a random number every minute as a password) then clicked in Submit and voila!

    it is a bit cramped and takes ages to load, but itīs better that nothing, at least until P1 decides to release the blackberry client...some day...
  7. #27  
    came across owa for pda: http://www.leederbyshire.com/Default.asp

    anyone ever try this?

    not at home so i can't give it a go...
  8. #28  
    I understand the thread is about using Outlook Web Access ... but I have to ask why you ruled out using a VPN to get access to you corporate email servers?

    Mike
  9. #29  
    If you are on an older Exchange server, e.g. 5.5, try formatting your link this way to get around the incorrect Javascript warning message:

    http : // yourwebmailhost.yourdomainname.com/exchange/logonfrm.asp?isnewwindow=0&mailbox=youruserid

    change yourwebmailhost, yourdomainname, and youruserid to the right value

    the nice thing about this short cut is that you don't have to put in my user id twice, once for the mailbox name and again for the login popup -- you will only have to put it in the login popup
    Last edited by bhodgins; 03/23/2005 at 05:26 PM. Reason: correct broken link
  10. #30  
    Quote Originally Posted by spaner
    Anybody tried tried using outlook web acess with 650 - This is the only way I can get to my corporate email and with currrent 600 this was horrid (no screen real estate)

    i am hoping small fonts 320 x320 would allow more to be seen?

    My palm order is on its way monday - looking to foward to maxing out the mem
    ----------------

    Aileron Mail supports OWA. Using Aileron Mail you can Access your OWA on your Treo 600.

    To know more visit our website http://www.corsoft.com/owa_mail.asp

    Feel free to reach us online for a live chat support via our website(www.corsoft.com) and we will be glad to help you.

    Mark
    Customer Care
    Corsoft Corporation
  11. #31  
    The trial works. Just hit enter and ignore the error messages. If you keep going it works.
  12. #32  
    My organization recently upgraded from some earlier version of Exchange OWA (exact version unknown) to the Exchange 2003 version. Voila! My Treo 650, which always got shut out of the prior Exchange's OWA by the "frames/java" error message, now is able to log on and run OWA 2003, using Blazer 4.0.

    I briefly get a "your browser does not run script" error message when I go to the URL for my organization's OWA, but the error message goes away on its own and OWA continues to load. My 650 has the IBM Java from the Palm download section installed, so that I can run KMaps, but two other people in my office with 650s who don't have the Java installed can also use OWA 2003.
  13. #33  
    i just get a blank page...no error msg no nothing....

    I get the username and password field when i type in the url http://(octets)/exchange .... but after i fill in the info, all i get is a blank page.
    Last edited by gregcoy; 11/29/2005 at 01:02 PM.
  14. #34  
    If you add /oma to the address using OWA in Exchange 2003 you get a mobile formatted version.
  15. #35  
    With Aileron, is there any server side software that needs to be installed to have OWA functionality?
  16. #36  
    on exchange 2003, try OMA. http(s)://yourserver.com/oma/

    it is text-based access for phones and such.
  17. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #37  
    Marc Blank the developer of Chatter Email is working on support for OWA. Early reports are that it is faster than using the browser. You can check it out in the Developers Section here on TC or go to www.chatteremail.com
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  18. #38  
    Quote Originally Posted by neehouse
    on exchange 2003, try OMA. http(s)://yourserver.com/oma/

    it is text-based access for phones and such.
    It works, I suspect, only if your Exchange administrators have implemented the "OMA" feature. In my case, adding the "/OMA" to the end of my OWA log-on URL gets me only a "page not found" error message, a/k/a "Error 404." I'll ask about getting "OMA" implemented by my organization, but I'm not going to hold my breath waiting for it to happen.
  19. #39  
    I get "This page is too large to display" errors in Blaxer.

    Any solution?
  20. #40  
    Quote Originally Posted by dwphillips
    It works, I suspect, only if your Exchange administrators have implemented the "OMA" feature. In my case, adding the "/OMA" to the end of my OWA log-on URL gets me only a "page not found" error message, a/k/a "Error 404." I'll ask about getting "OMA" implemented by my organization, but I'm not going to hold my breath waiting for it to happen.
    most of the time, the exchange OWA logon is http(s)://yourserver.com/exchange/. Try replacing the exchange part with OMA.

    You are correct that it does need to be enabled by an administrator, but I do think it is enabled by default.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions