Results 1 to 4 of 4
  1.    #1  
    I'm probably being dumb, but...

    Under "Sound and Alerts" I've set

    Application:General

    System Volume: OFF

    Yet I still get "clicks" when I do button pushes.

    Ummm....?
  2. #2  
    Quote Originally Posted by dgilman
    I'm probably being dumb, but...

    Under "Sound and Alerts" I've set

    Application:General

    System Volume: OFF

    Yet I still get "clicks" when I do button pushes.

    Ummm....?
    This is a bug. Change the sound level to 3 or 4 and then again to off and it'll stop.

    /v
  3. #3  
    When I change it to 3 or 4 and then back to Off, it still clicks very softly...
  4. #4  
    click the button on top to turn off all the sounds...

    "Age is only a number society has inflicted upon us to number our days on Earth."
    ~Stephen Todd

Posting Permissions