Results 1 to 18 of 18
  1.    #1  
    I've been using SilverScreen for years - but I'm ready to make a change if there is a better launcher for the 650.

    Has anyone tried a launcher on the new Treo. Z Launcher looks good on paper. Suggestions?
  2. #2  
    zlauncher aint work on mine.
  3. #3  
    I been using Zlauncher for years. But I'm gonna have to look for something else for 650 because Zlauncher does not have the antenna signal bar which is a must for Treo.

    Anyone have suggestion? Is there any ZLauncher plug-ins that can add the anntenna bar function?
  4. #4  
    Quote Originally Posted by bestoverall
    I been using Zlauncher for years. But I'm gonna have to look for something else for 650 because Zlauncher does not have the antenna signal bar which is a must for Treo.

    Anyone have suggestion? Is there any ZLauncher plug-ins that can add the anntenna bar function?
    Yes it does!! Which version of Zlauncher do you use? The newly released Version 5 on my Treo 600 shows the signal bar jsut fine!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    Quote Originally Posted by gfunkmagic
    Yes it does!! Which version of Zlauncher do you use? The newly released Version 5 on my Treo 600 shows the signal bar jsut fine!
    Not showing on my 650
  6. #6  
    How bout LauncherX?
  7. #7  
    Quote Originally Posted by Donald Nguyen
    How bout LauncherX?

    Works fine
  8. #8  
    Quote Originally Posted by gfunkmagic
    Yes it does!! Which version of Zlauncher do you use? The newly released Version 5 on my Treo 600 shows the signal bar jsut fine!
    How do you get the signal bar? Is it a plug-in? I tried the new version, but couldn't find the option.
  9. #9  
    I can't get the signal to work on mine either. I just downloaded version 5. However, Launcher X works just fine.
  10. #10  
    No signal on mine either. Just downloaded the trial version.
  11. #11  
    It's very possible that the signal bar doesn't show on the 650, while it does on the 600 (lots of programs that work on the 600 don't work the same or have small problems on the 650 as I've gathered).

    For the 600 (zLauncher 5), Menu->Options->ZL Preferences->Top/Bot. Bar tab

    Click either the top or bottom tab, then choose Info Buttons. There's an option there for Signal.

    Oh, and you need a skin that supports it as well (at least you used to)...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  12. #12  
    Quote Originally Posted by Katahdin
    I can't get the signal to work on mine either. I just downloaded version 5. However, Launcher X works just fine.
    Launcher X
    Does the middle button activate programs? It won't work with mine and I download the latest version. It worked fine on my 600
    Last edited by vetie; 11/20/2004 at 08:33 AM.
  13. #13  
    Quote Originally Posted by scottymomo
    It's very possible that the signal bar doesn't show on the 650, while it does on the 600 (lots of programs that work on the 600 don't work the same or have small problems on the 650 as I've gathered).

    For the 600 (zLauncher 5), Menu->Options->ZL Preferences->Top/Bot. Bar tab

    Click either the top or bottom tab, then choose Info Buttons. There's an option there for Signal.

    Oh, and you need a skin that supports it as well (at least you used to)...
    Thanks, I found it after following your step by step directions.
  14. nhomer's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #14  
    Navigator button doesn't work for me either using Launcher X.
  15. #15  
    Well since I couldn't get Launcherx to work the same way that It did on my 600, I download and installed the trial version of ZLauncher. I thought it was working fine but now what is happening is that it is taking my 1 press to launch the app and thinking that is it 2 presses.

    For example, if I use the center button to launch contacts, it launches contacts AND opens up the first contact in detail mode just like I had pressed the center button twice.

    Does anyone else see this?
  16. #16  
    Quote Originally Posted by nhomer
    Navigator button doesn't work for me either using Launcher X.
    Same for me.

    LauncherX works exactly the same on the 650 as on the 600 except that the center of the 5way does NOT work.

    Can someone with a 650 report otherwise??
  17. #17  
    You are correct. The center button does not work with Launcher X.
  18. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #18  
    A fix to enable the center button for LauncherX has been posted in this thread!

    Do It Yourself hackers see posts #11 and #25. A pre-hacked LauncherX_v1.1.1.prc has been posted in #33.

    Multiple users so far and no complaints.

    ERic

Posting Permissions