Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Has anybody else been having this many crashes? I have spent all day waiting for my 650 to reset itself after crashes. These are the circumstances so far.
    1. 50% of HotSyncs end up crashing. Sometime right away sometimes half way through sometimes at the end.
    2. Butler "K launch" has crashed it a few times
    3. Geting IMAP email has crashed it several times
    4. Misc stuff that I didn't pay attention to due to my growing disappointment with the device.
    Argh! I think mines going back to Sprint and I'm waiting for the GSM (and hopefully more bug fixes)
  2. #2  
    I know nothing about "hotsync" but didn't Mossberg say "synching" crashed his demo unit?
  3. #3  
    Hmmm... Is it because P1 switched to ActiveSync? I read that pocketmirror is no longer present and someone mentioned ActiveSync.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #4  
    As near as I can tell (And I'm pretty new to palm), all the outlook/exchange conduits have been moved directly into palm desktop - no more chapura. not sure if it's the same code, or if they wrote their own.

    ActiveSync, from my understand, has absolutely nothing to do with conduits - it allows a device to sync directly w/ the exchange server. I believe the only place you will run into activesync on the 650 is specifically within VersaMail. Unfortunately it seems the VersaMail activesync implementation is a bit crippled - I think it'll only do your inbox and your contacts, no cal/tasks/memos.

    FWIW, I've been using snapper/imap with zero problems. I have however had a few resets during hotsync. Each time I've had this happen, I've been installing something (not just syncing data and/or conduits). However, once the device has finished resetting, I'm then able to complete the hotsync with the same software, etc. Wierd.

    If it happens again I'll post the output of ##377
  5.    #5  
    Quote Originally Posted by cstorer
    As near as I can tell (And I'm pretty new to palm), all the outlook/exchange conduits have been moved directly into palm desktop - no more chapura. not sure if it's the same code, or if they wrote their own.

    ActiveSync, from my understand, has absolutely nothing to do with conduits - it allows a device to sync directly w/ the exchange server. I believe the only place you will run into activesync on the 650 is specifically within VersaMail. Unfortunately it seems the VersaMail activesync implementation is a bit crippled - I think it'll only do your inbox and your contacts, no cal/tasks/memos.

    FWIW, I've been using snapper/imap with zero problems. I have however had a few resets during hotsync. Each time I've had this happen, I've been installing something (not just syncing data and/or conduits). However, once the device has finished resetting, I'm then able to complete the hotsync with the same software, etc. Wierd.

    If it happens again I'll post the output of ##377
    This Hotsync thing is exactly what is happening to me. My day is plagued with these crashes
  6. #6  
    No restarts for me when running hotsync. I have had two restarts so far...both were while working with VersaMail.

    ctdw
  7. #7  
    I would recommed creating a new user name (profile) and see if the device Sync's properly. If it does, then some of your 3rd party Apps aren't playing nicely with the conduits and / or device.
  8. #8  
    Quote Originally Posted by drknucklehead
    I would recommed creating a new user name (profile) and see if the device Sync's properly. If it does, then some of your 3rd party Apps aren't playing nicely with the conduits and / or device.
    For my setup I did not directly migrate anything - all my data is in outlook. I made sure I had copies of all the apps I need, did one last hotsync for a full backup of my 600, copied the backup, and completely uninstalled the old palm desktop. Rebooted and deleted the remaining palmone and pocketmirror directories and then installed the new stuf for the 650 from scratch.

    I don't believe the hotsync reset issue to be related to any particular software. I had a reset when hotsyncing to install verichat, today, and a couple skins for today. It looked like it reset right at the end of verichat, and the others were still listed in my install app. Once the device reset, verichat ran just fine. Just to make sure, I deleted it from the palm, added it back to my install list (which still had today and the skins - adding it back exactly replicated the set of install files i had on the previous reset), and everything hotsynced over fine.

    I can find no rhyme or reason to what is causing the hotsync resets - no obvious pattern aside from it only happens if I've chosen to install software. Syncing the standard data (outlook conduits in my case) has not caused a reset once for me.
  9. #9  
    Are you guys following Palmone's Treo 650 upgrade tutorial?

    http://kb.palmone.com/SRVS/CGI-BIN/W...ase=obj(14403)
    Last edited by Gaurav; 11/19/2004 at 07:16 PM.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  10. #10  
    As the tutorial that gfunk mentions suggests, and has been my experience so far, most resets are the result of full memory. This issue is occuring frequently for folks due to the much-discussed memory allocation issue. I would recommend folks try deleting unused files or try moving apps to the SD card to the get them out of RAM. Also, on your new device, hotsync will try to install all the old crap from your backup folder... even the previously deleted stuff from RAM. So, I did a backup to my SD card with backup software, wiped out the desktop backup folder, restored from SD to the 650 and then did handheld overwrites desktop during hotsync and all has been well. Once I eliminated a few problem apps and freed up some memory, it has been a lot smoother sailing.
  11. #11  
    Quote Originally Posted by gfunkmagic
    Are you guys following Palmone's Treo 650 upgrade tutorial?http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(14403)
    No, hadn't even looked at it. What I did was essentially set it up from scratch. I backed up my 600 just in case, but wiped *everything* out of my PC before setting up the 650. It was a clean, fresh, brand new install.

    And I do have the intermittant hotsync reset issue.
  12. #12  
    cant get AOL or verichat to work.
  13. #13  
    [QUOTE=talkin73]As the tutorial that gfunk mentions suggests, and has been my experience so far, most resets are the result of full memory. This issue is occuring frequently for folks due to the much-discussed memory allocation issue. I would recommend folks try deleting unused files or try moving apps to the SD card to the get them out of RAM.

    I currently show 18.6M of 23.7M free and still see the issue intermittantly, but only when installing software, never during a plain data/conduit sync.
  14. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #14  
    Yikes!!! All these issues has me thinking I should cancel my order....and I have a free upgrade, no less.
  15. #15  
    Are you guys aware of the new proprietary databases and the DataManager Patch. Short explanation: if you have 3rd party PIM SW installed on your Treo 650 tied to the old universal databses you're Treo 650 will choke and cause you mind numbing problems. Also, your hotsync SW e.g., pocketmirror, etc., will mess with your PIM data as well. Not good. This is a very serious problem that P1 and PalmSource have refused to deal with. FYI, the only 3rd-party PIM that has been updated for the Treo 650 and T-5 proprietary databases and the DataManager Patch is DB5, though I think Chapurra is offering an update for PM as well.
  16. #16  
    Quote Originally Posted by drknucklehead
    I would recommed creating a new user name (profile) and see if the device Sync's properly. If it does, then some of your 3rd party Apps aren't playing nicely with the conduits and / or device.
    BS! After the new file system, the 650 does not have the memory to do what the 600 can do.
  17. #17  
    Quote Originally Posted by whmurray
    BS! After the new file system, the 650 does not have the memory to do what the 600 can do.
    Actually I think it has more memory. (23MB vs 21MB) However with the new file system, it takes more memory or large memory segments to store the same file on the 650.
  18. #18  
    Quote Originally Posted by elysian9
    Are you guys aware of the new proprietary databases and the DataManager Patch. Short explanation: if you have 3rd party PIM SW installed on your Treo 650 tied to the old universal databses you're Treo 650 will choke and cause you mind numbing problems. Also, your hotsync SW e.g., pocketmirror, etc., will mess with your PIM data as well. Not good. This is a very serious problem that P1 and PalmSource have refused to deal with. FYI, the only 3rd-party PIM that has been updated for the Treo 650 and T-5 proprietary databases and the DataManager Patch is DB5, though I think Chapurra is offering an update for PM as well.
    elysian,

    Thanks so much for weighing in here! I recall reading somewhere about this explanation as well..but I don't remember where! Maybe her or at MTDN. Could please post a link to the discussion describing exactly the issues dealing with the universal PIM databases? Thanks!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #19  
    I tried the patched datebook 5 and it bumped ALL of my appointments back an hour. Did this happen to anyone else?
  20. #20  
    You should definitely report this on the Db5 yahoo group forum. CESD is a Sprint Treo user and I'm certain he will get you fixed up pronto.

    Also, though I'm certainly no expert here, just going on what I've read, but I'm wondering if you installed the ForcePIM.prc file provided in the "Advanced Stuff" folder of the the most current beta.
    Last edited by elysian9; 11/19/2004 at 10:12 PM.
Page 1 of 2 12 LastLast

Posting Permissions