Page 4 of 4 FirstFirst 1234
Results 61 to 66 of 66
  1.    #61  
    Very happy to know it worked,,your 6161 messages will not appear as you said since the phone is probably not Active (I am assuming your VZ6600 has the number at the moment). As soon as you get the Treo Activated again you will see the 6161 messages, and the SMS APP will crash again.

    Now turn the phone OFF, go the SMS APP again and then delete the messages you see in the INBOX and then you should be all set
  2. #62  
    Thanks again, asa.

    The workaround is a little painful, IMO. I'm wondering if you need that extra hard reset after each factory reset. It seems a little redundant because I thought the factory reset did everything the hard reset did and more.

    I'm really hoping that fix will be available in the next few days. The VZW rep implied that it was coming very soon.
  3. #63  
    My error came from signing up for sms.ac, which I definitely don't recommend. I fealt leary about doing it in the first place but figured it would hurt to try it out - wrong I was!

    The #*#774 trick didn't work for me, and I paid attention to each step that you've all mentioned, as well. I'm on a Treo 600. Guess I'll try calling Vzn....
    ~ Zepfanman.com - When you can't find it on Google [my website]
  4. #64  
    You may want to check out the Verizon firmware update:

    http://discussion.treocentral.com/sh...ad.php?t=72703

    Treo 600 Updater 1.11 (Verizon Wireless)


    Posted February 10, 2005

    Benefits of the software update include:

    * Fixes an issue with MMS (MultiMedia Messaging) in which MMS does not appear to work
    * Adds longer DTMF (TouchTone) tones as an option for those who need them
    * Provides better handling of incoming calls when roaming
    * Fixes an issue in which SMS messages to or from certain short numbers (such as SMS voting) resulted in duplicates or resets
    * Updates the Software version number to Treo600-1.11-VZW
  5. #65  
    I just got the call from VZW and came to this forum to post!

    Unfortunately, I've committed to "The Dark Side" for now. I may return if/when I tire of "the brick".
  6. #66  
    Quote Originally Posted by PabloTX
    You may want to check out the Verizon firmware update:
    http://discussion.treocentral.com/sh...ad.php?t=72703
    Treo 600 Updater 1.11 (Verizon Wireless)
    Amen, PabloTX!!! That did the trick for me

    Update: See the "did the trick" link for an update on one residual issue that was easily fixed (phone was stuck on Roaming).
    Last edited by RockOfVictory; 02/11/2005 at 05:08 PM. Reason: I just noticed another issue and got it fixed.
Page 4 of 4 FirstFirst 1234

Posting Permissions