Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    Please tell me the all of Shimons programs work flawlessly on the new 650
  2. #2  
    I had trouble with Takephone. I had to uninstall it. It was really slow when searching for contacts and some other things weren't working as well.
  3. Loolaw's Avatar
    Posts
    265 Posts
    Global Posts
    270 Global Posts
    #3  
    Quote Originally Posted by Katahdin
    I had trouble with Takephone. I had to uninstall it. It was really slow when searching for contacts and some other things weren't working as well.

    Shimon stated in another thread (maybe at MyTreo.net) that he expected 2Day and 4Cast to work fine. However, he knew there were going to be problems with TakePHONE.. he didn't elaborate.
  4. #4  
    Hi,

    Just replied at another thread:

    Hi all,

    First congrats on the Treo 650 - boy how I envy you all...

    Now - here's a list of what I know about TAKEphONE compatibility issues:

    1. Middle (OK) 5way button not working.
    2. Speed-dial list not showing.
    3. Using the new TALK (green) and END (red) buttons.

    This will be addresses as soon as possible.

    On a later stage:
    Supporting the new PIM fields (more phone fields, custom fields, etc.)

    Running slow ? this is a new report - can anyone supply more details on this ?
    What is running slow - is it the search, or the whole working of the software (navigating through screens, etc.) ?

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5.    #5  
    Quote Originally Posted by TAKEphONE
    Hi,

    Just replied at another thread:

    Hi all,

    First congrats on the Treo 650 - boy how I envy you all...

    Now - here's a list of what I know about TAKEphONE compatibility issues:

    1. Middle (OK) 5way button not working.
    2. Speed-dial list not showing.
    3. Using the new TALK (green) and END (red) buttons.

    This will be addresses as soon as possible.

    On a later stage:
    Supporting the new PIM fields (more phone fields, custom fields, etc.)

    Running slow ? this is a new report - can anyone supply more details on this ?
    What is running slow - is it the search, or the whole working of the software (navigating through screens, etc.) ?

    Thanks !
    Shimon

    When search for a contact, each letter press brings up "Searching" for a 4 second count, which of course on the 600 was unheard of.

    I've just installed 2day, 4cast and 4stocks the 4 programs seem to work fine, I will see what other nuances I can find with 2Day and TakePhone, which by the way, if you can't fix them to work on the 650...it's going back to Sprint
  6.    #6  
    Shimon

    Another thing I just found: from the 2Day screen typing on the 600 would take me to TakePhone, now it's taking me to Contacts DB, and by the way with a stop at hte Phone screen with a 3-4 second delay!!!!
  7.    #7  
    Shimon

    The Launcher bar is not working, when I hilite an icon NOTHING happens
  8. #8  
    Quote Originally Posted by sleibow
    Shimon

    Another thing I just found: from the 2Day screen typing on the 600 would take me to TakePhone, now it's taking me to Contacts DB, and by the way with a stop at hte Phone screen with a 3-4 second delay!!!!
    Please check what you have set in 2day's "helpers" preferences page under "Phone" - it should be TAKEphONE.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9. #9  
    Quote Originally Posted by sleibow
    Shimon

    The Launcher bar is not working, when I hilite an icon NOTHING happens
    You mean pressing the center button does not work, right ?

    I will fix this shortly.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10.    #10  
    Quote Originally Posted by TAKEphONE
    You mean pressing the center button does not work, right ?

    I will fix this shortly.
    yes you are correct, it's the center button problem, acyually touching the icon launches the program
  11. #11  
    Any news on when TakePhone might be compatible with the Treo650?
  12. #12  
    ???
  13. #13  
    Patience, people...

    Let me explain - the issue with TAKEphONE on the Treo 650 is not only the OK button:

    1. The 'favourites' database has changed, that needs to be supported.
    2. There is the new PIM database - a lot more phone fields to support.
    More important - it seems Palm has implemented some sort of a "backward compatibility" layer to enable applications working on the OLD database to goon working (like TAKEphONE does), but this seems to work REAL slow.
    So I simply HAVE to make TAKEphONE work with the new database format, and this take A LOT OF TIME...

    Sorry...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  14. #14  
    Shimon, how's this coming along?
  15. #15  
    Gosh, it NEVER took you so long.. Is there anything I can do to help ? do you have a beta already???

    I am starting to get used to using my phone without TP (that was a horrible joke... I can't wait, Please, please, please)
  16. #16  
    Hi all -

    let get it going !!!

    First beta version - 6.50 (005) is at www.shsh.com/beta
    with Treo 650 support, and more...

    Thanks for your patience...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #17  
    Shimon,

    Looks good.. A couple of things I noticed... They may just be because I am new to the Treo 650....

    - If there are no matches, then I have no way of knowing what characters I typed. Example: I type in "ASDF", the search displays <no matches>. I don't know if there is no entry or if I typed something wrong. I liked the old version (on my i500) I could which characters were typed.

    -What does the side button on the Treo 650 do with Takephone? When using it with Takephone it doesn't allow me to use voicedial even though I have voicedial assigned to this button. It seems to do some type of search.

    -When I highlight an email address and press the center button, I get a message that says "Can not Email", then it correctly goes to my email application "Seven" and populates things correctly.

    -This is more of an enhancement.. on the Dial/Create screen.. it would be good if you can add a phone number to an existing contact as well as creating a new entry.
  18. #18  
    Thanks Shimon. I missed this soooo much.

    Initial impressions. I like the new layout.
    Holding the center buton only brings up the alerts screen regardless of how Takephone is set up.
    I think hi res interface is a must. I know its just a beta and its not a priority but it just pales in comparion to the phone app lookswise.
    In the applications setup, it only gives me versamail as an option. Doesnt see chatter at all.

    More as I find it. Good to have my most used app back!!
  19. #19  
    I'm having the alert pop-up as well. As far as looks go... I really don't care for the huge find tab. I would rather see the tabs of equal size if that was the only alternative. Functionally it seems to be ok thus far.

    Keep up the excellent work!
  20. #20  
    One problem that I do have... I'm using TreoGuard to turn the screen off during a call. Once the screen turns off the only way to have it come back I've found is using the green phone button. If I use the red button it ends the call. Once I press the phone button it turns the screen back on and goes to the takephone app. I really need to have the phone app stay active until the call ends then have it return to takephone. I have the settings setup return to takephone after all calls.
    Is this a problem or is it user induced?

    Thanks.
Page 1 of 2 12 LastLast

Posting Permissions