Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 88
  1. #41  
    Quote Originally Posted by smiley88
    tap on the menu key on the keyboard then select General Preferences.
    there's nothin in my general preferences than says anything about lightwav.
  2. #42  
    Quote Originally Posted by Fittske
    Has anyone gotten MP3 Ringer to work?
    Just downloaded it on my 650 and it works great!
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  3. #43  
    Quote Originally Posted by lwarner
    there's nothin in my general preferences than says anything about lightwav.
    OMG, when in Lightwav, tap on the top left portion of the screen or press the menu key to bring up the menu in the Lightwav application. Then select general preferences. There is a tick box to enable Lightwav as well as some other settings.

    Tick Enable and ok out of it.

    I have a feeling you are in the preferences of the palm, not Lightwav....

    Sorry for the OMG, but people have been trying to tell you, but yet you seem to continue on down the wrong path...I'm not mad, flaming or making fun of you, just marveling at how much difficulty you are having.

    To me it is really simple, just go to the preferences of the app on the menu in the app itself....

    Good Luck, it appears you need it...

    Cheers
  4. #44  
    Quote Originally Posted by mattyparanoid
    OMG, when in Lightwav, tap on the top left portion of the screen or press the menu key to bring up the menu in the Lightwav application. Then select general preferences. There is a tick box to enable Lightwav as well as some other settings.

    Tick Enable and ok out of it.

    I have a feeling you are in the preferences of the palm, not Lightwav....

    Sorry for the OMG, but people have been trying to tell you, but yet you seem to continue on down the wrong path...I'm not mad, flaming or making fun of you, just marveling at how much difficulty you are having.

    To me it is really simple, just go to the preferences of the app on the menu in the app itself....

    Good Luck, it appears you need it...

    Cheers
    I agree but the guy only has 5 post and may be totally new to the palm os
  5. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #45  
    Quote Originally Posted by mattyparanoid
    OMG, when in Lightwav, tap on the top left portion of the screen or press the menu key to bring up the menu in the Lightwav application. Then select general preferences. There is a tick box to enable Lightwav as well as some other settings.

    Tick Enable and ok out of it.

    I have a feeling you are in the preferences of the palm, not Lightwav....

    Sorry for the OMG, but people have been trying to tell you, but yet you seem to continue on down the wrong path...I'm not mad, flaming or making fun of you, just marveling at how much difficulty you are having.

    To me it is really simple, just go to the preferences of the app on the menu in the app itself....

    Good Luck, it appears you need it...

    Cheers
    LOL.. Its a good thing you wrote details for this. As I would of gone crazy. If its so hard to ENABLE lightwav I would hate to see him enable other apps.

    Good luck thou
  6. #46  
    Quote Originally Posted by dutchtrumpet
    I agree but the guy only has 5 post and may be totally new to the palm os
    Yeah, I thought he seemed new too....I tried to not seem too harsh, Hope I wasn't rude, I hate that....


    And posts-shmosts...I only have 60+, but have been using a Palm since 1997....just new to this board...

    Cheers
  7. #47  
    Quote Originally Posted by mattyparanoid
    Yeah, I thought he seemed new too....I tried to not seem too harsh, Hope I wasn't rude, I hate that....


    And posts-shmosts...I only have 60+, but have been using a Palm since 1997....just new to this board...

    Cheers
    You didn't seem harsh...I meant to be backing you up

    don't get paranoid
  8. #48  
    yeah i finally found it. i am new so thanks for helpin out
  9. #49  
    Lightwav 5.0 is now released.


    check it out www.toysoft.ca/lightwav.html
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  10.    #50  
    Anyone try it yet - too faint of heart...
  11. hall316's Avatar
    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #51  
    i am using it and have had no issues so far.
  12. #52  
    Quote Originally Posted by lwarner
    there's nothin in my general preferences than says anything about lightwav.
    i'm talking about while you are in lwav.

    1. launch lwav
    2. tap on the menu key on the keyboard
    3. select Preferences (used to called General Pref on v3.2
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  13. #53  
    I downloaded lightwav 5.0 late last night, early early this morning.
    It has caused no problems on my 650.

    I love some of the new features with sms.
    Overall i feel like it is a product that just keeps improving.
    I would recommend it.

    Great development.

    Smiley you can pay me later!
  14. #54  
    I had lightwave 5.0 beta and wasn't able to associate pictures with contacts, but everything else worked fine. I downloaded the release version of the trial of 5.0 and am having more problems.

    When I add a new contact with a ringer it doesn't save the name or the ringer.

    When I try to delete what was added it says I cannot delete system ringtones.

    I still am not able to see any files in my DCIM folder when trying to associate pictures with ringtones.

    Ayone know why any of this is? Thanks in advance.
    "Worrying is like a rocking chair. It gives you something to do but it doesn't get you anywhere... Write that down."
    -Van Wilder
  15. #55  
    Quote Originally Posted by bobva6
    I had lightwave 5.0 beta and wasn't able to associate pictures with contacts, but everything else worked fine. I downloaded the release version of the trial of 5.0 and am having more problems.

    When I add a new contact with a ringer it doesn't save the name or the ringer.

    When I try to delete what was added it says I cannot delete system ringtones.

    I still am not able to see any files in my DCIM folder when trying to associate pictures with ringtones.

    Ayone know why any of this is? Thanks in advance.
    Setting up a ringer is really simple.

    1. tap on the New button
    2. tap on the Lookup phone # button and then select your contact
    3. tap on the Action popup and set your action: eg: ringtone, block or pickup+hangup
    4. tap on the PictureID to add a custom callerID picture
    5. tap on Enable
    6. tap OK to save
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  16.    #56  
    Any new reports before I make the plunge?
  17. #57  
    Quote Originally Posted by smiley88
    Setting up a ringer is really simple.

    1. tap on the New button
    2. tap on the Lookup phone # button and then select your contact
    3. tap on the Action popup and set your action: eg: ringtone, block or pickup+hangup
    4. tap on the PictureID to add a custom callerID picture
    5. tap on Enable
    6. tap OK to save

    ON step 4 no pictures are showing up... is the program using the DCIM folder on the SD card?
    "Worrying is like a rocking chair. It gives you something to do but it doesn't get you anywhere... Write that down."
    -Van Wilder
  18. #58  
    Quote Originally Posted by bobva6
    ON step 4 no pictures are showing up... is the program using the DCIM folder on the SD card?
    Yes. pictures must be stored in the DCIM folder.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  19. #59  
    Quote Originally Posted by smiley88
    Yes. pictures must be stored in the DCIM folder.
    That is where I have my pictures, do they have to be unfiled?
    "Worrying is like a rocking chair. It gives you something to do but it doesn't get you anywhere... Write that down."
    -Van Wilder
  20. darjay's Avatar
    Posts
    192 Posts
    Global Posts
    215 Global Posts
    #60  
    I cannot get the WAV files to play with 5.0 on my treo600. I tell LightWav to use Pockettunes. When I launch Koolplayer (or wav, whatever) and try to test a WAV file, it brings up the PocketTunes window, but there is no sound. Any ideas?
    Darlene

    Save a life, spay or neuter your pet.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions