Page 3 of 20 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 396
  1. #41  
    Has anyone else tried Brightcam? I love this app. I tried it and it didn't seem to work but I am going to try it again. I was in a hurry when I tried it the first time.
  2. #42  
    The latest version of brightcam seems to be working okay.
  3. #43  
    Directory Assistance works fine for me. What version did you try. There is a new version on their web site.
  4. #44  
    Quote Originally Posted by aarons12
    i'm not sure why you would need that on the 650. keyguard is built in, and there is a prefs setting for turning off the screen when you get a call.
    There may be a number of reasons to use TreoGuard on the 650. For example...

    Keys:

    1. Can calls still be answered or ignored by accidental key presses.
    2. Can the ringer still can be silenced by accidental key presses.
    3. Can the ringer volume can still be accidentally adjusted.

    Screen:

    While the 650 may be able to turn off the screen during calls, how flexibile is it?

    1. Will it let you keep the screen on when not in the phone application?
    2. Can it disable the keyguard when on calls so that the screen can be turned back on without having to dismiss the keyguard?
    3. Is it smart enough to know when your doing something and reset the screen off timer?

    Radio:

    1. Does the radio still need to be re-enabled after a soft reset?
    2. Can the 650 schedule your radio to turn on or off at a specified time each day?

    These are the sorts of questions I was hoping to have answered by the lucky recipients of the early 650 shipments from Sprint. Some I've already answered using the Simulator. Of course... as soon as P1 ships my order I can answer the rest myself.

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  5. #45  
    Quote Originally Posted by kd_cooke
    GEAKWARE:

    TreoGuard seems to work okay... But I had a break-the-floor-I'm-standing-on moment with PocketProtector+... Without thinking, I set everytging to "Off" except the Power Button, which I had previously set to "2x" on my T600. Well, without a power button on the T650, I was left with a locked-off device and no way to turn it on! In fact, many of the buttons don't seem to behave as they should on the T650.
    kd_cooke,

    Thanks for the report. I've been so busy with TreoGuard (new beta coming soon) that I haven't yet taken a look at PocketProtector or SpeedLaunch. I'll see what I can figure out on the Simulator.

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  6. #46  
    Quote Originally Posted by Katahdin
    Directory Assistance works fine for me. What version did you try. There is a new version on their web site.
    I noticed that I can't navigate with the D-PAD when using Directory Assistance (latest version). Everything else works.

    ctdw
  7. #47  
    Quote Originally Posted by Katahdin
    Treoguard works unless you select the option to use the power button to turn the screen on during a call. When you use the power button to do this, it hangs up on the current call. There needs to be an option to use a different button.
    I'll look into what can be done about this. Do you have a suggestion?

    Thanks,
    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  8. #48  
    jboogie, you probably already know about this group but you can go to the pimlico group and address the problem with the forum. CESD, the programmer checks the messages every day and begins immediately working on these types of issues with Datebk 5. I, for one cannot live without datebk 5. This little issue should be a breeze to solve. My guess is that he would have it solved within 24 hours.

    http://groups.yahoo.com/group/pimlicodatebk/
  9. #49  
    I would just suggest using the P button since it is the button in the top right corner under the power button. If this doesn't work, then maybe the center button of the 5 way nav. You might want to allow the user to choose which button to use from a list of choices.
  10. #50  
    Quote Originally Posted by stringbeanie
    jboogie, you probably already know about this group but you can go to the pimlico group and address the problem with the forum. CESD, the programmer checks the messages every day and begins immediately working on these types of issues with Datebk 5. I, for one cannot live without datebk 5. This little issue should be a breeze to solve. My guess is that he would have it solved within 24 hours.

    http://groups.yahoo.com/group/pimlicodatebk/
    Yeah I definitely plan to do this, matter of fact I am already a member of that group and was already at the site. I'll post a message regarding this issue today!
  11.    #51  
    I am a little behind on the updates to the list, but I will update it as soon as I can.

    Thanks,
    Lance
  12. #52  
    Backup man works on my 650. I used it this morning to port all of my information over from my 600.
  13. #53  
    Quote Originally Posted by vickyfranklin
    Backup man works on my 650. I used it this morning to port all of my information over from my 600.
    Which version of BackupMan did you use?
  14. #54  
    Yea, my BackupMan is broken
  15. #55  
    Quote Originally Posted by MarkY
    Which version of BackupMan did you use?
    v1.45

    Just tried it again - running from the SD Card - and worked fine.

    Vicky
  16. #56  
    The latest version of BackupMan does not work. You need version 1.45. However, TealBack works fine and also seems to be a pretty good solution.
  17. #57  
    Quote Originally Posted by Katahdin
    The latest version of BackupMan does not work. You need version 1.45. However, TealBack works fine and also seems to be a pretty good solution.
    Could someone attach the old version here?
  18. #58  
    Where do you find "voicedial" app? (I have had my 650 since Thursday and I am very happy that I made the upgrade).
  19. #59  
    Regarding Lightwav...

    I had a strange experience with ToySoft customer support this morning. I mentioned that I had read on TreoCentral that WBO had success with the program; and I just needed my registration number re-sent since I'd changed computers since I purchased Lightwav, and didn't have a backup. BTW - I hadn't installed it on the 650 yet.

    Support replied that I shouldn't install it, as they couldn't guarantee it would work. So I responded that WBO found that it was operative, and would they please send me my code.

    Another response came back, simply stating they hoped to support 650 soon - still no code. Given XistBoi's problems, I think I'll stay away for now!

    Thanks a lot -
    Larry Z.
    That's me in the photo - you can check out my kung fu school at http://www.kungfuschool.org
  20. #60  
    Quote Originally Posted by LZMutant
    Regarding Lightwav...

    I had a strange experience with ToySoft customer support this morning. I mentioned that I had read on TreoCentral that WBO had success with the program; and I just needed my registration number re-sent since I'd changed computers since I purchased Lightwav, and didn't have a backup. BTW - I hadn't installed it on the 650 yet.

    Support replied that I shouldn't install it, as they couldn't guarantee it would work. So I responded that WBO found that it was operative, and would they please send me my code.

    Another response came back, simply stating they hoped to support 650 soon - still no code. Given XistBoi's problems, I think I'll stay away for now!

    Thanks a lot -
    Larry Z.
    The folks over ar toysoft are working closely with me on the issue, but I would steer clear for now. I have had about 20 email exchanges with them over Friday. Now, anyone have the old backup man that can run form the treo?
    Last edited by XistBoi; 11/20/2004 at 04:02 PM. Reason: spelling
Page 3 of 20 FirstFirst 1234567813 ... LastLast

Posting Permissions