Results 1 to 3 of 3
  1.    #1  
    I've done a search and can't find anything related to my problem with this.

    I'm using a T600, with Outlook 2003 and palm desktop. When I hot sync, it seems to only sync with palm desktop. How do I either get it to sync with Outlook instead, or get palm desktop to stay syncronized with Outlook? I've gone through all of the settings I could think of and can't find squat.

    Any help would be very much appreciated.
  2.    #2  
    Can anyone give any suggestions?
  3. #3  
    try re-installing the sync software and choosing "I use another PIM" rather than "Palm Desktop" when it gives you the choice.

Posting Permissions