Page 9 of 25 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 498
  1. #161  
    Has anyone had any luck with the 650 and the Lincoln Towncar?
  2. #162  
    Thanks Inichols,

    I had not seen that website before. I had checked into Parrot CK 3100 a month ago, but still have not found any who successfully integrated that kit with the Treo 650 specifically. Also, Parrot doesn't list the Treo 650 as one of its compatible phones.

    EDIT: Inichols, do you have a bluetooth car kit? If so, how did you integrate it? I visited those sites -- but no one integrating Treo 650/Bluetooth/FX.

    Quote Originally Posted by lnichols
    I have an 03 Murano and the stereo is almost identical to the FX. Many people in the FX and Murano are installing hands free kits with a relay that kill that power to the Bose Amp in the trunk. The mute wire connects to the relay, and when active, kills the power to the amp, muting the speakers. Unfortuenately Nissan/Infiniti do not have an integrated Bluetooth solution yet. I have heard of successful Parrot installs in both the FX and Murano.

    If you want information I would suggest the forums at www.nissanmurano.org, or http://www.infinitifx.org. Both are excellent resources for both of the vehicles, and much of the information from the FX can be ported to the Murano, and vise versa.
    Last edited by specimen38; 12/13/2004 at 02:59 PM.
  3. #163  
    Treo 650 and Lexus LS430 and no BT connectivity so I moved to Cingular and the Nokia 6820 which works perfectly all the time. Guess I'll be waiting for the GSM version and, hopefully, a fully implemented BT stack.
  4. #164  
    For the first time yesterday, I magically got caller-id information displayed in my Acura TL... It's a miracle!
  5. #165  
    so I don't really understand how it is possiable but after trying the 650 with my new x3 and it failed I decided to try something so I borrowed motorola v600 from a friend of mine which by the way is supposed to work with bmw according to the list put out by bmw... guess what? not working, having the same problem with the motorola v600 as I would with the treo... so who is at fault here?
  6. #166  
    Inichols,

    I got this email yesterday regarding the Parrot CK3100 and Treo 650 Bluetooth integration. I am not sure why he uses the word "visibility" in the email -- must be a French idiom (see below). Also, I visited the InfinitFX.com website (thanks again) and learned that there are people integrating the Parrot CK3000, but with moderate success in implementing full features. Most are complaining that the Treo 650 won't load their phonebooks into the Parrot module. Also, the CK3000 lacks some of the key features I need such as a LCD for caller ID. I really did not want to pair the scaled down CK3000 with my new FX 45. I presently have an 2002 S-Class with fully integrated phone, LCD/Caller ID, and voice command. It's hard to go backward.

    Hi,

    The Treo 650 is not compatible with our CK3100 and for now we have no visibility to make it compatible.

    Best Regards,
    PARROT SALES

    ----- Original Message -----
    From: specimen38
    To: <salespar@parrot.fr>
    Sent: Monday, December 13, 2004 7:19 PM
    Subject: RE: CES


    Hi again,

    The Sprint Treo 650 phone is not on your compatibility list for the CK 3100. Does it work with the CK 3100? Are there any known issues or prevailing issues between the CK 3100 and the Treo 650?



    -----Original Message-----
    From: salespar@parrot.fr [mailto:salespar@parrot.fr]
    Sent: Wednesday, December 08, 2004 1:52 PM
    To: specimen38
    Subject: Re: CES

    Thank you for the interest you have in Parrot company !
    We will present our CK3300 (CK3100 + GPS connection) and our CK3500 (on-board telematic solution) in our Bluetooth car kits range.

    Best Regards,
    PARROT SALES


    > Question: Parrot will show you there its very new products at CES.
    Is there anything in addition to CK3100 series BlueTooth car kits?
    >
    >
    >
  7. #167  
    Quote Originally Posted by Argelius
    For the first time yesterday, I magically got caller-id information displayed in my Acura TL... It's a miracle!
    Really???

    How would that happen by itself!? if you werent before and I am not either!

    DId u get it once or always now.
  8. #168  
    After receiving my 650, I attempted to pair to pair it with the LC Bluetooth - and had success. However, after the inital pairing I get random connectivity. After calling Sprint who told me they were only responsible for the initial pairing, which happened, they told me to call bluetooth or palmone.
    I called PalmOne and spoke to a tech who said that it is a known problem and that they would be releasing an update to the Treo 650 by the last part of December or eraly January to resolve this problem.
    The cover story was that they had not completed their "licensing with the car manufacturers when the initial release was performed. He also stated that they get "lots of calls on this one". and they are addressing it. I queried him about about whether this was going to happen or be another occurence of the 600 which advertised bluetooth compatibility with a third party card which never occurred and he said they are fixing this.

    We will see!!!!!!!!!!!
  9. #169  
    Quote Originally Posted by VetteKnight
    I called PalmOne and spoke to a tech who said that it is a known problem and that they would be releasing an update to the Treo 650 by the last part of December or eraly January to resolve this problem.
    The cover story was that they had not completed their "licensing with the car manufacturers when the initial release was performed. He also stated that they get "lots of calls on this one". and they are addressing it. I queried him about about whether this was going to happen or be another occurence of the 600 which advertised bluetooth compatibility with a third party card which never occurred and he said they are fixing this.

    We will see!!!!!!!!!!!
    Thanks for the update. I was close to giving up and seriously considering the Supertooth device. Based on your conversation, I'll wait until the end of January before deciding my next move. Bluetooth capability was the final component when deciding to buy the 650 -- of course, it won't work with my Jeep car kit.
  10. #170  
    My experiences with UConnect have been mixed. If I initiate a call on my 650, UConnect will take over and I'll be hands-free. Works perfectly in this mode every time.

    I have paired my 650 with UConnnect per the instructions on both products and I get a successful "pairing completed" from UConnect. You'd think everything was correct, right? Wrong.

    The trouble I have is when I initiate a dial on UConnect. When starting UConnect (Chrysler), the first command to give is "Dial". I immediately get a response "Phone Not Available." I can repeat the "Dial" command over and over and I will almost always get a "Phone Not Available." Occasionally, the UConnect will finally connect to the 650 in this mode, and when I say dial, it will then respond with "Number please" - and after speaking the number, it will successfully dial and things work great.

    The annoying part is why the UConnect seems to have such a hard time intially seeing the phone. I have the discoverable setting set to yes and device cache on...

    Hopefully the mentioned patches coming late Dec/early Jan will solve this. I'm ready to have the UConnect system removed from my car if this doesn't get resolved.
  11. #171  
    I do experience the success if things are intiated via the phone. However, although it clearly doesn't do it every time, I can get UConnect to connect to my 650 - and speak the digits via UConnect (true handsfree) and the call can go through. The trouble I'm having is that UConnect is very sporadic in when it will connect when trying to initiate the call from UConnect. When it finally connects, it does work perfectly there on out...
  12. #172  
    they link fine but I can't get the car to use my pone. even if I am stopped. :mad:
  13. #173  
    The PalmOne link posted before for the coming (supposedly) patch seems to be dead.

    I found this link which is encouraging..I tried the feedback link and it popped up a survey..which then dies on the second page LOL. Once they fix that then we can all tell P1 which car we have I hope and they will fix this damn thing!

    I recall someone posting an email address for a PalmOne person from the raodshow - the main presenter I think - and evidently he was supportive over the memory issue when that sh-tstorm erupted. Could not find it...anyone got it - we need to make sure PalmOne delivers.

    http://www.palmone.com/us/support/bl...650carkit.html
  14. slwatts's Avatar
    Posts
    111 Posts
    Global Posts
    148 Global Posts
    #174  
    I just got my Acura TL, and thought I would investigate if the 650 really integrated w/ the car. I will stick with my Treo 600 (bt seems the only reason to upgrade) until I see some reports of this actually working...

    Hope to see a patch soon.
  15. #175  
    Quote Originally Posted by slwatts
    I just got my Acura TL, and thought I would investigate if the 650 really integrated w/ the car. I will stick with my Treo 600 (bt seems the only reason to upgrade) until I see some reports of this actually working...

    Hope to see a patch soon.
    It works on the TL IF you initiate a call from the phone... sometimes you have to tell the TL to TRANSFER. Incoming calls work also.

    It is about 80% working.. there is no indication of battery sig stregnth and voicemail on the Tl either.


    The thing is... it ALMOST works.. which means once this patch come sout I am coinfident it WILl work.. it isnt like it is totally not working.

    It seems with the Tl AND ALL CARDS the phone loses contact with the car at some point... when a call comes in, that contaxt is restablished but without contact all the time you dont see the little phone icon and you can not make calls using the car system.

    So this should be simple.. they just have to make it so the bluetooth is ALWAYS in touch with the car kit.. very simple. This is NOT needed with a headset since only when a call comes in do you need the connection.. but the car kits always need to be bluetoothly connected to the phone.

    This does not seem tough and I am looking forward to using JUST the Treo 650 in the car and putting my SOny T608 on ebay and cancelling it off my sprint account!

    Mike
  16. #176  
    Has anyone tried pairing their Treos via HFL after installing the sound quality Rom patch?! It appears to have helped in other issues including the probs making outgoing calls while roaming etc? Perhaps it also fixes the HFL prob?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  17. #177  
    There are reports of after market car kits working flawlessly - like this one - thread

    So I wonder why an after market kit works OK but not a built-in - they should suffer the same disconect thing - no?
  18. #178  
    Hopefully will be a patch in time for the GSM versions rumoured to be coming in January.
  19. #179  
    gfunk,

    where is this "sound quality" ROM patch? As usual, G has the answers. Need I say it......."make my funk the gfunk....."
    Quote Originally Posted by gfunkmagic
    Has anyone tried pairing their Treos via HFL after installing the sound quality Rom patch?! It appears to have helped in other issues including the probs making outgoing calls while roaming etc? Perhaps it also fixes the HFL prob?
    Last edited by specimen38; 12/20/2004 at 01:48 AM.
  20. #180  
    Quote Originally Posted by specimen38
    gfunk,

    where is this "sound quality" ROM patch? As usual, G has the answers. Need I say it......."make my funk the gfunk....." gfunk, when you have time. Come over to the LATEST BLUETOOTH CAR KITS thread and comment. We are discussing a similar issue with the TellPhone 4000 Blue

    Here:

    http://shadowmite.com/


    And here is the sound quality thread:

    http://discussion.treocentral.com/sh...ad.php?t=66518
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
Page 9 of 25 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions